Motorsåg och handhållet

Problem med en 535FB

5 inlägg 1458 visningar 2 följer Svara, dela mm...   
Användarvisningsbild

Problem med en 535FB

TrioBrake  
#511561 *Varning! Har ingen erfarenhet av kedjeröjsågar så mina förklaringar kan vara lite skrattretande men det bjuder jag på ;) *
Tja!
Har åtagit mig att laga en Husqvarna 535FB där kedjan av någon anledning inte snurrar...

Allting snurrar fram till riggrörskopplingen vad jag vet iaf, några tankar och idéer om vad det kan vara för fel?

Tack på förhand!



   TS
Husqvarna 550 XP Mark II motorsåg
Användarvisningsbild

Re: Problem med en 535FB

Niking  Firar 10 år som aktiv medlem på skogsforum! 
#511568 Är riggröret ordentligt inkopplad? Jag har ibland råkat ut för att det inte är inkopplat ordentligt, var på kedjan inte snurrar. I så fall är ju problemet lätt åtgärdat...
/Niklas

Användarvisningsbild

Re: Problem med en 535FB

TrioBrake  
#511584
Niking skrev:Är riggröret ordentligt inkopplad? Jag har ibland råkat ut för att det inte är inkopplat ordentligt, var på kedjan inte snurrar. I så fall är ju problemet lätt åtgärdat...
/Niklas


Tycker allt att jag har monterat det efter bästa förmåga men får nog allt ta en kik till [emoji16]

Kan lixom inte komma på vad som skulle vara fel på den annars

   TS
Användarvisningsbild

Re: Problem med en 535FB

svampbob  
#511630 Kolla där riggröret ansluter mod vinkelväxeln nere vid svärdet. Röret är instucket och fastlåst med en insexsskruv. Riggröret kan ha åkt ut lite så att axeln inte når fram.

Användarvisningsbild

Re: Problem med en 535FB

TrioBrake  
#511672 Ska kika på det också Svampbob!

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).