Husqvarna 136 - Startar inte efter justering av L och H

 Svara  31 inlägg  8794 visn.  3 följer
Användarvisningsbild

Husqvarna 136 - Startar inte efter justering av L och H

 
#453980 Hej!
Har en gammal Husky 136 som jag fick av farsan för att röja på tomten.
Den behövde justeras in L och H vilket jag också gjorde både på tomgång samt när den fick "motstånd".
Efter det så gick den som en dröm! sågade lite och sedan så när jag kommit en bit på björken jag tagit ner så började det gå dåligt så dum som jag var så va jag där och började juster L och H igen...visade sig vara soppa torsk...

Givetvis så hade jag ju skruvat bort mig från inställningen och dum som jag var så noterade jag den ingenstans.

Nu får jag den inte alls att gå bra.
Den kan starta och gå runt med choken utdragen men så fort jag gasar eller drar in choken så dör den sen självdör den efter några sek.

Har kontrollerat luftfilter (ser bra ut), bränsleslang får soppa (provade att blåsa sen suga). tog även bort ljuddämparen för att kolla kolven och den ser inte repig ut, inte cylindern heller vad jag kan avgöra.

Vad är rätt gällande denna såg och justering av L och H (hur nollställer jag den och börjar om)


Känner att jag kört fast...



   TS
Avesta ATV
Avatar Fallback

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#453981 Skruva in bägge i bott, öppna sedan ett varv på varje.
Då ska sågen starta och gå om det inte är något annat fel, sen får du justera därifrån.

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#453986 Ok! då har jag gjort rätt och när jag har den så, så startar den varken på choke eller inte.
Kan det vara stiftet? jag har ingen nyckel som passar och det sitter som berget.

   TS
Avatar Fallback

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#453993 Stiftet lönar sig alltid att byta, snabbt och enkelt innan man river mer.
Om du inte har skulle jag rekomendera dig att köpa en lämplig kombinyckel, ypperligt verktyg både till stiftet och svärdsmuttrarna :-bd
1494082436_16-251-10_medium.jpg

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#454015
Blivande snickare skrev:Stiftet lönar sig alltid att byta, snabbt och enkelt innan man river mer.
Om du inte har skulle jag rekomendera dig att köpa en lämplig kombinyckel, ypperligt verktyg både till stiftet och svärdsmuttrarna :-bd
1494082436_16-251-10_medium.jpg


Så sant! skulle köpt en nu när vi var iväg... men av någon anledning så tog det längre tid på Ikea....(varför gick jag med på detta) ;D så blir att köpa en imorrn.

   TS
Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455178
Blivande snickare skrev:Stiftet lönar sig alltid att byta, snabbt och enkelt innan man river mer.
Om du inte har skulle jag rekomendera dig att köpa en lämplig kombinyckel, ypperligt verktyg både till stiftet och svärdsmuttrarna :-bd
1494082436_16-251-10_medium.jpg


Tyvärr hjälpte det inte med nytt stift, den kan gå igång i ca 5sek sen dör den.
Funderar på om jag antingen ska lämna in den eller om jag ska prova renovera förgasaren själv.
Läst att membranet kan bli dåligt i den. samt att jag har tillgång till UL tvätt.

   TS
Avatar Fallback

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455180 Låter som att det är membranet som behöver bytas...

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 Firar 10 år som aktiv medlem på skogsforum! 
#455267 Gick den bra fram till du tankade och pillade på nålarna borde den nog gå efter tankning med.
Membran problem kommer ofta lite smygande, men det är aldrig fel o byta.
Går den på en hutt i luftfiltret är det bränsle som saknas.
Jag hade provat att justera först. Startar den inte ett varv ut så ta lite till, upp till två varv. Startar den inte då är det o felsöka.
Starta felsök i tank och fortsätt tills du gått igenom systemet. Ett system i taget lungt o metodiskt så brukar det gå o lösa det mesta.

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455269 Symptomen påminner om min 136, som till sist visade sig vara tändspolen!

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455438
tallen100 skrev:Låter som att det är membranet som behöver bytas...


Har beställt hem ett "repair kit" så får vi se om det blir någon skillnad

   TS
Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455439
Mange skrev:Gick den bra fram till du tankade och pillade på nålarna borde den nog gå efter tankning med.
Membran problem kommer ofta lite smygande, men det är aldrig fel o byta.
Går den på en hutt i luftfiltret är det bränsle som saknas.
Jag hade provat att justera först. Startar den inte ett varv ut så ta lite till, upp till två varv. Startar den inte då är det o felsöka.
Starta felsök i tank och fortsätt tills du gått igenom systemet. Ett system i taget lungt o metodiskt så brukar det gå o lösa det mesta.



Tycker jag skruvat fram och tillbaka. Har inte provat med bensin å luftfiltret men provade med lite startgas och då startade den för att sedan dö.

   TS
Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455440
ahnders skrev:Symptomen påminner om min 136, som till sist visade sig vara tändspolen!



ok! får kanske byta den med.

   TS
Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 Firar 10 år som aktiv medlem på skogsforum! 
#455530 Ett stön i taget...

Nej, ta ett system i taget menade jag...

Användarvisningsbild

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455543 Kolla ifall du har soppa i flottörhuset. Har "lagat" flera maskiner som är äldre just pga när man börjar skruva och använda grejerna lossnar smuts i tank och slangar. Täpper det igen tillopp till flottörhuset kan sågen gå en liten stund på den lilla soppa som runnit till. Kolla även packningar. Ger du sågen en "sup" som den startar på för o sen dö så är felet bränslerelaterat. Jag lagade häromdagen en gräsklippare där packningen mellan förgasare och filterburken var dålig så det blev för dåligt vakum i förgasaren och inget bränsle sögs upp i insuget. Löjligt fel men oftast är det små detaljerna. Luftfilter kan man nästan alltid utesluta genom att provstarta utan. Lycka till

Avatar Fallback

Re: Husqvarna 136 - Startar inte efter justering av L och H

 
#455545 Finns ingen flottör, det är membran istället.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Min Huskvarna 136 startar inte av combato - tis 03 jul 2012, 13:46
i Motorsåg och handhållet
5 svar
2614 läst
av totte     
ons 04 jul 2012, 23:40
Husqvarna 339 xp, justering av tändspole av botte - ons 02 feb 2011, 17:36
i Motorsåg och handhållet
13 svar
10526 läst
av Mettämies     
tor 09 jul 2015, 22:42
Klippo startar inte - Klippo startar! av Fredrik Reuter - lör 11 jul 2015, 22:49
i Inomgårdsmaskiner
9 svar
23988 läst
av Camwood     
sön 12 jul 2015, 18:39
Startar dåligt och när den väl startar så dör den... av vedhämtarn - mån 03 jul 2017, 13:13
i Motorsåg och handhållet
2 svar
2991 läst
av Bosse1     
tis 04 jul 2017, 18:08
Justering av elspakar? av Jonte76 - sön 17 jul 2011, 21:07
i Skogsvagn (Huggarvagnar)
4 svar
2372 läst
av Jonte76     
sön 28 aug 2011, 14:37
Annonser