Motorsåg och handhållet

Motorsåg Stiga startar ej....

11 inlägg 11584 visningar 4 följer Svara, dela mm...   
Avatar Fallback

Motorsåg Stiga startar ej....

Stigamange  
#192546 Hejsan!

Är ny här på skogsforum, vilket verkar vara ett vettigt ställe att få utbyta problem och erfarenheter.
Jag är ingen skogshuggare men däremot villaägare. Köpte därför en obetydligt begagnad Stiga-såg för att underlätta vedhanteringen. Sågen är absolut ingen proffsmodell (SP350-14), men ansåg det ej behövas.
Då jag kört ett kort tag med den upptäckte jag att den läckte kedjeolja.
Plockade isär sågen och fixade problemet som var en brusten slang. Lyfte även ur behållarna för olja resp. soppa, för att torka ur sågen.
Jahapp! Ihop med grejorna igen så är det väl bara att köra vidare då...eller...?

Nädå! Nu skall vi börja trilskas.....

I min iver att få ihop sågen igen så skall det erkännas att jag råkade skvimpa ur soppatanken så den i stort blev tom, men men.... i med ny soppa bara, trodde jag...

Nu vill den fanimej inte starta av nån anledning. Sågen är utrustad med en så kallad "primer"-pump, vilken tillför bensin till förgasaren vid kallstarter. Innan jag rev isär sågen så var primer-bubblan full med bensin, men nu är den helt tom/torr, och fylls aldrig upp igen. Vet inte om det har nåt med saken att göra, men är kanske värt att nämna. Har kollat alla anslutningar, gnista osv.
Ibland skall nämnas, så får den för sig att för 2 sekunder hoppa igång, för att sedan dö lika fort igen. Då har jag haft choken utdragen + några pump på primern. Yes!!! In med choken och nytt ryck.....stonedead!
Några idéer någon?



   TS
Husqvarna 550 XP Mark II motorsåg
Avatar Fallback

Re: Motorsåg Stiga startar ej....

Tosca  
#192555 Något fel på bränsleledningen från tanken till primerblåsan, har för mig att bränslet går via den till förgasaren.

Avatar Fallback

Re: Motorsåg Stiga startar ej....

Phantom  
#192556 Det verkar som att du inte fått alla slangar på plats för bränslet.
Om det finns en luftläcka så får du inte upp "trycket" med primern.
Kolla noga alla bränsleanslutningar att dom sitter där dom ska, samt så du inte råkat skada någon av slangarna vid demontering/montering.

Du kanske råkat byta plats på någon slang?

Användarvisningsbild

Re: Motorsåg Stiga startar ej....

Mettämies  Firar 10 år som aktiv medlem på skogsforum! 
#192572 Har du lossat på slangarna till primern så sitter de förmodligen fel nu, skifta dem och prova igen.

Avatar Fallback

Re: Motorsåg Stiga startar ej....

Stigamange  
#192605 Tack för alla förslag! Skall då kolla upp primer-systemet som verkar vara källan till problemet. Återkommer med ny info.

   TS
Användarvisningsbild

Re: Motorsåg Stiga startar ej....

Dolmarsven  
#192616 Kolla också bränslefilter

Användarvisningsbild

Re: Motorsåg Stiga startar ej....

Sweden-viking  Firar 10 år som aktiv medlem på skogsforum! 
#192618 Primermembranet kan ha torkat och blivit för styv

Användarvisningsbild

Primer-funktionen är inte nödvändig, ...

traktorz  
#192691 utan mer en form av lyx, så att man inte behöver rycka i startsnöret en 4-5 ggr med en kall såg.

Startar den över huvudtaget inte kall på säg 10 ryck, så är det något allvarligare fel såsom:
-Felmontering.
-Spruckna slangar.
-Otät förbindelse mellan förgasare och intaget till vevhuset.

Tanklodet brukar sällan vara problemet.

Avatar Fallback

Re: Motorsåg Stiga startar ej....

Ile62  
#193001 I de sågar, som jag har, suger primern soppa genom förgasaren och blåser överståndet tillbaka till bränsletanken. Den slangen, som leder från primern till bränsletanken utmynnar i tanken utan filter, ofta uppe i luften om tanken är inte full. Den slangen, som har filtern, skall förbindas med förgasaren vanligast i dess undre del, och filtern måste nå till botten av tanken. Slangen till primern går ut från förgasaren av dess övre del, över och under sett så när sågen är i vågrätt normalläge.

Avatar Fallback

Re: Motorsåg Stiga startar ej....

Stigamange  
#193758 Hej allihop!

Tack så mycket för alla svar!

Det är tydligt att här finns folk som
vet vad de pratar om.

Det var så, som en del av er svarade,
att jag glömt sätta tillbaka en slang på
primer-pumpen.

Hittade slangen - satte dit den - 2 pump
och "voila!" Sågen går perfekt och funkar
utmärkt till mina behov.

Tack för hjälpen!

   TS
Användarvisningsbild

Re: Motorsåg Stiga startar ej....

totte  
#193761 Men så bra då! Tack för uppdateringen, alltid kul att veta hur det går, särskilt när det går bra :grin: :grin:

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).