Skotare

Ösa 280 master driver inte

6 inlägg 889 visningar 1 följer Svara, dela mm...   
Användarvisningsbild

Ösa 280 master driver inte

Halvarsson  
#709747 Hej, ny här och inte superkunnig inom området. Har en ösa 280 master som vi byggt ett borraggregat på. Skulle flytta maskinen igår och helt plötsligt slutar den driva. Detta har hänt massor av gånger och tidigare har det hjälpt att lyfta upp databoxen (g88??)och sätta tillbaka den igen. Vi har 2 boxar så känns inte som det är fel på båda dem. Någoting som hänt någon annan som kan ha någon ide eller tips.
Står mitt på en naturstig och blockerar vägen🤯



   TS
Avatar Fallback

Re: Ösa 280 master driver inte

Simba  Firar 10 år som aktiv medlem på skogsforum! 
#709760 Testa med att koppla ur effektregleringen
Sen lossa kontakten under g88 o kolla stiften

Användarvisningsbild

Re: Ösa 280 master driver inte

Halvarsson  
#709764 Stiften har jag kollat. Däremot är ett motstånd på kretskortet bredvid bränt. Vet inte om det har något med saken att göra. Bör tilläggas att nästan allt är bortkopplat på maskinen som inte har med drivning frambak ungefär. Sen är ju elkablarna efter ca 35 år inte i det bästa skicket. Kollade kontakten som går in i växellådan och kablarna in i den såg inte så bra ut. Kan det bli en felsignal som skickas till g88:an om det blir kortis i kablarna så den tror att det är något galet i växellådan? Som sagt inte så kunnig på det här.

   TS
Avatar Fallback

Re: Ösa 280 master driver inte

Simba  Firar 10 år som aktiv medlem på skogsforum! 
#709773 Kretskortet bredvid torde vara för krantilten
Men testa att koppla ur efregleringen,brytare märkt med ett kugghjul o testa om han flyttar då

Användarvisningsbild

Re: Ösa 280 master driver inte

Halvarsson  
#709775 Nej det funkar inte heller tyvärr.

   TS
Avatar Fallback

Re: Ösa 280 master driver inte

Simba  Firar 10 år som aktiv medlem på skogsforum! 
#709797 Lyser utström dioden grön på g88?
Fanns vissa som montera ett relä på utstöm kabeln mellan g88 o pump,reläet styrdes av stege upp,nämligen var vardagsmat att köra sönder stegar vpå 280,kom inte stegen upp och man åkte iväg så blev det skrot,därför eftermonterades en sensor på stege uppe,kolla om nåt sånt ligger kvar trots att ev stege är bortmonterad

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).