Skotare

Monsun - Tison

23 inlägg 4335 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#646792 En omgång wd 40 över plintarna och 10 timmars verkan och kortet släppte!

   TS
Användarvisningsbild

Re: Monsun - Tison

Fredi  
#646974
machonisti skrev:Äsch!
Allt enkelt är nu slut. Fick låna en ips box. Den lyser grönt och funkar men nu har jag ingen rotator.
Maskinen har varit kopplad så att vid växel fram har man styrt på rotator. Nu funkar styrning endast åt ett håll.
Funderar om det kan vara en hög reläer och yttre faktorer som spökar.


Om jag ej minns fel så är det ett relä som kastar om mellan rotator och styrning, dessa och även reläsockeln kan krångla. Finns flere lika reläer i elcentralen. Pröva att byta sinsemellan på dem.

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#647046 Försöket att dra ut korten och trycka i dem igen lyckades inte, ingen förändring.
Fann ingen lust i att gräva djupare ikväll så jag röjde en tank istället.

   TS
Användarvisningsbild

Re: Monsun - Tison

machonisti  
#654198
1594140757_20200707_141044.jpg

Det var inte så svårt till slut. Reläet på översta kortet i IPS boxen drog inte. Hjälpte det att dra och sedan fungerade boxen som den skulle. Rotatorn och styrningen fungerar efter pillande på reläet som pendlar mellan funktionerna, tyvärr drar det inte. Utan hjälp är det endast styrningen som funkar. Reläet fungerar på batteri men inte på plats.

   TS
Avatar Fallback

Re: Monsun - Tison

AKKAMAAN  
#654904
machonisti skrev:Reläet fungerar på batteri men inte på plats.
Spänningsfall över nån dålig lödningspunkt eller stiftkontakt??

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#654908 Det verkade djupare än så. Reläbotten får ingen styrström vid växling. Jakten fortsätter på för mig okänd mark.

   TS
Avatar Fallback

Re: Monsun - Tison

FMG 1870 supermaster  
#718814 Det är ett vanligt fel på IPS boxarnas kort att lödningarna spricker , det syns ett litet grått streck i lödningen , men för enkel skull löd om alla anslutningar , sedan är det inte alls säkert att felet sitter i IPS boxen utan det är solenoiden (magneten) på hv09 , brukade bara ta en annan på en slid som är hel o prova med

Användarvisningsbild

Re: Monsun - Tison

machonisti  
#732165
Fredrik Reuter skrev:Ja, ström verkar finnas och boxen larmar för fel.
Jag skulle kolla/mäta kabelstammen från box upp genom stol till spak till att börja med.

Få se om du inte får rätt till slut, Fredrik.
Boxen skojar av och till men har hittat en repertoar som får igång den. Däremot händer en del lustiga saker vid stolsväng ibland, så troligen strular någonting i kabelstammen.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).