Styrförstärkare ÖSA250

 Svara  38 inlägg  4904 visn.  3 följer
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#507352
Leer skrev:Gjorde mer mätningar och undersökningar idag och kom fram till följande;
Samma värden idag som igår,
Ingen ström på 41D fast jag nu mätte under 1100rpm

"under"= lägre än 1100 rpm? eller medans varvtalet var 1100 rpm?

och ett händelseförlopp på EF kortet enligt följande
Maskin avstängd
Effektreglering av
Handbroms i auto
Potentiometer på max
Stolsensor på - relä 31

Att testa för olika förlopp medan maskinen är avstängd dvs int har ett varvtal högre än 1100 rpm, kommer inte att ge alla svar eftersom 1100+ rpm är ett villkor för att driften skall kopplas in under automatik/effektreglering.

En annan sak som är viktig är att du inte strular med den där knappen som ersatt stolsensorn. Stolsensorn har inverkan på reläna och om du kollar körknappen med "stolsensor"-knappen i bakåtläge så får vi felaktiga resultat vad gäller körknappen. Alla dess relä tester måste göras med stolsensor AV ELLER PÅ dvs R31 opåverkat eller påverkat VARFÖR SIG.

Ändå så ska jag besvara dina observationer nedan
Knapp framåt
- relä 18, 18a, 42, 41, 24 slår till
- En sekund senare slår relä 44 till

R18 och R18a ligger aktiverade med växel i neutraläge och och stol bakåt. De av-aktiveras när växel läggs i eller om stolen vänds framåt. Men de har inget direkt med den här delen av uteblivna körfunktionen att göra.

Det viktigaste reläet med knapp framåt/bakåt eller pedal framåt/bakåt är R24. Dess motsvarighet för knapp eller fotpedal bakåt är R23.
R41,R42 och R43 skall enbart aktiveras av fotpedalen.
R41 skall slå till när högväxel läggs i. R41 dubblar reaktionstiden (accelerationstiden eller hur snabbt hydrostatpumpen vinklar ut) på hydrostaten så att så att inte dieselmotor suckar när man drar på varvtal.

R42 skall endast slå till vid fotpedalkörning. Om R42 slår till framåt så är säkert diod#3 (vid högväxel) på EF-kortet eller eller D#21 på centralkortet som inte håller tätt eller också nån annan kortis mellan stift#1 på R41 och stift#1 på R42. Se diod#3 på elschemat sittande mellan magnetspolarna på R41 och R42 sitter nära de stiften på EF-kortet.
$matches[2]

Tips. Kolla om du får spänning på stift#7 på centralkortets kontaktblock när körknappen aktiveras. Det ska INTE vara spänning där då.
$matches[2]


(R43 skall bara slå till vid körning bakåt med fotpedalen)



Knapp bakåt
- relä 18, 18a, 42, 41, 23 slår till
- En sekund senare slår relä 44 till
- En sekund senare släpper relä 23

Dock slår inte 23 och 24 till varje gång. Tar man då fotpedalen en gång fram och tillbaka så slår 23 och 24 till när knappen används

Samma sak som knapp framåt vad gäller R41, R42 och R43. Kolla Diod#3 på EF-kortet och Diod#21 på centralkortet

Det här nog den viktigaste slutsatsen du kommit fram till. För det första så ska inte R23 släppa efter nån sekund.Verkar här som om den funktionen i körknappen är glapp.

Tips: Om du kastar om 102B och 103B under körknappen, får du då felet att "reläet släpper" att flytta sig till R24?? Om felet flyttar sig till R24 så är körknappen felande och behöver bytas ut.

R44 aktiveras av stolsensorn och skall slå till när stolen är vänd bakåt. R44 får sin aktiveringsström från R31 som är stolsensor-reläet.



Fotpedal framåt
- relä 18, 18a, 42, 41, 22, slår till

R22 finns inte i systemet, du måste mena R24
I övrigt allt OK



Fotpedal bakåt
- relä 18, 18a, 42, 43, 41, 23 slår till

Se kommentar fotpedal framåt

I alla fall ovan slår relä 30 på centralkortet till


R30 har inget med hydrostaten att göra. R30 blockerar bara strömmen till startmotorreläet när växeln i med körknapp eller fotpedal samt när P-bromsen är frilagd.


Effektreglering på
Knapp framåt
- relä 18, 18a, 42, 41, slår till
- En sekund senare slår relä 44 till


Är du säker på att du hade stolsensorknappen i läge framåt. R44 skall bara få aktivering med stol bakåt
I övrigt se mina kommentarer på Effektregleringen avslagen.

Knapp bakåt
- relä 18, 18a, 42, 43, 41 slår till
- En sekund senare slår relä 44 till


Se min kommentar för knapp framåt

23 och 24 slår inte till


Det är bra det för det krävs dragvarvtal 1100+ rpm för dessa att aktiveras med Effektregleringen påslagen

Fotpedal framåt
- relä 18, 18a, 42, 41, slår till

Fotpedal bakåt
- relä 18, 18a, 42, 43, 41, slår till


OK

I alla fall ovan slår relä 30 på centralkortet till

Se min tidigare kommentar om R30

Slår jag av stolsensor relä 31 så fungerar fram back knappen plötsligt.

Jamen visst, körknappen kopplas ur om stolen vänds bakåt. Annars skulle maskinen röra sig om man glömmer körknappen ilagd när man vänder sig bakåt för att köra kran.


Den här sensorn är ersatt av en on/off knapp som stänger av/på EHC och därmed mini spakarna.

Som jag nämnde inledningsvis så kan detta stöka till din felsökning om du glömmer stolsensorknappen när du simulerar stol framåt resp bakåt. Skaffa en ny stolsensor och på det viset få din maskin att fungera automatiskt som det är tänkt att fungera.

Den har tidigare aldrig påverkat körknappen men plötsligen gör den det. EHC måste vara avslagen för att körknappen ska fungera.
Stolsensorn påverkar EHC men också som jag nämnde ovan in och ur koppling av körknapp resp körpedal.
Gör om och gör rätt!!!

Någon som kan förklara hur det ska vara original? Hur är flödet och vilka kabelnummet och plintar ska jag följa?

Fundera på mina kommentarer ovan. Tror jag där har förklarat en del hur det skall fungera när allt är "helt" och inte felande samt felaktigt reparerat (stolsensorn)

Den går dock olika fort fram och bakåt samt stannar inte direkt när jag lägger ur växeln. Någon som kan förklara hur styrförstärkaren ska ställas in? Är en 1020 box.

Det finns en del "pottar" i styrförstärkaren, tror de till och med har en förklaring vad de påverkar. Men om du haft styrförstärkaren på reparation så ska du förvänta dig att alla dessa inställning inuti styrförstärkaren är korrekt gjord. Alla styrförstärkare frå ÖSA levererades med plombering bara för att men inte ska vara där inne och "påta".

Till siste har jag gjort ett färgglatt elschema för att underlätta läsningen. Du verkar så pass systematisk och skarp så jag tror du kan sätta dig in lite i denna relä-logik.
1523138514_elschema_felsoekning_akdrift.jpg

Jag har dessutom en mapp på Google Drive med några användbara sidor .angående elsystemet på ÖSA 250, utdraget ur instruktionsboken för att underlätta bläddring mellan de sidor man använder vid felsökning.
Länk

PS1. Jag skulle hemskt gärna vilja lägga upp några kompletta bilder på Central-kortets och EF-kortets fram och baksida. Det skulle underlätta för felsökningsinstruktioner åt andra. Om du ville vara bussig och ta några kort på dessa och posta här.

PS2. Den här Diod#3 (D3) kan eventuellt vara felmärkt på schemat, den dioden D3 sitter mellan Diod#33 (D33) och Diod#34 (D34) på både kretskortet och elschemat och borde rimligen vara numrerad på nå "30".tal. Om jag kommer ihåg rätt så är alla på schemat numrerade dioder nummermärkta på kretskorten också. Kan du vara snäll och verifiera hur det står till med detta?!

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#507369 Tack för alla svar och alla bilder, blir hem och göra om allt idag igen och då under 1100rpm. Med det menade jag att jag körde maskinen på 1100rpm

Lite uppdateringar på mina kommentarer på relän och knappar som jag skrivit om innan.
Knapp för fram/back är bytt och helt ny, köpte den via AD bildelar som hade direkt översättning av SWF S500 809. Den nya versionen heter Valeo 511071.
Lantmännen har även en version från Sparex S.18157 men har ett annat inkopplingsschema.

Gällande relä så kan man få tag i Omron relä på elfa och Varley relä via Farnell i England.
Omron sitter på Central kort, EF kort och EHC kort. Varley sitter på EF kort.

Bifogar ikväll lite bilder på alla delar.

Har även följt tidigare trådars rekommendation att se över jordning ov styrbox, den är nu mera både jordad via sin infästning och en direkt jordkabel.

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#507402
Leer skrev:Tack för alla svar och alla bilder, blir hem och göra om allt idag igen och då under 1100rpm. Med det menade jag att jag körde maskinen på 1100rpm

Oops
För att se om du får ut rätt signaler från styrförsrärkaren så måste du låta på ett varvatal HÖGRE än 1100 rpm. Potentiometern på max.
När du väljer körriktning så ska det göras "klick" från reläna. Klicken skall komma vid typ 1050 rpm kommer och muskelns, bromsar läggs ur. Maskinen skall sedan börja röra sig vid typ 1100 rpm.

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 
#507441 Idag har jag i alla fall fått maskinen till att börja köra om än lite knackigt
Lite uppdatering efter mer mätningar idag

Förutsättning
> 1100rpm och stolsensor av

Uppmätning säkringshållare Nr 10
->Mätresultat - 27,4V

Nytt försök på följande; ”Lägg i Automatiken (effektregleringsknappen med ett kugghjul och ett A) och P-bromsknappen i automatikläge Kolla om du får strömsignal från styrförstärkaren tlll position 72 på skruvplinten skall vara kabel 41D.”
->Mätresultat -26,7v när jag trycker på fram likväl back knappen
->0V vid friläge på knappen

Mätning över säkring EF kort
->Upp till 800mA vid fram back knapp på EF kort
->Vid avstängd motor har jag 0mA

Mätning volt över säkring EF kort
• EF reglering av
• Potentiometer max
• Motor 1100rpm

->Mätresultat säkring 7,5V
->Mätresultat Lödplint 44 EF kort, sladd 102 -några hundra milli volt
->Mätresultat sladd 102 i DIN kontakt på pumpen -några hundra milli volt
->Mätresultat Lödplint 54 EF kort, sladd 103 -några hundra milli volt
->Mätresultat sladd 103 i DIN kontakt på pumpen -några hundra milli volt
Lägger jag sedan i växel ger
->plint 44 -24,7V
->Plint 54-24,7V
Stängs motorn av men tändningen på ger
->plint 44 -23V
->Plint 54 -23V

Kontroll av styrförstärkare,
Tändning på
Effektreglering påslagen
Kontaktdon på styrförstärkare är utdragen.
->Både krets 21 till 23 samt 29 till 32 är slutna

Händelseförlopp på EF kort
>1100rpm
Stolsensor av
Effektreglering på
Knapp bakåt
->Relä 23, 41, 42, 43 slår till

Knapp framåt
->Relä 24, 41, 42 slår till

Körpedal framåt
->Relä 41, 42 slår till
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Körpedal bakåt
->Relä 41, 42, 43 slår till
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Nu slås stolsensor på
Knapp framåt
->Relä 41, 42, 18A, 18, 44 slår till
->Maskinen rör sig ej

Knapp bakåt
->Relä 41, 42, 43, 18A, 18, 44 slår till
->Maskinen rör sig ej

Körpedal framåt
->Relä 41, 42, 18A, 18
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Körpedal bakåt
->Relä 41, 42, 43, 18A, 18
->Ibland slår 23 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still


Problemet som nu kvarstår är att maskinen inte alltid rör sig på knapp och fotpedal, kan krävas lite knappande och tryckande så som tändningen slås av och på, slå av och på stolsensor och slå av och på körknappen innan relä 23 & 24 slår till och maskinen rör sig.
Så kontentan av dagens övning har varit att fastslå att det är något vajsing med til/från på relä 23 & 24 och problemet verkar sitta i EF kortet. Det här kortet kommer nu bli iväg lämnat för översyn.

Vidare har jag idag sett att relä 17A som styrs av matartrycket (parkeringsbroms går från) kan snabbt slå till och direkt från igen när körknapp bakåt sätts på, samma vid körpedal bakåt. Det sker inte vit körknapp/ körpedal framåt
Vad kan det bero på?

Vidare så reagerar maskinen inte rätt på signalerna, antar det har att göra med inställningar i styrförstärkaren. Primärt stannar den inte när knapp/ pedal sätts till neutral läge utan "stoppet" är fördröjt
Sedan så reagerar den inte mjukt på effektregleringen utan så när maskinen möter motstånd så stannar den upp och sedan slår på körning igen för att direkt stanna upp igen och så vidare, blir väldigt knackig framfart. Lösningen är då att vrida ner potentiometern eller köra med effektreglering avstängd.
$matches[2]


Här kommer några bilder på EF kortet
$matches[2]

$matches[2]

$matches[2]

1523207420_img_1294.jpg



Lägger även med en bild på undersida potentiometer om någon letar efter en sådan
1523207394_img_1285.jpg

   TS
Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#507490 Ganska hög intensitet på ditt informationsflöde... =))
Jag käkar det sötaste godiset först annars tar det dagar att analysera :d
En påminnelse: när man felsöker sånt här under en längre tidsperiod med tändningen påslagen men motorn (generatorn) avslagen så kan batterierna tappa vilospånning vilket du indikerat med 23V på nåt ställe här nedanför. Den lägre än normala "24"-voltsspänning kan göra att relän och annan elektroning "fladdrar" och uppträder okonsekvent. Om du inte vill ha dieseln igång under felsökning så anslutet en batteriladdare till batteriena så att du kan upprätthålla en systemspänning på 26-27 Volt.
Jag hoopar lite fram och tillbaka i mina kommentarer här så att jag får iväg de som är enklast att kommentera innan jag ska se Zlatans och LA Galaxys match på TV om några timmar. :ymparty:

Leer skrev:Nu slås stolsensor på
Knapp framåt
->Relä 41, 42, 18A, 18, 44 slår till
->Maskinen rör sig ej

Knapp bakåt
->Relä 41, 42, 43, 18A, 18, 44 slår till
->Maskinen rör sig ej

Helt "meningslös" kontroll då man aldrig använder körriktningsknappen vid körning i bakåtvänt läge. "Nu slås stolsensor på" Anledning här att R44 slår till är just att stolsensorn står i "stolbakåt-läge". Ska förklara lite om R44's uppgift. R44 kopplar bort matningen till körknappen när stolen vändsbakåt. Ofta vid pålastning eller upparbetning så har man ett arbetsvarv på t ex 1500 rpm under en lång tid. För att inte maskinen skall "skena" iväg när man väljer körriktning så drar man ner Potentiometern så att hydrostaten svarar lugnt och försiktigt när man trycker ner gaspedalen för att flytta sig till nästa virkeshög. Ibland behöver man vända sig framåt mot ratten för att flytta maskinen några meter beroende på svår terräng. Om man då glömmer körknappen aktiverad när man vänder stolen bakåt så kopplar R44 bort körknappen samt att R44 får en sk "hållkrets" av sin egen interna kontakt/brytare. Hållkretsen är till för att hålla körnappen bortkopplad när man vänder stolen framåt igen. Föe att få knappen att fungera igen måste man lägga den i neutralläg. Då bryts R44's hållkrets och körknappen fungerar igen. Dethär är en säkerthetsfunktion, men den kan också förbrylla. Det hände att förare ringde och begärde hjälp för att maskinen inte gick när man vände sig framåt trots att körknappen var aktiverad.

Jag skickar resten av kommentarerna i flera andra inlägg
1523224799_hallkrets_koerknapp_elschema_felsoekning_akdrift.jpg

Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#507565
Leer skrev:Nytt försök på följande; ”Lägg i Automatiken (effektregleringsknappen med ett kugghjul och ett A) och P-bromsknappen i automatikläge Kolla om du får strömsignal från styrförstärkaren tlll position 72 på skruvplinten skall vara kabel 41D.”
->Mätresultat -26,7v när jag trycker på fram likväl back knappen
->0V vid friläge på knappen

Bra! Det innebär att automatiken frilägger P-bromsen när man väljer körriktning så länge matartrycket är tillräckligt högt och R17a är aktiverat.
$matches[2]


Mätning över säkring EF kort
->Upp till 800mA vid fram back knapp på EF kort
->Vid avstängd motor har jag 0mA

Bra!
Inga avbrott då? det har ju tidigare varit problem att få körknappen att ge konsistent signal?!
Prova gärna denna mätning samtidigt som du försiktigt vrider potentiometern upp och ner. Då skall strömstyrkan minska motsvarande. (Tips:Då underlättar det läsningen på multimetern om man har en analog med mekanisk visare. Vssa digitala multimetrar fladdrar bara siffrorna när mätvärdena ändras.)

#:-s Mätning volt över säkring EF kort
• EF reglering av
• Potentiometer max
• Motor 1100rpm

->Mätresultat säkring 7,5V
->Mätresultat Lödplint 44 EF kort, sladd 102 -några hundra milli volt
->Mätresultat sladd 102 i DIN kontakt på pumpen -några hundra milli volt
->Mätresultat Lödplint 54 EF kort, sladd 103 -några hundra milli volt
->Mätresultat sladd 103 i DIN kontakt på pumpen -några hundra milli volt

Vid effektregleringen avslage så skall du få upp till 800mA över säkringen om du vrider potentionmetern från 0-max.
Varning!!
Vrid alltid ner potentiometern till noll när effektregleringen/automatiken är avslagen och dieslen är igång. Potentiometer är i detta läge din variabla hastighetsreglerare. Med effektregleringen inkopplad så får du en hastighet som är proportionell mot motorvarvtalet med en början vid 1100 rpm förutsatt att potentiometern står på max. Vrider man ner potentiometern i automatikläge så minskar man dessa max mA över säkringen tills maskinen inte kan röra sig alls oavsett varvtal.
Spänning på EF-kortets säkring är i princip oväsentligt, och om man har anledning att göra det så måste nog multimetern stå på AC Volt då spänningen kommer ut i PWM, dvs pulsviddmodulerad fyrkantsvåg

Lägger jag sedan i växel ger
->plint 44 -24,7V
->Plint 54-24,7V
Stängs motorn av men tändningen på ger
->plint 44 -23V
->Plint 54 -23V

Hmmm...?
24.7 V på plint?
Uttrycket "plint" eller "skruvplint", (betecknas med ett P inuti en fyrkant på schemat) har ingen "#44"
Menar du #44 och #54 på EF-kortets kontaktdon? I så fall ska det nog inte finnas några "24.7V" eller "23V" där. Du mätte ju här ovanför 7.5V på säkringen vilket är exakt samma krets.....
Kontroll av styrförstärkare,
Tändning på
Effektreglering påslagen
Kontaktdon på styrförstärkare är utdragen.
->Både krets 21 till 23 samt 29 till 32 är slutna

"Slutna" avser ledande och inte avbrutna då!

Händelseförlopp på EF kort
>1100rpm
Stolsensor av
Effektreglering på
Knapp bakåt
->Relä 23, 41, 42, 43 slår till

Knapp framåt
->Relä 24, 41, 42 slår till

R41, R42 och R43 skall bara aktiveras vid stolsensor på. Återigen denna Diod#21 på centralkortet kan ev vara kortsluten.


Körpedal framåt
->Relä 41, 42 slår till
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Körpedal bakåt
->Relä 41, 42, 43 slår till
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Körpedal bakåt/framåt är inte relevant när stolsensor är av dvs du sitter vänd mot rattten. Se min kommentar från igår (min Söndag)
Framåt skall aktivera R24, bakåt skall aktivera R23. Antar att du tryckt 24 istf 23 på körpedal bakåt.
Hoppas du med framåt menar maskinens nos riktning och inte din egen nos riktning när du sitter vänd bakåt. =))


Nu slås stolsensor på
Knapp framåt
->Relä 41, 42, 18A, 18, 44 slår till
->Maskinen rör sig ej

Knapp bakåt
->Relä 41, 42, 43, 18A, 18, 44 slår till
->Maskinen rör sig ej

Bra! Du ska inte kunna köra med knappen när du sitter vänd bakåt. Det är R44 som blockerar körknappens funktion. Se gårdagens kommentar.

Körpedal framåt
->Relä 41, 42, 18A, 18
->Ibland slår 24 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

R18, R18a, R41 och R42 OK
Nånting är glappkontakt alt dålig kontakt. Skulle starta med att tjyvkoppla körpedalen och simulera dess funktion genom att bygla med sladdstumpar i kontaktdon 11 som ligger på golvet innan för plåtsargen till elcentralen. Om felet kvarstå så kan vi nog utesluta körpedalen som felkälla för detta fel.
Kontroller också att kontaktdon 11 sitter ihop ordentligt. det vore inte första gången det blir dålig kontakt där. Kontrollera också att det finns avbrottsfri matning till detta kontaktdon 11 vilken ska komma från säkring #10 ledningsnummer 109. Kolla ock att säkringen har bra kontaktanslutning i säkringshållaren.
1523295143_bygla_koerpedal.jpg


Körpedal bakåt
->Relä 41, 42, 43, 18A, 18
->Ibland slår 23 till, då rör sig maskinen, ibland slår det inte till, då står maskinen still

Se föregående kommentar.

Problemet som nu kvarstår är att maskinen inte alltid rör sig på knapp och fotpedal, kan krävas lite knappande och tryckande så som tändningen slås av och på, slå av och på stolsensor och slå av och på körknappen innan relä 23 & 24 slår till och maskinen rör sig.

"Hysteriskt" tryckande på knappar ut strikt systematik kan göra att man missuppfattar sina intryck. Denna stolsensorknapp är ett exempel på nåt som kan gör att am simulerar systemet felaktigt. Jag skulle definitivt oavsett dina hydrostatproblem ersätta denna med en ny stolsensor. Det är också en säkerhetsfråga.

Så kontentan av dagens övning har varit att fastslå att det är något vajsing med til/från på relä 23 & 24 och problemet verkar sitta i EF kortet. Det här kortet kommer nu bli iväg lämnat för översyn.

Oavsett vart felet/felen troliigen sitter så är det en god ide att få översyn på BÅDE EF-kortets och Central-kortets lödningar, kretsar, relän ich framförallt dioderna.

Vidare har jag idag sett att relä 17A som styrs av matartrycket (parkeringsbroms går från) kan snabbt slå till och direkt från igen när körknapp bakåt sätts på, samma vid körpedal bakåt. Det sker inte vit körknapp/ körpedal framåt
Vad kan det bero på?

Eftersom detta är relaterat till en och samma åkriktning så är det troligen nån hydraul-åkomma såsom ett tryckfall som kickar in på matartrycket när man försöker köra bakåt. Kan vara nåt i hyydrostatpumpens regleranordning. Ett enkelt test du kan göra är att låta hydrostatpumpens elventiler byta plats för att se om felet flyttar sig till körningframåt. Du kan också växla elkontakterna på dessa elventiler och göra samma observation.

Vidare så reagerar maskinen inte rätt på signalerna, antar det har att göra med inställningar i styrförstärkaren. Primärt stannar den inte när knapp/ pedal sätts till neutral läge utan "stoppet" är fördröjt
Sedan så reagerar den inte mjukt på effektregleringen utan så när maskinen möter motstånd så stannar den upp och sedan slår på körning igen för att direkt stanna upp igen och så vidare, blir väldigt knackig framfart. Lösningen är då att vrida ner potentiometern eller köra med effektreglering avstängd.

Det sk vara fördröjning både när man kör på hågväxel samt med körpedalerna.. Det sköter R41 om. Fördröjningen kan ställas in på en potentiometer inutistyrförstärkaren.... tror om jag minns rätt att det är markerat ACC för ACCelerationstidsinställning och RET för RETardationsinställning
Skulle vara bra med en tydlig bild på alla markeringar för potentiometrarna i styrförstärkaren.

För övrigt så tack för de andra bilderna du lagt upp. Kommer att arbeta lite på dem och sen lägga upp dem på mitt Google konto så att alla "behövande" kan se dem....

Användarvisningsbild

Re: Styrförstärkare ÖSA250

 Firar 10 år som aktiv medlem på skogsforum! 
#507574 AKKAMAAN du borde få nobelpriset i elektronik och logik!

Fantastiskt bra förklarat så vi som är glada amatörer kan förstå.

Vilken tillgång för Skogsforum du är.

Avatar Fallback

Re: Styrförstärkare ÖSA250

 
#507590
0470 skrev:AKKAMAAN du borde få nobelpriset i elektronik och logik!

Fantastiskt bra förklarat så vi som är glada amatörer kan förstå.

Vilken tillgång för Skogsforum du är.

Tack! Det värmer att höra! ^:)^ :ugeek: B-) :-bd
Jo jag håller ju på med detta för att jag har en ganska gedigen bakgrund med detta på ÖSA 250'n Men jag behöver fräsha upp mycket också. Det är i år 18 år sedan jag senast hade att göra med detta i jobbet som maskinlärare. höll på med den här maskinen från 1985 till 2000. Tänkte jag skulle dela med mig och spara till eftervärlden och på de viset ge ÖSA 250 maskinerna en längre livslängd. För när ingen längre kan reparera styrförstärkarna eller läsa och förstå elscheman etc då blir det stopp för dessa 250-ägare...
Håller på och bygger upp ett arkiv med lite schemalläsningsförklaringar.

250'n var den perfekta undervisningsmaskinen mycket på grund av den excellenta dokumentationen. Finns inte många luckor av betydelse i den dokumentationen.
Edit: Kan heller inte ge tillräckligt mycket beröm till Lasse Larsson och alla hans expertar på ÖSA-skola eller Skogstekniska som det sedemera döptes om till. De killarna var de som skapade all dokumentation. Ett genialiskt centrum för kunskapsupbyte mellan tillverkare, experter, reparatörer, förare och såna som mig....

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
elschema för ösa250 av benben - mån 13 jan 2014, 20:13
i Skotare
9 svar
5109 läst
av benben     
fre 17 jan 2014, 14:22
Styrförstärkare ösa 260 av Jorgen1 - lör 08 feb 2014, 18:52
i Skogsmaskiner (stora skogsmaskiner)
2 svar
2841 läst
av Jorgen1     
tis 11 feb 2014, 00:07
ÖSA 250, trasig styrförstärkare? av Hurtig - sön 14 feb 2016, 16:33
i Skotare

12
17 svar
7138 läst
av Simba     
lör 27 feb 2016, 16:48
Annonser