Skotare

Kranproblem Valmet 862

7 inlägg 5508 visningar 2 följer Svara, dela mm...   
Avatar Fallback

Kranproblem Valmet 862

arbro 350  
#290070 Har en valmet 862 -88 som jag har fått ett bekymmer med .
Det är så att bommen faller i två hundra knyck ner om ja kör bomm ner och samtidigt på rotator eller grip eller någon annan funktion . Funkar om jag bara kör en funktion i taget . Har ej hunnit mäta upp hydraltrycket på servo tryck sidan .
Någon som har nån ide eller haft samma problem ?



   TS
Användarvisningsbild

Re: kran problem 862

Åke Nilsson  
#290074 Känns som elen skickar på mer spänning när du tar andra funktioner samtidigt.
Tror inte det har nått med servotryck att göra..

Du kan inte skift spakarna om det är fel i högerspaken ?

Händer det bara med funktioner med högerspaken ?
Alltså inte röra vänsterspaken !

Avatar Fallback

Re: kran problem 862

arbro 350  
#290140 Går det att skifta spak mellan hö&vä sida ?
Eller behövs det någon adapter kabel ?
Visst funktionerna blir ju kanske fel men bara för att testa joysticken .
Det händer med vänster spak med .
Och vid bara höger spak .

Det är ingen som har eller vet av en reperationshandbok till 862 an

   TS
Användarvisningsbild

Re: kran problem 862

Kse  
#290155 Beror ju på vad det är för spakar du har, jag har ICM 435 och där går det att skifta utan större problem.
Tror det var rosa och grå kabel man skulle byat plats på när man skifta spakarna för att dom ska fungera rätt, jag har gjort så att jag bara har vänsterspakar och anpassat kablaget efter det.
Testa byta spakar, hjälper inte det kan du testa att byta plats på IPS boxarna om det hjälper.
Sen får du gå väl lös på ventilpaketet, kan ju vara så att du har ett innre läckage som orsakar problemet
Jag har böcker till 862 ic och kan kopiera om det är nått särskilt du behöver.

Avatar Fallback

Re: kran problem 862

arbro 350  
#290252 Tack för tipsen ska följa upp tipsen i helgen .
Trevlig helg

   TS
Avatar Fallback

Re: kran problem 862

arbro 350  
#290521 Har prov bytt plats på spakarna , men samma problem.
även bytt plats på ips boxarna , men samma problem .
har även skifta plats på förstyrventilerna för lyft och sänk bomm men samma symtom .
Så de återstår kanske bara att slakta ventilpaketet :(
Eller har nån någon annan teori om var jag ska felsöka ?

   TS
Användarvisningsbild

Re: kran problem 862

Åke Nilsson  
#290533 Tror fortfarande på nått elfel.
Börja inte med ventilpaketet i första hand.
Hör hellre med swelog om tips från proffs som skruvat i valmet.

Har du provat flytta elkontakten från sliden bredvid ?

Annons:
Eco Log skördaraggregat
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).