Sida 1 av 1

Trasig xenon belysning?

Postat: tor 15 jul 2010, 18:10
av getost91
Idag var det dålig fart på belysningen för första gången.. Har 2 st varav den ena inte tänds alls och den andra tändes efter att ha blinkat i några sekunder.
Ström finns ända fram till drivdonet men tydligen inte längre.
Lamporna är inte använda mer än ca 30 timmar, så det kan knappast vara slut. Men tycker inte att värmen skulle kunna påverka dom så mycket.. Läste ju i en liknande tråd om strejkande lampor, men då var det kallt.
Finns det någon som har haft samma problem? och vad ska jag göra?

Re: Trasig xenon belysning?

Postat: tor 15 jul 2010, 18:20
av kjugekarlsson
Kan det vara så enkelt som jordfel eller något liknande elfel?

Re: Trasig xenon belysning?

Postat: tor 15 jul 2010, 19:29
av masterchief
Skulle tippa på för dålig strömmatning.
De är känsliga sådär i uppstarten xenonlamporna..
Kanske skulle prova med mer kvadrat i kablaget?

Re: Trasig xenon belysning?

Postat: lör 17 jul 2010, 18:58
av getost91
Ska kolla lite mera i morgon..

Re: Trasig xenon belysning?

Postat: mån 19 jul 2010, 19:56
av gnisten83
Har hänt nån gång att bilens orginal xenon inte tänt vid start när det är riktigt varmt ute(varning i färddatorn)
Däremot har dom funkat när ljusvredet slagits om.
Var har du monterat drivdonen?
Om de sitter på taket o den står i solen kanske elektroniken fått värmeslag?

Re: Trasig xenon belysning?

Postat: tis 20 jul 2010, 19:33
av getost91
Det är inbyggda drivdon.. Och lamporna sitter på taket..

Re: Trasig xenon belysning?

Postat: tor 29 jul 2010, 17:12
av getost91
Får skicka tillbaka lampan till enskede hydraul och se vad dom gör.. Va ett års garanti..