Traktorn i skogen

Ferguson laddar ej

20 inlägg 12336 visningar 5 följer Svara, dela mm...   
Avatar Fallback

Ferguson laddar ej

sunkann  
#333825 Har lovat grannen att titta på hans Ferguson från 50-talet som inte laddar. Han hade köpt den sådan. Sitter likströmsgenerator.

Jag har ingen erfarenhet av likströmsgenerator, har Heller inte varit och tittat på den då jag tänkte fråga om lite tips på hur jag skall felsöka innan jag åker dit.

Så vad har ni för tips för att få igång denna



   TS
Kesla 60-årsjubileum, röd skogsvagn med svarta däck
Användarvisningsbild

Re: Ferguson laddar ej

Göt  
#333845 Kolla om inte kablarna är upprutna kan vara så enkelt att någon kabel är av. Kan också knacka lite på generatorn kan vara kolen som ligger långt ifrån. Det finns begagnade renoverade generatorer att köpa för 7-800 kr hos t.ex. OIE

Avatar Fallback

Re: Ferguson laddar ej

Valfridsson  
#333889 Eller så har lagrena skurit och generatorn slutat ladda därav. Vi körde slut 3 likströmsgeneratorer på en MF135 på ca 2500h sen bytte vi till en växelströmsgenerator. Efter nån månad satt jag och läste instruktionsboken och fick ögonen på raden: generations glidlager ska smörjas var tionde driftstimme eller nått sånt. Det hade vi aldrig gjort...

Avatar Fallback

Re: Ferguson laddar ej

ÅsaNisse  
#333954 Finns det laddningslampa? Lyser den? Om inte så kan de bero på att lampan är trasig så du inte får regulatorkretsen att fungera.

Avatar Fallback

Re: Ferguson laddar ej

sunkann  
#333992 Får gå upp till honom och titta lite. Misstänker det sitter ström mätare på den

   TS
Användarvisningsbild

Re: Ferguson laddar ej

Göt  
#334019 Det sitter en Amperemätare på grållen den brukar normalt inte röra sig så mycket. men lite i alla fall på fullgas. Traktorn gör inte av med mycket ström heller. :mrgreen:

Användarvisningsbild

Re: Ferguson laddar ej

Göt  
#334020 En tidigare länk om det här
Göt @ Generator mf 35 diesel
Lill-ferguson hade samma generator långt in på 70 talet :mrgreen:

Avatar Fallback

Re: Ferguson laddar ej

Mangan  Firar 10 år som aktiv medlem på skogsforum! 
#334022 Kan även vara reläet. Finns mycket som kan gå fel...

Användarvisningsbild

Re: Ferguson laddar ej

th  Firar 10 år som aktiv medlem på skogsforum! 
#334061
Göt skrev:Det sitter en Amperemätare på grållen den brukar normalt inte röra sig så mycket. men lite i alla fall på fullgas. Traktorn gör inte av med mycket ström heller. :mrgreen:

Alla Grållar har inte amperemätare, kolla t.ex. http://www.krimarc.se/gralle/member/tek ... erator.htm

Avatar Fallback

Re: Ferguson laddar ej

tallen100  
#334068 Dieselgrållen har amperemätare, för den har ingen "tändning"

Användarvisningsbild

Re: Ferguson laddar ej

Göt  
#334071 Jaha fick ja lära mig nåt nytt igen tackar ^:)^ :-BD

Avatar Fallback

Re: Ferguson laddar ej

sunkann  
#334596 Då har jag vart upp och tittat på traktorn iaf, Var en ferguson 35 från 62,
generatorn hade nya kol i sig och kollektorn var fin.
såg inga dåliga kontakter, tog isär och sprejade 5-56 på det mesta utan resultat.
Provade att mäta direkt på generatorn mot chassie med motorn igång, tomgång inget sen ökande upp till 1.5v med varvad motor.
Ohm mätte mellan stift och chassie och fick 6.5ohm.
Provade att med batteri lägga plus på chassie och minus på dom två anslutningarna vilket resulterade i att generatorn började rotera,
Kan man dömma ut generatorn då man inte för någon volt ut från den med motorn igång eller hur skall jag göra vidare.?

   TS
Avatar Fallback

Re: Ferguson laddar ej

markalyckan  
#334605 Du har ett laddningsrelä som också kan lägga av, först hade jag kollat kablarna till reläe sedan om inte där Var något fel hade jag bytt relä. Lycka till.

Avatar Fallback

Re: Ferguson laddar ej

sunkann  
#334609 Kan man på något enkelt sätt koppla förbi laddningsrelä för att utesluta att det är det eller generatorn som inte fungerar eller är det lite av en chansning man får ta`?

   TS
Avatar Fallback

Re: Ferguson laddar ej

markalyckan  
#334622 Inte helt lätt. Jag hade köpt ett relä på öppet köp och provat hade det inte varit det felet hade jag lämnat tillbaka. Jag tror inte du har fel på generaton eftersom det gick att köra den som motor. Kan också vara fel på kablar till relä som är skavda av vibrationer.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).