Traktorn i skogen

Bekymmer med koppling på Valmet 700 årsmodell 2000

9 inlägg 5819 visningar 3 följer Svara, dela mm...   
Användarvisningsbild

Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#330914 Jag har vid några tillfällen under våren märkt att när jag trampar ner kopplingen
att det blir ett motstånd i pedalen när den trycks ner i botten, ungefär sista tredjedelen. Efter ett par växlingar
så kändes kopplingen normal igen. När detta har inträffat så har det blivit trögare att
växla.

Så igår så blev fenomenet permanent och helt omöjligt att få i en växel.
Traktorn är utrustad med HiShift (knappkoppling) och även den har lite problem att
få ner pedalen i botten.
Kopplingen är rätt justerad enligt instruktionsboken och vad man kan se på justerskruven
så ska det vara en hel del kvar av lammellerna enligt instruktionsboken.

Jag blev dock lite konfunderad när jag läste i instruktionen för att justera pedalspelet.
Där står det att när begränsningshylsan tar i låsmuttern så är lammenerna slut men för att
pedalspelet skulle bli mindre så ökade avståndet mellan låsmuttern och begränsningshylsan :???: .
Eller är det något som jag inte fattat rätt.



   TS
Kesla 60-årsjubileum, röd skogsvagn med svarta däck
Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#330995 Kan det bero på detta?

Valmet 805 kopplings problem

   TS
Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

Erre  
#330996 Svårt att lösa sånt här när man inte är på plats.
Men som alltid börja enkelt.
Kan du ta bort någon gaffel eller något så du kan testa att kopplingslänkaget från pedalen ner till hävarmen vid koppling är ok.
När den är frigjord, känns pedalen ok? ( går den i botten utan något konstigt motstånd) Kan du koppla med knappkopplingen ok?
Risken är ju att det är något fel inne vid kopplingen, men man vill inte riva ner det utan att ha kollat allt annat först.

Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#330997 Tack för svaret. Ska kolla allt utanför idag.

   TS
Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#331035 Det är något fel inne i traktorn då allt är bra utanför.

   TS
Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

Erre  
#331037 Ok.
Då det konstaterat.
Inget annat att göra än att dela den. :(

Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#331737 Nu är kopplingen bytt och traktorn rullar igen :grin: .

Det var ett par fjädrar i kopplingen som brustit.

   TS
Avatar Fallback

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ÅsaNisse  
#331743 Tack för att vi fick veta.
Alt för många lämnar trådar utan lösning känns det som.

Användarvisningsbild

Re: Bekymmer med koppling på Valmet 700 årsmodell 2000

ananders  
#331752
ÅsaNisse skrev:Tack för att vi fick veta.
Alt för många lämnar trådar utan lösning känns det som.


Tycker det samma.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).