Skogsmaskiner (stora skogsmaskiner)

Rottne Rapid 8wd

2 inlägg 2924 visningar 3 följer Svara, dela mm...   
Avatar Fallback

Rottne Rapid 8wd

Rottne96  
#107159 Hej !
Jag har ett "klonkande" ljud i maskinen när jag går på högväxel utför och mer när jag har lite lass på vagnen. Har svårt att lokalisera ljudet. Det uppkommer inte på lågväxeln. Det känns/låter som det skulle fattas kuggar någonstans, att det hoppar över, sen kommer ett "klonk" sen trycker det på och sedan ett "klonk" osv. Jag har fått några förslag på orsak till fel, men är tacksam för fler förslag innan jag börjar riva. I övrigt går den mycket bra. :smile:



   TS
Avatar Fallback

Re: Rottne Rapid 8wd

skogtroll  
#107367 Hej!

1.Ta och kolla stödlagret som sitter till kardanstången i vagnen. 2. kardanknutar med glapp i kan ge ifrån sig missjlud. 3. Bänd med spett mot kardanstången vid (medbringarna) ingånde axlar bakaxel,framaxel och fördelningslåda händer att lagrena på ingånde axel (piongen) i bak och fram axel går ner sig och då ligger inte piongen an mot kronhjulet och då uppstår det ett missljud.
(Repade en Rottne H20 med detta felet, Har nog varit lite problem med axlar från tyska NAF).

Har du kollat nivåerna på oljorna fram,bak och fördelningslådan? Inget läckage?'

Hoppas att det löser sig för dig!

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).