Skogsmaskiner (stora skogsmaskiner)

Fel på HTC´n

16 inlägg 12503 visningar 6 följer Svara, dela mm...   
Avatar Fallback

Fel på HTC´n

Rottne96  
#279253 Hej !
Har en Rottne Rapid 8wd -96, där det mer och mer dyker upp på HTC displayen "Fel på HTC". Då går det inte att göra någonting. Det är en PVC-HTC T220. Är det bara att skaffa en ny eller utbytes? Eller går det att recetta datorn på något vis?



   TS
Avatar Fallback

Re: Fel på HTC´n

öronbak  
#279338 Hej .

Vad är det för något som händer i displayen ?? :roll:

Användarvisningsbild

Re: Fel på HTC´n

Kse  
#279356 Såg en på blocket för ett tag sedan, har kvar annonsen om du är intresserad.

Användarvisningsbild

Re: Fel på HTC´n

rocky  
#281795 Man kan köra en kalibrering av datorn till grundinställning men om det hjälper detta fenomen vet jag inte

Avatar Fallback

Re: Fel på HTC´n

gylto  
#290785 Hur gick det?

Användarvisningsbild

Re: Fel på HTC´n

Kse  
#486989 Kranen går inte att svänga åt höger i min Ponsse HS16, får upp en felkod i displayen men vad betyder den?
Är det kabelbrott?
1513766810_img_3412.jpg

Användarvisningsbild

Re: Fel på HTC´n

Fredrik Reuter  
#486990 Hej,
Ja, troligt, eller kass spole.

Från manualen (som också bifogas i PDF):
1513767382_htc-pvc-fel-a2-a20.jpg

Avatar Fallback

Re: Fel på HTC´n

gylto  
#487115 Hej.
Kan va kabelbrott eller fel i spole men kan även va innuti PVC felet är.
Skifta utgångarna för höger och vänster och se om samma fellarm kommer upp. Gör det det så är felet i PVCn.
Hör av er om ni behöver hjälp med reparation.
Mvh
Henrik Fredriksson
NM Data och Elektronik
070-5588994

Användarvisningsbild

Re: Fel på HTC´n

Kse  
#487152 Det var kontakten till spolen som inte var fastskruvad, idioten som varit där sist och skruvat hade glömt skruva åt den så den glappade. (Kan ha varit jag.) :grin:

Användarvisningsbild

Re: Fel på HTC´n

LudwigBjörkman  
#631151 Hej!

Jag lånar tråden. Gäller en Rottne 2002 -95, system S90. Idag efter att ha kört några minuter så fick jag inte ned maskinen från arbetsvarvet, därefter gick det varken köra framåt eller bakåt och följande meddelande visades på skärmen. (Jag råkade ta en livebild, så ni får lägga ihop bild 1 och 2.).

Hjälpte inte heller med omstart. Felet kom tillbaka direkt eller efter högst några sekunder. Känns knappt som om det är svenska? Tacksam om någon har någon som helst aning om vad det kan vara för fel. Har ju varit ett riktigt jävligt väder senaste tiden, så man är ju rädd att det är fukt eller något.

Användarvisningsbild

Re: Fel på HTC´n

Ostjohan  
#631166 Det står yhteyskatko på finska, kommunikationsfel brukar det stå på svenska.😀

Hade samma med min tidigare, den bytte språk och gjorde lite vad den ville..., prova imorn så kan den fungera, annars så brukade det hjälpa att ta in kortet i värmen på trork över natten så gick den en tid igen. Så det är som du säger fukt som ställer till problemet.
Skickade bort min och fixade lite kopparbanor och sen har den fungerat riktigt fint fast det varit fuktigt till och från. 👍

Såg nu att det också står htc virhe, ”htc fel” därav misste du varvtal och drift, så du har nog nåt spökande i själva htc också, själva skärmen brukar inte inverka på driften bara den en gång kommer igång.
Verkar som om du har ganska exakt samma bekymmer som jag hade tidigare...
Senast redigerad av Ostjohan fre 13 mar 2020, 20:44, redigerad totalt 1 gång.

Användarvisningsbild

Re: Fel på HTC´n

LudwigBjörkman  
#631178 Tack för bra svar! Nu vet jag åtminstone vad det står på skärmen! Vilket kort menar du att jag ska ta in? Kortet i S90? Kanske dum fråga..

Användarvisningsbild

Re: Fel på HTC´n

Ostjohan  
#631186 Absolut inga dumma frågor. Om displayen i hytten beter sig konstigt, visar heroglyfer och byter språk. Så prova då att skruva bort dom 3st skruvarna ev.fyra i gaveln på diplayenheten direkt innanför dörren, då kan du dra ut knappsataen och kretskortet under den, rakt mot dig då du står i dörren, en stöpsel i bortre ändan som måste stöpslas av efter att du dragit kortet par centimeter, sen är det bara att dra ut och ta in kort och knappsats och lägga på spiselkransen.
Detta behöver inte hjälpa mot själva varvtal och transmissonsproblemet, men värt att prova om nåt ändrar iaf.

Häls.Johan

Användarvisningsbild

Re: Fel på HTC´n

Hellstenspojken  
#669526 Hej! Lånar tråden här. Vi har en Rottne Rapid G '96. Har till och från haft problem med att det plötsligt står FEL/HTC INGEN KOMMUNIKATION och det går ej att köra framåt eller bakåt. Oftast händer det efter man stängt av och ska starta igen. När jag ryckt lite i allt möjligt kablage och stängt av huvudströmmen några gånger har det hoppat igång igen. Har dock ingen aning om vad jag gjort.

Idag hände det under färd och då hängde sig motorn på högvarv. Varje gång man provade starta stod motorn kvar på högvarv. Gjorde som vanligt och försökte rycka i lite kablar. Tillslut gick den igång. Sen när jag stängt av och skulle starta igen var felet tillbaks och nu står det samma felmeddelande vad jag än gör. Går ej att åka fram/back men kranen funkar. Har provat att pilla på alla kablar jag hittar men ingen reaktion. Dock kan man få felmeddelandet att blinka till lite när man vänder stolen fram och tillbaka. Inga konstiga symboler eller språk på displayen.

Kan det vara så att det är fukt på kretskortet som tidigare nämnts? Den står oftast under tak men har kört ac'n ganska hårt och det är ibland fuktigt under värmereglagen och det.

Användarvisningsbild

Re: Fel på HTC´n

Hellstenspojken  
#677308 Fallet löst! Det var i HTC som felet satt. Skickade den till Henrik på NM Data och Elektronik som svarat tidigare i tråden. Gick snabbt och fick mycket hjälp på telefon!

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).