Skogsmaskiner (stora skogsmaskiner)

Problem med Valmet 820

7 inlägg 6564 visningar 1 följer Svara, dela mm...   
Avatar Fallback

Problem med Valmet 820

Anslu  
#260406 Vi har en Valmet 820 på jobbet som används för att köra plantor från A till B med. Den går alltså på barmark för jämnan.
Sista tiden har maskinen börjat uppföra sig väldigt mysko då den under drift med högväxel i helt plötsligt kan nödbromsa. Maskinen tvärstannar och varvar till Max. Då för man börja om från början igen. Släppa gasen och trycka ner den igen. Ibland kommer man en meter, ibland 500 sen blir det likadant igen.

Är det någon som en ide om vad det kan vara som spökar?



   TS
Användarvisningsbild

Re: Problem med Valmet 820

Kse  
#260412 Kan ju vara nått elfel, varvar den till max av sig själv eller gör den det för att du har foten på gasen och motståndet försvinner?
Har du en manuell växelväljare till höger om stolen när du kör framåt?
Bromsen slår ju till automatiskt när man lägger i friläge, låter som om växeln kopplas ur.
Växlingen tror jag sker med solenoider som sitter på lådan, kanske fel där eller bara en enkel kortslutning.

Avatar Fallback

Re: Problem med Valmet 820

Steen  
#260433 Hade ett liknade fel på en 840-97 har för mig det var vevaxelgivaren som var kass.

Avatar Fallback

Re: Problem med Valmet 820

Anslu  
#260707 Antagligen varvar den upp för att jag har foten på gasen.
Nej den här modellen har 3 knappar på vänster armstöd för val av körriktning.
Ibland lägger den i neutral och parkeringsbroms, men oftast så är det bara att den tvärnitar och man får släppa gasen, vänta 5 sekunder (ca) och sen ge sig i väg igen.

Kom på att jag kanske ska nämna att det oftast händer när det studsar till lite vid ojämnheter i marken.

   TS
Avatar Fallback

Re: Problem med Valmet 820

Tosca  
#260719 Går neutralknappen och p-bromsknappen för lätt så de trycks ned av egentyngden när det studsar?

Användarvisningsbild

Re: Problem med Valmet 820

Kse  
#260836
Anslu skrev:Antagligen varvar den upp för att jag har foten på gasen.
Nej den här modellen har 3 knappar på vänster armstöd för val av körriktning.
Ibland lägger den i neutral och parkeringsbroms, men oftast så är det bara att den tvärnitar och man får släppa gasen, vänta 5 sekunder (ca) och sen ge sig i väg igen.

Kom på att jag kanske ska nämna att det oftast händer när det studsar till lite vid ojämnheter i marken.


Testa att rycka och dra lite i kabelhärvan som far under stolen när du kör, alt. slå till vänster armstöd för att se vad som händer.

Jag hade ett liknande fel med 862:an en gång, även den har tre knappar på vänster armstöd för växling. Men det finns en spak på höger sida som man oxå kan växla med, hade armstödet lite för långt ut så när det hoppade till slog armstödet till spaken och det gick i friläge. Tog ett bra tag innan jag förstod att det var armstödet som slog i neutral.

Avatar Fallback

Re: Problem med Valmet 820

Anslu  
#261167 Igår uppstod fenomenet när jag körde med maskinen i lastningsläge. Då såg jag att det blinkade till i förardatorn. Kollade mer noga och såg att det kom upp ett meddelande som löd typ: System check Starting up.

Antagligen har jag problemet med lite glappkontakt där. Eller är det något annat som krabbar och då får vi söka vidare.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).