Skördare

Rottne H8 startproblem

4 inlägg 1355 visningar 3 följer Svara, dela mm...   
Avatar Fallback

Rottne H8 startproblem

Osby  
#658105 Rottne H8 2006 John Deere motor. Efter att ha stått i två veckor startade den direkt, under varmkörningen gasade jag lite med växelväljaren i neutral, började köra kranen lite försiktigt och tryckte också på upptiltning av tornet varvid jag körde motorstopp. Efter det startar den inte. Startmotorn går som den ska. Finns diesel (40%), kommer bränsle utan luftbubblor vid luftning av filter efter elpumpen, hittar inga trasiga säkringar, har gjort spänningslöst och startat om. misstänker elfel i motorstyrningen. (det är inte nödstoppen) Har någon tips på vad är att kolla/göra? Står lite illa till mitt i skogen.



   TS
Log Max 2000T
Användarvisningsbild

Re: Rottne H8 startproblem

XmangeX  
#658106 vet inte hur det ser ut. men sitter magnet ventilen till stopen före eller efter el pumpen ? får inte den el så blir det ingen diesel hänt mig på traktorgrävan. 🤔

Användarvisningsbild

Re: Rottne H8 startproblem

Sågen Djupvik  
#658127 Kolla reläerna i boxen på höger sida om motorn. Har för mig några i övre raden är viktiga, typ tändning. Kolla i boken om du klarar dig utan någon funktion t.ex backljus och skifta plats på reläet till tändning.

Avatar Fallback

Re: Rottne H8 startproblem

Osby  
#658225 Tack för tipset, det ska jag testa
/Börje

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).