Skördare

FMG 0470 kylproblem

12 inlägg 1611 visningar 4 följer Svara, dela mm...   
Avatar Fallback

FMG 0470 kylproblem

Domppi  
#592618 Jag har bytt slangarna till värmebatteriet och nu får jag inte vätskan att cirkulera i systemet. Jag har sugit vakum i systemet och sen fyllt på kylvätska med Biltemas kylvätske påfyllare,ändå cirkulerar det inte. Är det någon som vet om något knep för att få i gång cirkulationen? Jag tror att vattenpumpen är i skick, för den kylde bra innan jag blev tvungen att byta slangarna pga.läckage.



   TS
Log Max 6000V skördaraggregat
Avatar Fallback

Re: FMG 0470 kylproblem

Per@SE  
#592622 Starta dieselvärmaren om det finns en. Cirkulationspump på den.

Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#592623 Finns ingen tyvärr.

   TS
Användarvisningsbild

Re: FMG 0470 kylproblem

0470  Firar 10 år som aktiv medlem på skogsforum! 
#592626 Det där är ju ett problem som beror på höjdskilnaden med placeringen av värmepaketet på taket. Därför sitter det en cirkulationspump monterad på maskin. Den är tänkt att användas vid start av kall maskin för att hjälpa igång cirkulationen och styrs av en knapp på instumentbrädan.

Saknas den på din maskin?

Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#592630 Jag köpte den förra hösten så jag har inte så stor erfarenhet av den men förra vintern var inga problem, bara att starta så kom värmen efter en liten stund. Jag tror inte att den har någon extra cirkulationspump,iallafall har jag inte behövt det förut.

   TS
Användarvisningsbild

Re: FMG 0470 kylproblem

0470  Firar 10 år som aktiv medlem på skogsforum! 
#592633 Cirkulationspumpen är originalmonterad så den borde finnas. Sitter bakom motorplåten på vänster sida.

Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#592635 Ska se efter imorgon men jag har aldrig rört nån knapp för den
:???:

   TS
Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#592636 För att klargöra ännu, kylningen för motorn funkar inte heller som den ska.

   TS
Användarvisningsbild

Re: FMG 0470 kylproblem

fendt311  
#592647 Läste en gång för länge sedan om en som dragit nya slangar till värmare. Det var så långa slangar att dom blev förväxlade på vägen. Han skifta slangarna. Sedan fungerade det.

Avatar Fallback

Re: FMG 0470 kylproblem

AKKAMAAN  
#592784
Domppi skrev:Ska se efter imorgon men jag har aldrig rört nån knapp för den
:???:

Ibland gör man saker omedvetet vilket komplicerar felsökningen om man konsekvent svarar "nej" på frågan....
Tips: kolla att knappen står i rätt läge, och fortsätt utredningen efter detta....

Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#592922 Var just och kollade som snabbast vid maskinen, det finns inte någon pump till vänster om motorn. Däremot kommer det ut en slang ur motorblocket som är pluggad med ett skarpt veck med buntband och går vidare till ett t stycke på ena slangen till värmebatteriet. Jag tror att dieselvärmaren har varit inkopplad på den slangen. Dieselvärmaren har aldrig varit monterad så länge jag haft den. Får ta nya tag till helgen.

   TS
Avatar Fallback

Re: FMG 0470 kylproblem

Domppi  
#594280 Problemet löst,det blev ett nytt kylarlock och sen så monterade jag en elektrisk pump där dieselvärmaren varit inkopplad.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).