Musikhjälpen

Problem med driften Ecolog 590C

   
 Kommentar  5 inlägg  3445 visn.  1 följer
Avatar Fallback

Problem med driften Ecolog 590C

 Firar 10 år som aktiv medlem på skogsforum! 
#259076 Hej

Har problem med att bakhjulen går mycket snabbare och är betydligt starkare än framhjulen. Börjar den bli sliten. 11k timmar nu, eller kan jag ställa in detta i Iqan? Vad har ni för värden där?



   TS
Log Mate 510
Användarvisningsbild

Re: Problem med driften Ecolog 590C

 
#259106 Hej,
Jag vet inte om detta hjälper till men vi får kanske igång en diskussion iaf.

Är det alltid eller bara när du kör med diff/eller inte med diff?
Och hur märker du att den drar mer bak?

Avatar Fallback

Re: Problem med driften Ecolog 590C

 Firar 10 år som aktiv medlem på skogsforum! 
#259132 Alltid skulle jag säga.
Kör man på is så syns det ju väldigt tydligt att bakhjulen vill trycka iväg maskinen.
Och är det surt eller stenigt så kan man stå där med hoppande bakhjul och framhjulen står helt still.

   TS
Användarvisningsbild

Re: Problem med driften Ecolog 590C

 
#259331 Hej,
Jag är har ingen kunskap om Eco Log, men om den liknar Rottne H8 någorlunda och det inte är någon hjulmotor som börjar bli dålig så kan ett tips vara om det sitter typ chockventiler i diffblocken och någon av dessa inte fungerar utan läcker (fram) så skulle det kunna bli så.

Men ta detta med en nypa salt.

Vi får hoppas att fler med kunskap ansluter.
Och kommer du på felet, skriv gärna här för eftervärlden.

Lycka till!

Avatar Fallback

Re: Problem med driften Ecolog 590C

 Firar 10 år som aktiv medlem på skogsforum! 
#260751 Hydraulmotorn till driften gick sönder dagen efter.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).