Valmet 901 tappar tryck

   
 Kommentar  5 inlägg  5142 visn.  2 följer
Avatar Fallback

Valmet 901 tappar tryck

 
#241363 Hej

Har en valmet 901 från 89 som vid flera tillfällen plötsligt tappat tryck (eller flöde) i hydraulsystemet. Alla funktioner som vrid, utskjut o styrning går långsamt, idag knappt styrbart!!

Testat att köra valsmatning samtidigt (högtryck) för att kolla om det är problem med att pumpen inte ställer sig på lågtryck, men det var ingen skillnad... Har hänt ett antal gånger nu, vid något fall kommer trycket plötsligt tillbaka med ett ryck dock alltid fungerat vid perfekt uppstart av kall maskin.

Kan det vara låg nivå i hydraultanken, trots att det är fullt i hydrostaten? De är väl sammanbundna?

Är det någon med erfarenhet av detta som har tips tas de tacksamt emot!!



   TS
Log Mate 510
Avatar Fallback

Re: Valmet 901 tappar tryck

 Firar 10 år som aktiv medlem på skogsforum! 
#241409 Hej!

Om nivån i hydraultanken sjunker så drabbas hydrostaten först.
När drivningen slutat fungera så får det enligt min erfarenhet rinna ut flera tiotals liter till för att kranpumpen ska börja suga luft.
När kranpumpen väl suger luft så lär du höra det. Jag har hört det oljudet en gång och vill inte vara med om det igen..

Menar du att valsmatning och andra on/off-funktioner också går långsamt, eller går dom med normal hastighet?
Har du kollat om lamporna på IPS-boxarna lyser som dom ska när funktionerna går långsamt?

Användarvisningsbild

Re: Valmet 901 tappar tryck

 Firar 10 år som aktiv medlem på skogsforum! 
#241454 regulatorn på pumpen?

Avatar Fallback

Re: Valmet 901 tappar tryck

 
#242068 Tack för svaren!

Lamporna på IPS lyser som de ska.
Tror att aggregatet har samma fart (nybörjare, så inte fått full känsla än..).


Har nu testat en dag till...

Denna gång gick styrningen långsamt redan från start, gjorde mätning av tryck vid tryckfiltret, håller ca 190 bar vid manövrering av styrning o övr basmaskinfunktioner.

Styrningen rörde sig knappt trots fullt spakutslag, medan sväng, utskjut rör sig sakta (typ halvfart). Testade både på tomgång och arbetsvarv utan skillnad i hastiget..

Snurrade runt o joxade med funktionerna o plötsligt blev det full fart på allt igen!!

Körde halva dagen och felet kom o gick ett antal ggr (lite scary när problemet släpper o rörelser helt plötsligt ökar till dubbla hastigheten med ett ryck..)

Vet inte helt hur pumpen fungerar, finns det ngn beskrivning på detta?
Om den bara vinklat ut lite, så borde väl hastigheterna öka/minska med motorvarvet?

Fler tips på saker jag kan kolla?

   TS
Avatar Fallback

Re: Valmet 901 tappar tryck

 
#244952 Hej

Jag hade lite liknade problem på min 901 -88.

Lösningen var att öppna ips lådorna och löda om alla lödningar på bottenkorten.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).