Sida 2 av 2

Re: Problem med drivning på Lillebror

Postat: lör 09 feb 2013, 20:25
av roten
Eller om man sätter värmeelement där kanske.

Re: Problem med drivning på Lillebror

Postat: lör 09 feb 2013, 22:02
av 0470
En liten glödlampa i varje elektronikburk kanske...

Re: Problem med drivning på Lillebror

Postat: lör 09 feb 2013, 22:06
av mashun02
Tror att boxen i sig ger värme nog men luft som blåser in borde ge bättre klimat.
Alt skulle man torkat allt och gjutit in i kylpasta.

Re: Problem med drivning på Lillebror

Postat: sön 10 feb 2013, 20:04
av mashun02
Hur gick det med boxarna Roten.

Re: Problem med drivning på Lillebror

Postat: sön 10 feb 2013, 21:01
av roten
Har den på tork på pannan nu. Ska leta efter en låda som är tät. Den som sitter går nog aldrig att få tät.

Re: Problem med drivning på Lillebror

Postat: sön 10 feb 2013, 21:27
av mashun02
Kanske skulle vara en idé.
Och ha täta ingångar till den

Re: Problem med drivning på Lillebror

Postat: mån 25 feb 2013, 00:04
av DaPe
Hej!

Jag jobbar med att bygga "elektronikboxar" till vardags både till flygindustrin och militären. Vi brukar inte köra med täta burkar, då det ändå bildas kondens på insidan av burken pga. temperaturvariationer mellan ut- och insidan, utan brukar satsa på ett eller flera dräneringshål på undersidan för att låta kondensvatten etc. rinna ut.

Normalt brukar vi köra med skyddslackade kort för att hålla fukten ute från kretskortet och komponenterna. För att få det rätt bör man först torka kortet i en ugn för att driva ur ev. befintlig fukt innan man sprayar på skyddslacken, annars stänger man ju inne fukten innanför lacken och då kan det korrodera ändå! :)

Detta är mina erfarenheter efter 5 år i branschen, kan inte lova att jag har rätt, men så arbetar vi i dagsläget. :)

Kan också nämna att när jag skruvade isär vår felande skördardator (HTC40), så berodde felet på att en ledningsbana på kretskortet helt enkelt korroderat sönder på ett ställe! Inget som syntes på kretskortet, utan jag fick mäta mig fram till felet.

Mvh
DaPe

Re: Problem med drivning på Lillebror

Postat: mån 25 feb 2013, 17:38
av roten
Fick igång min efter tork i pannrummet. Kan nog ligga nåt i det du säger om tempväxlingarna.