El fel?

Söderberg Haak
 Svara  10 inlägg  2593 visningar  1 följer
Avatar Fallback

El fel?

 
#173054 har en Ford 4610 som bara klickar när man försöker starta! Batteriet visar att där är 13,5V. Den startar dock med startkablar. Någon som vet vad som är fel? Kan batteriet vara kasst fastän det visar att där är ström ? Tack på förhand!

   TS
Söderberg Haak
Avatar Fallback

Re: El fel?

 
#173056
hannabad skrev:har en Ford 4610 som bara klickar när man försöker starta! Batteriet visar att där är 13,5V. Den startar dock med startkablar. Någon som vet vad som är fel? Kan batteriet vara kasst fastän det visar att där är ström ? Tack på förhand!


Var ansluter du startkablarna när det fungerar?
Troligen inget fel på batteriet, fast 100 % säker kan man inte vara.

Har du kollat att förbindelsen på batteripolerna är perfekt ?

Användarvisningsbild

Re: El fel?

 
#173058 Batteriet kan mycket väl vara kasst, är batteriet på väg att ta slut kan det ha full spänning utan last men ändå inte ge nåt när du kopplar in starten. Men börja med att kolla alla kablar och anslutningar, putsa kabelskor, muttrar mm. Glöm inte jordkabeln.

Avatar Fallback

Re: El fel?

 
#173086 Mät volten på batteriet när du försöker starta, batteriet ska ducka lite men inte under ca 10 V.

Användarvisningsbild

Re: El fel?

 
#173090 Startar den med eget batteri kopplat via startkablar till startmotorn då är det ju kabelfel.
Det kan åxå vara startmotorn som fältar och då är det bara att öppna och rengöra så
ser du om den går att repa eller byta ut.
Det kostar inget att öppna och rengöra.
Kolla även solenoiden om den bränt kontaktytorna inuti, den kan gå att bara rotera lite så
blir det kontakt.
Alla fel blir större om man har dåligt laddat batteri.

Avatar Fallback

Re: El fel?

 
#173161 Koppla förbi huvudströmbryteren så kanske det funkar,hadde fel på huvudströmbrytaren på en valmet och det bara klickade i solenoiden.

Avatar Fallback

Re: El fel?

 
#173186 Har haft laddaren på hela natten men inget liv i den. Kopplade startkablar från en annan traktor men den orkade inte dra igång. Kopplade till en booster åxå å då startade den. Då måste de väl vara batteriet?

   TS
Användarvisningsbild

Re: El fel?

 
#173188 Nej, det kan vara startmotorn. Ta lös, öppna och rengör, då får du en uppfattning om skicket.

Avatar Fallback

Re: El fel?

 
#173192 Om den inte drar i runt motorn utan hjälp från annat håll så tror jag du ska höra på Slurfi. Bra med äldre traktorer när det inte så invecklat att ta bort, kolla läget och lägga tillbax :smile:

Användarvisningsbild

Re: El fel?

 
#173251 Kolla huvudströmmen först det är enklast, bytte startmotor på rottnen i vinter bara för att konstatera att huvudströmmen var kass...

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser