Problem med radiostyrningen

Terri
 Svara  7 inlägg  2517 visningar  2 följer
Avatar Fallback

Problem med radiostyrningen

 
#126634 Har fått problem med radiostyrningen på min avestavagn som sköter winch och ramstyrningen. Kan sköta det med den elektroniska knapptryckningen på styret men inte med dosan. Det konstiga är att jag har tagit i sär där antennen sitter och tittat på själva kretskortet. Där sitter lite lampor och dom blinkar ju varje gång jag trycker på dosan men det händer inget med winchen. Är det någon som vet vad man skall göra eller titta efter?

   TS
Terri Maskiner
Avatar Fallback

Re: Problem med radiostyrningen

 
#126861 Är den helt ny eller har den slutat fungera?
Om den är ny så brukar man antingen ge den samma kod som mottagaren med hjälp av "dip switchar" eller med hjälp av en speciell knapp som lära mottagaren vilken sändare som den skall reagera på.

Det här bör vara beskrivet i manualen om du har en sådan.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126925 den har slutat fungera. Vad är dipswitchar för något. Manualen som jag har hittat på internet är inte mycket till hjälp jag följer den till punkt och pricka men det händer ingenting.

   TS
Avatar Fallback

Re: Problem med radiostyrningen

 
#126937 Dip switchar använder man ofta i portöppnare på större anläggningar för att det skall bli svårt för obehöriga att reglera porten.
http://sv.wikipedia.org/wiki/DIP-switch

Troligen har du istället en inlärningsknapp inuti mottagare, tryck till den och inom 6 sek. på sändarens "inmatn. lina".
Så fungerar "Tele Radio T20", vet ej om detta måste upprepas efter tex batteribyte.

Kan du länka till manualen, någon med samma utrustning bör kunna ha praktiska erfarenheter.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126944
ryared skrev:Har fått problem med radiostyrningen på min avestavagn som sköter winch och ramstyrningen. Kan sköta det med den elektroniska knapptryckningen på styret men inte med dosan. Det konstiga är att jag har tagit i sär där antennen sitter och tittat på själva kretskortet. Där sitter lite lampor och dom blinkar ju varje gång jag trycker på dosan men det händer inget med winchen. Är det någon som vet vad man skall göra eller titta efter?

Jag hade samma fenomen med lysdioder som reagerade på radiosändaren men utan att det hände något i hydraulventilerna (radiostyrningen är tillverkad av "Teleradio"...om jag minns rätt). Problemet uppstod när det kommit vatten i mottagaren och då slutade reläerna att funka. Jag öppnade locket och lät det soltorka i traktorfönstret ett par dagar och sen funkade det igen och har gjort så i två år nu. Reläerna är två svarta "sockerbitar" och det hörs ett svagt klickande samtidigt som lysdioden lyser när man trycker in ena knappen till fjärrstyrningen.

Avatar Fallback

Re: Problem med radiostyrningen

 
#126965 Så här står det:
Fast individuell kod
1. Välj programalternativ “självinlärning av kod” (RÖD diod) med funktionsknappen.
2. Bekräfta val med selectknappen. Röda dioder över reläer tänds.
3. Med hjälp av funktionsknappen är det möjligt att stega fram till relä/
reläer som ska kodas.
- Väljs ett enskilt relä kommer det att styras av den sändarknapp som
används vid inlärningen.
- Väljs samtliga reläer kommer systemet att ha normal funktion. Dvs
sändarens första knapp kommer att styra relä 1, knapp 2 att styra relä
2 osv.
4. Bekräfta att justerbar kod och fast individuell kod ska läras in på
-
följande sätt:
- Tryck ner selectknappen och släpp den efter 0,3 - 4 sekunder.
- Tryck åter ner selectknappen inom 1 sekund och håll den nedtryckt
i minst 1 sekund.
5. Lär in sändarens kod genom att hålla nere önskad sändarknapp tills röd
diod nr 6 blinkar tre gånger.
RÖD diod (nr 6) dubbelblinkar som en indikation på att sändarens justerbara och fasta individuella kod är lagrad.

Problemet är att aldrig dom röda diodrarna tänds men kanske det är så då att det kommit fukt i reläerna. Skall gå ut i morgon och kanske blåsa lite med en hårtork så dom torkar upp.

   TS
Avatar Fallback

Re: Problem med radiostyrningen

 
#139275 I våras hade jag ju som sagt problem med radiostyrningen och det löste sig, ville bara berätta vad som var fel så kanske det hjälper någon annan. Jag blåste lite med hårtorken så det var fukt som hade trängt in. Svårare än så var det inte. Tack så mycket ni som la in tips och hjälpte mig.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
SP 451 problem med såg ute av Mattias-73 - lör 01 dec 2012, 23:59
i Skogsmaskiner (stora skogsmaskiner)
3 svar
2846 läst
av Mattias-73     
tor 06 dec 2012, 20:43
M50 EHC problem av ican - tis 01 apr 2014, 11:06
i Skogsvagn (Huggarvagnar)
10 svar
5312 läst
av ican     
ons 02 apr 2014, 11:17
Hva 238 problem av Blivande snickare - sön 10 nov 2013, 20:40
i Motorsåg och handhållet

12345
63 svar
21130 läst
av Tosca     
sön 15 feb 2015, 10:26
Problem med min hva 246. av agrotron - sön 27 dec 2015, 21:33
i Motorsåg och handhållet

12
18 svar
4202 läst
av agrotron     
lör 02 jan 2016, 09:34
HMA 15 problem av tobbeshoj - fre 27 jun 2014, 23:14
i Skogsmaskiner (stora skogsmaskiner)
0 svar
2358 läst
av tobbeshoj     
fre 27 jun 2014, 23:14
Annonser