Gasproblem på LT70

 Svara  5 inlägg  12671 visningar  1 följer
Avatar Fallback

Gasproblem på LT70

 
#285372 Hej!
Jag har en WoodMizer LT70 av 2009 års modell.
Fick problem med den igår då jag var och sågade hos en kund och gasen hakade upp sig och det blev/är full gas så fort man slår på motorn. Vi sågade klart men det är väldigt stor skaderisk då bladet hela tiden rör sig och är igång...

Tänkte höra med er om ni har några förslag på vad det kan vara för fel. Reglaget går inte att röra och vill inte gå tillbaka, den har liksom fastnat och strömbrytaren till gasen är ur funktion. Elfel?? Mekaniskt?? Motorn är en fyrcylindrig Kubotadiesel på runt 40 hk.

Är inget väl vidare på motorer och behöver lite tips i detta fall...

   TS
Logosol
Användarvisningsbild

Re: Gasproblem på LT70

 
#285384 Med motorn släckt borde det väl gå att lossa en länk för att sen kunna felsöka?

Avatar Fallback

Re: Gasproblem på LT70

 
#285944 Förklara gärna mer vad du menar, Slurfi... Tänk på att jag är ganska kass på motorer... :/

   TS
Användarvisningsbild

Re: Gasproblem på LT70

 
#285945 Koppla lös staget som går till insprutningspumpen och leta dig bakåt, med motorn släckt.

Avatar Fallback

Re: Gasproblem på LT70

 
#285947 Ok! Testar det... Tack så länge... :-)

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Wood-Mizer LT70 och de mindre? av morgondagensGULD - fre 07 maj 2010, 09:59
i Små skogsmaskiner och övriga maskiner
3 svar
2391 läst
av Jamax     
tor 26 aug 2010, 11:44
Annonser