Partner R5?? tyristor motorsåg problem

Husqvarna
 Svara  19 inlägg  3159 visningar  4 följer
Användarvisningsbild

Partner R5?? tyristor motorsåg problem

 
#453676 Hej !
Är ny här på forumet så jag hoppas jag inte postar detta fel
Jag har som rubriken lyder en partner R5?? tyristor veteransåg ( går inte att läsa av modellen då merparten av loggan är borta )
Sågen startar lätt när den är kall och går kanonfint men när jag stänger av den och försöker starta om den så är det lögn i helv...e att få igång den !
Jag har försökt kolla av om det finns gnista när den inte vill starta och vad jag kan se så saknas den
Tändspolen är märkt partner nr: 325510 samt tyristorn saknar tillverkar namn men har ett numret 021 instansat
Jag utgår ifrån att sågen har ett tändsystem problem..... men jag kanske är helt fel ute !
finns det någon här som kan hjälpa mig med detta problem eller ge tips om ev. andra fel

   TS
Avatar Fallback

Re: Partner R5?? tyristor motorsåg problem

 
#453759 Hej, det är troligen en R 522 eller 523, 523 hade extra slitsar i toppkåpan till höger.
Tändsystemet heter FP, konstruktör Sven Fajerson/Partner.
Startproblemen beror troligen på ånglås, har du en plastarm på förgasarens ovansida?.
Tanken med den var att vid varmstart ska man chocka förgasaren snabbt typ på/av, då trycker
plastarmen ner huvudmembramet och flödar förgasaren, funkade sådär.
Det finns en justerskruv på armen vid hålet i förgasarlocket, justeras men trycksatt nålventil, ska
precis dutta till membranet och öppna ventilen lite.
Tyristorspolen hade art.nr. 325524 om jag minns rätt, fanns vit och senare rosafärgad.
Ha de!

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 Firar 10 år som aktiv medlem på skogsforum! 
#453812 Start varm utan startgasläge kan leda till problem.
Spärra upp gasen och prova. Tänk på att den går igång med högre varv så kedjan snurrar.

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#453933 Hej Mange !
Tack för svaret, jag har provat att ställa upp gasreglaget men näääää den vill bara inte !
Dessutom behöver den inte ens gå helt varm för att startvägra räcker typ någon minut eller så
Jag har plockat ur stiftet/bytt provat med startgasstift m.m.
Det verkar som gnistan uteblir, får den stå någon timme efter detta så hoppar sågen igång direkt
Vad tror du om detta
Med vänlig hälsning/ Karl Erik

   TS
Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#453936 Hej Brumsten och tack för ditt svar !
Okey partner modell 522 eller 523 tack för det
Ja det sitter en plastarm på förgasaren, slitsar finns i toppkåpan men märkningen på tyristorn ( i detta fall en rosafärgad ) är enbart siffrorna 021 instansat.
Visst jag är med dig ang. ånglås men den startar inte ens med startgas och då har jag först kollat att inte stiftet är "surt"
Jag har försökt kolla tändspolen med min gamla stefa tändsystem provare men denna spole får inte provaren att hoppa igång
Med vänlig hälsning / Karl Erik

   TS
Avatar Fallback

Re: Partner R5?? tyristor motorsåg problem

 
#453937 Har haft samma problem med en röjsåg, efter att bytt stiftet vart problemet borta :?:
Det roliga eller lite konstiga var att det "gamla" stiftet inte ens var gammalt, endast använts några dagar.
Vissa underliga fel kan ibland lösas väldigt enkelt.

Avatar Fallback

Re: Partner R5?? tyristor motorsåg problem

 
#453968
Karl58 skrev:Hej Brumsten och tack för ditt svar !
Okey partner modell 522 eller 523 tack för det
Ja det sitter en plastarm på förgasaren, slitsar finns i toppkåpan men märkningen på tyristorn ( i detta fall en rosafärgad ) är enbart siffrorna 021 instansat.
Visst jag är med dig ang. ånglås men den startar inte ens med startgas och då har jag först kollat att inte stiftet är "surt"
Jag har försökt kolla tändspolen med min gamla stefa tändsystem provare men denna spole får inte provaren att hoppa igång
Med vänlig hälsning / Karl Erik

Hej igen, då är det nog t-spolen som är defekt, isoleringen påverkas av tidens tand och det blir fukt i spolen. Minns inte om systemet går jordat eller ojordat, men om din testapparat är ok. är det nog t-spolen.
Ha de.

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#453970 Tjena !
Jadu....det här med tyrisor tändning är jag helt novis på men min stefa testare är fullt fungerande.
Jag klurar lite på spolen, har den både primär och sekundärlindning eller sitter primärlindningen i tyristor enheten ?
skulle inte spolen ha primärlindning så kan det väl vara så att den därför inte aktiverar min stefa testare
Har du någon aning om var man får tag i en ny/beg. tändspole ?

   TS
Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#453984 Nya spolar går att hitta på EBay, sök på Partner K650, en kapmaskin som baseras på den sågmodellen och var i produktion länge.

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#453995 Hej Johan !
Okey ....tack för den upplysningen
Jag ska leta lite på ebay så får vi se
ha en trevlig helg
Med vänlig hälsning Karl Erik

   TS
Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#454022 Finns lite olika.

1494091781_img_7345.png


1494091779_img_7344.png

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#454029 Hej igen !
Jag har kollat på ebay och visst det finns det tändspolar från bl.a kina med priser från 79 sek inkl. frakt som då ska passa min såg enl.din uppgift om partner kapen, finns även i England för runt 180 kr +frakt men kan man jag vara säker på att dessa spolar passar ( dom ser absolut väldigt lik den spole jag har i min såg i.a.f på bild )

   TS
Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#454086 Du har förmodligen två spolar på sågen idag, och den nya spolen ersätter båda. Kan ta lite bilder i kväll så får du se hur det ser ut i verkligheten då jag köpte en sån spole själv för en tid sedan.

Avatar Fallback

Re: Partner R5?? tyristor motorsåg problem

 
#454112 Om det är en 523 kan felet vara otäta vevhus tätningar.Hade precis det där felet du beskriver på den modellen.

Användarvisningsbild

Re: Partner R5?? tyristor motorsåg problem

 
#454177 Hej Johan
Ja det är två spolar på min såg, har jag fattat rätt så är den rosafärgade tyristorspole och den svarta är tändspolen, så du menar att jag kan ersätta dessa båda spolar med en enda spole ?
Svärfar har en gammal partner röjsåg (dessvärre saknar den märkning) men denna har bara en enda spole)

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Partner Tyristor 522 av Tobben71 - tor 28 mar 2013, 23:06
i Motorsåg och handhållet

12
15 svar
4316 läst
av totte     
fre 29 mar 2013, 21:18
trimma partner motorsåg på 43cc, 1,1 kw av brum brum - tis 20 dec 2011, 18:36
i Motorsåg och handhållet

123
38 svar
11049 läst
av brum brum     
lör 07 jan 2012, 13:35
har problem med en partner cs370 av larsag - fre 06 okt 2017, 16:16
i Motorsåg och handhållet
1 svar
1322 läst
av totte     
fre 06 okt 2017, 18:49
Problem motorsåg vid kyla av sveakatten - lör 27 dec 2014, 14:54
i Motorsåg och handhållet
7 svar
3202 läst
av traktorz     
sön 28 dec 2014, 14:32
Hjälp mig med ett trevlig problem (motorsåg) av Total - sön 17 jan 2016, 22:07
i Motorsåg och handhållet
10 svar
3200 läst
av JensSkoog     
mån 18 jan 2016, 22:29
Annonser