R 12/K 12-problem...

Husqvarna
 Svara  85 inlägg  13688 visningar  4 följer
Avatar Fallback

Re: R 12/K 12-problem...

 
#360503 Finns det det någon som kan hjälpa mig dra en slutsats av det här?
1451249155_oljigt_topplock_(3).jpg

Jag blandade soppan själv - 2% + en skvätt extra, och har startat den kanske 20 gånger
varav 2 ggr i fem minuter resten i nån minut bara. Har dribblat rätt mycket med munstyckena
och är inte nöjd än, den fyrtaktar rätt mycket. men den går igång direkt och har stabil tomgång.

Ytterligare en grej är att det hörs ett missljud (tycker jag)på tomgång. Det låter PING lite då och då,
vet inte om det hörs så bra på videosnutten, men det är ett metalliskt "pingande."
Tänkte att kanske tändningen behövde justeras till eller nåt.

Förmodligen världshistoriens kortaste videosnutt, men jag hade fel minne i kameran... :oops:

   TS
Terri Maskiner
Avatar Fallback

Re: R 12/K 12-problem...

 
#360517 Skulle gärna hörd den på högvarv ochså. Hörer gott "pingandet". Kan det vara "skjörtebank", kolven slänger lite och dunkar i cylinderväggen.
Undrar om 2%+ är lite snålt. Har du provat fetare mix?
Men vad vet jag :?: - Här behovs Totte eller en av dom andra med sort bälte :lol: :lol:

Användarvisningsbild

Re: R 12/K 12-problem...

 Firar 10 år som aktiv medlem på skogsforum! 
#360530 Plingandet är nog från kopplingen. Kan vara ett vickande lager..

Avatar Fallback

Re: R 12/K 12-problem...

 
#360539
Mange skrev:Plingandet är nog från kopplingen. Kan vara ett vickande lager..


Jag tog bort kopplingen igår och fettade in nållagret, det såg bra ut, tyckte jag, rullade fint och så.
Men ett av beläggen såg mycket sämre ut än dom andra, det hade lossnat pyttesmå bitar av det här o där.

Men topplocket, och även kolven upptill var så oljig och skitig - kan det vara så att den får för fet blandning,
alternativt att jag hade i för mycket olja i soppan? Det kan ha blivit närmare 3%, men inte mer.

   TS
Avatar Fallback

Re: R 12/K 12-problem...

 
#360540
JensSkoog skrev:Skulle gärna hörd den på högvarv ochså. Hörer gott "pingandet". Kan det vara "skjörtebank", kolven slänger lite och dunkar i cylinderväggen.
Undrar om 2%+ är lite snålt. Har du provat fetare mix?
Men vad vet jag :?: - Här behovs Totte eller en av dom andra med sort bälte :lol: :lol:


Det sitter två helt nya kolvringar på kolven.

   TS
Avatar Fallback

Re: R 12/K 12-problem...

 
#360543
vajnis skrev:
JensSkoog skrev:Skulle gärna hörd den på högvarv ochså. Hörer gott "pingandet". Kan det vara "skjörtebank", kolven slänger lite och dunkar i cylinderväggen.
Undrar om 2%+ är lite snålt. Har du provat fetare mix?
Men vad vet jag :?: - Här behovs Totte eller en av dom andra med sort bälte :lol: :lol:


Det sitter två helt nya kolvringar på kolven.

Då misstänker jag att det är som Mange skriver, ett vickande lager. Men det finns en annan möjlighet ochså, som jag erfarte en gång. Fick ett liknande missljud och fann efter lång sökning att jag inte hade skruvat skickligt till skruvarna i utblåsningen :mrgreen:

Avatar Fallback

Re: R 12/K 12-problem...

 
#360544
JensSkoog skrev:
Då misstänker jag att det är som Mange skriver, ett vickande lager. Men det finns en annan möjlighet ochså, som jag erfarte en gång. Fick ett liknande missljud och fann efter lång sökning att jag inte hade skruvat skickligt till skruvarna i utblåsningen :mrgreen:


Jag inspekterade koppling/drevets nållager och vevaxellagret i går och dom verkade okej,
men jag ska kolla utblåsets muttrar med.

   TS
Användarvisningsbild

Re: R 12/K 12-problem...

 Firar 10 år som aktiv medlem på skogsforum! 
#360555 Det klinget är kopplings ljud och hörs på 8 av tio av dem.

Avatar Fallback

Re: R 12/K 12-problem...

 
#360656
Mange skrev:Det klinget är kopplings ljud och hörs på 8 av tio av dem.


Tack, Mange!
Då får det vara, men jag ska sätta på nån tejp runt kopplingsskålen och se om ljudet förändras.

   TS
Avatar Fallback

Re: R 12/K 12-problem...

 
#360666
Mange skrev:Det klinget är kopplings ljud och hörs på 8 av tio av dem.

Mange skrev:Tack, Mange!
Då får det vara, men jag ska sätta på nån tejp runt kopplingsskålen och se om ljudet förändras. .


Vet inte hur gammal din såg är? Men så där lät sågarna på 70-80 talet när dom låg och puttrade på
tomgång, väntandes att ägaren hade plockat veden i hög.

Avatar Fallback

Re: R 12/K 12-problem...

 
#360716 Den är från 1962 :D

   TS
Avatar Fallback

Re: R 12/K 12-problem...

 
#360739 Det är ju inte en såg, det är historia :grin: Hatten av för dig som tar han om en sådan klenod. I 1962 använde jag motorsåg för första gång, men det var en Jobu Junior - en riktig ful bannskapsgenerator :lol:

Avatar Fallback

Re: R 12/K 12-problem...

 
#360745 Började prata med en gubbe som skulle kasta den på en återvinningstation, han sa att den var från 1962 och inte gick så bra.
Det var som fan sa jag, jag är ju också från 1962 och går inte heller så bra. Du får 300 spänn av mig för den. Okej, sa han. :grin: :grin: :grin:

Lite pyssel kvar, sen går han i 50 år till... minst!

   TS
Användarvisningsbild

Re: R 12/K 12-problem...

 
#360878 Det är en bra räddningsaktion du gjort av en riktigt fin svensk klassiker.

Som det har sagts här, lite skrammel och metalliska ljud är det ofta i gamla sågar.

Att den är lite sotig och oljig, beror nog mest på att du inte kört den särskilt hårt eller länge i taget gissar jag och att den kanske får lite väl mycket. Men hellre lite för fett än för magert. Det sotar och oljar ner rätt mycket om den får stå och puttra mycket på tomgång när den inte är vidare varm. Det blir helt enkelt inte het nog förbränning för att bränna ut oljeresterna. Men se till att du inte blandar fetare än 2,5%, allt över det ger onödigt oljeöverskott. Förutsatt att du kör med bästa kvalitet tvåtaktsolja förstås.

Men om du kör ett hyggligt arbetspass med den, där den får jobba rejält så att den hinner bli ordentligt genomvarm så skulle jag gissa att den sotar ur sig en hel del.

Avatar Fallback

Re: R 12/K 12-problem...

 
#362232 Tack för dom lugnande orden.
2-taktsoljan köpte jag på Jula, och det står att det är Partner som säljer/tillverkar.
1451781806_2-taktsolja.jpg


En annan fråga: Vet någon om man kan använda Biltemas komp-mätare till att mäta komp på sågen?
Och om det går, täpper man till utblåset eller ska avgasburken sitta på?
1451782329_komp-maetare.jpg

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
problem med 901:a av tompaengdahl - lör 17 apr 2010, 19:53
i Skördare
7 svar
2779 läst
av tompaengdahl     
fre 18 jun 2010, 00:48
HMA 15 problem av tobbeshoj - lör 28 jun 2014, 00:14
i Skogsmaskiner (stora skogsmaskiner)
0 svar
2149 läst
av tobbeshoj     
lör 28 jun 2014, 00:14
M50 EHC problem av ican - tis 01 apr 2014, 12:06
i Skogsvagn (Huggarvagnar)
10 svar
4349 läst
av ican     
ons 02 apr 2014, 12:17
Problem!! av 970D - sön 12 dec 2010, 10:42
i Före och efter jobbet
0 svar
846 läst
av 970D     
sön 12 dec 2010, 10:42
GPS problem av Palms - tor 13 jan 2011, 16:18
i Motorsåg och handhållet
3 svar
1124 läst
av Sludent     
fre 28 jan 2011, 20:07
Annonser