WE-1400 går trögt

 Svara  18 inlägg  4719 visningar  4 följer
Användarvisningsbild

WE-1400 går trögt

 
#268792 Köpte en Farma 6 ton 3,8 med modellår 2001 utrustad med en radiostyrd Weimer WE-1400 winsch- Även om grejerna har en del år på nacken är de väldigt lite använda och nästan i nyskick. Färgen på stödbenen är inte avskavd. Var ute och testade grejerna idag. Allt fungerade som det det skall utom når jag skall försöka dra wiren. Jag väger en bit över hundra och är ganska van vid att ta i men efter att ha fått ut 10 meter wire är jag faktiskt ganska slutkörd, så skall det inte vara
Winschen ligger kopplad på ett eget hydrauluttag på traktorn och alltså inte kopplad i serie med ventilpaketet till kranen. Radiokontrollen är av lite äldre modell med bara en knapp för att dra in, det finns alltså ingen drivning på utmatningen av wiren utan den måste dras ut manuellt.
Läste lite på nätet och hittade en manual för winschen där det står att om winschen kärvar skall man försöka smörja bakom trumman. För mig låter det lite som att skjuta i mörkret. Har försökt hitta en språngskiss av winschen och se vad som skall smörjas och med vad. Alla smörjnipplar på kran och winsch genomgångna och välsmorda.
Tacksam för tips hur jag får det att bli lättare att dra ut wiren än att släpa fram timmerstockarna till kranen.

   TS
PW
Användarvisningsbild

Re: WE-1400 går trögt

 
#268803
Äboda skrev: Jag väger en bit över hundra och är ganska van vid att ta i men efter att ha fått ut 10 meter wire är jag faktiskt ganska slutkörd, så skall det inte vara

Tacksam för tips hur jag får det att bli lättare att dra ut wiren än att släpa fram timmerstockarna till kranen.


:lol: =))


Inget illa ment, det var bara en ovanlig bra beskrivning av problemet. :grin:

Nu vet jag inget om just Weimar, då jag har en farma vinch.

Får nog vänta til någon vaknar i morgen som känner igjen denna vinchtypen.

Avatar Fallback

Re: WE-1400 går trögt

 
#268804 Ring o hör med Weimar, de är seriösa.

Avatar Fallback

Re: WE-1400 går trögt

 
#268875 Det låter fel att det bara är en knapp, borde vara 2st, detta pga att när man "matar ut" så är det en liten cylinder som lyfter från drivkransen så att det kan snurra fritt. Sen vill jag minnas att det sitter någon liten liten broms som hindrar trumman att spinna fritt.

Hur ser ventilpaketet ut? är det orginal så borde du ha ena sidan okopplad elektriskt och då kan du dra i en spaken så ser du vad som händer med vinchen.

Kan ju vara så att förra ägaren supit bort orginalsändren och köpt den där enkanalssändaren ist. Och då är bägge spolarna kopplade på hydraulventilen.
Det går att programmera in ny kontroll till sändaren.

Å enkanalaren du har kan jag kanske ha användning för om det är ett bra pris.



Vad har du för traktor kopplad till den? kan bli konstiga grejer om det är mottryck i returledningen.

Avatar Fallback

Re: WE-1400 går trögt

 Firar 10 år som aktiv medlem på skogsforum! 
#268880 Jag har en likadan och originalfjärr med bara en knapp. Motorn snurrar hela tiden den manuella ventilen är aktiverad, men när man trycker på fjärren så dras motorn mot trumman och vinchen drar in.

Tror det sitter en låsring på axeln som trumman sitter på, borde det inte gå att ta loss trumman och titta?

Avatar Fallback

Re: WE-1400 går trögt

 
#268882 Jag har en vinch från moheda som kan uppföra sig på samma sätt, det stämmer att man ska smörja på baksidan, där sitter en fjäderbelastad plastkula som förhindrar att wiren rullar fritt.
Häll på tunn olja eller WD 40, om det blivit rostigt på baksidan går det tungt

Avatar Fallback

Re: WE-1400 går trögt

 
#268895 Motorn borde gå emot trumman även vid manuell påverkan av ventilen.


Men men, problemet han har borde vara att motorn inte går ifrån trumman, den behöver kanske leas upp lite.

Avatar Fallback

Re: WE-1400 går trögt

 
#268902 Eller att trumbromsen som är på hela tiden för att hålla viren i sträckt på rullen, ligger på för mycket. Det är just att dra ut den som upplevs väldigt jobbigt, om jag förstått det rätt.

På en Vretenvisch som jag har sitter trumman på en axel 50mm, som är ca 20cm. I änden av axeln är det ett gängat hål med vilken man med en skruv o brickor ser till att få lite spänning. Insidan av tumman sitter det en liten metallpuck som pressas mellan trumman och 50mm-röret (inte jätteovanligt att finna kranbomar med rör svetsats ovanpå). Kanske har det kommit in skit där och på så sätt ökat friktionen. Alt. om du har likn. lösning, lossa på skruven och knacka ut axeln lite.

Användarvisningsbild

Re: WE-1400 går trögt

 
#268919
björken skrev:Jag har en likadan och originalfjärr med bara en knapp. Motorn snurrar hela tiden den manuella ventilen är aktiverad, men när man trycker på fjärren så dras motorn mot trumman och vinchen drar in.

Tror det sitter en låsring på axeln som trumman sitter på, borde det inte gå att ta loss trumman och titta?


Tack för tipsen som strömmar in "björkens" beskrivning ovan verkar passa in på min maskin. Jag har en manuell ventil med tre lägen. Mittenläget så är winschmotorn avstängd och inget händer. Drar jag spaken uppåt så snurrar motorn men inget händer förren jag trycker på knappen på radiokontrollen, spaken neråt och wiren åker in. Har inte hunnit undersöka allt för mycket ännu, Den manuella ventilen sitter monterad på framsidan av kranfoten, från den går ett par slangar till elventilen för radiokontrollen som sitter monterad på en konsol på framsidan av grinden bredvid winschenMed andra ord verkar det inte som om det finns någon utmatning av wiren utan det är handkraft som gäller. Skall testa att få in lite smörja bakom trumman och hoppas att det hjälper.
Hade varit intressant att se en sprängskiss på prylarna
Tyvärr har jag inte möjliget att undersöka närmare förrän till nästa helg då det blir en tur ut i skogen igen.

   TS
Användarvisningsbild

Re: WE-1400 går trögt

 
#268921
Jim_the_one skrev:Motorn borde gå emot trumman även vid manuell påverkan av ventilen.


Men men, problemet han har borde vara att motorn inte går ifrån trumman, den behöver kanske leas upp lite.


Har kollat och det ser ut som om motorns drev släpper kuggkransen på trumman helt när man släpper knappen på radiokontrollen eller ställer den manuella spaken i neutralläge.

   TS
Användarvisningsbild

Re: WE-1400 går trögt

 
#268930
Jim_the_one skrev:Det låter fel att det bara är en knapp, borde vara 2st, detta pga att när man "matar ut" så är det en liten cylinder som lyfter från drivkransen så att det kan snurra fritt. Sen vill jag minnas att det sitter någon liten liten broms som hindrar trumman att spinna fritt.

Hur ser ventilpaketet ut? är det orginal så borde du ha ena sidan okopplad elektriskt och då kan du dra i en spaken så ser du vad som händer med vinchen.

Kan ju vara så att förra ägaren supit bort orginalsändren och köpt den där enkanalssändaren ist. Och då är bägge spolarna kopplade på hydraulventilen.
Det går att programmera in ny kontroll till sändaren.

Å enkanalaren du har kan jag kanske ha användning för om det är ett bra pris.



Vad har du för traktor kopplad till den? kan bli konstiga grejer om det är mottryck i returledningen.


Skall öppna m ottagardelen och kolla om det sitter grejor där för två kanaler, men jag tror tyvärr inte det.
Traktorn är en Fiat 70-90,. I och med att winschen sitter på en egen krets har jag fått hänga den på ett av de dubbelverkande uttagen på traktorn. Fundrar på att koppla om så det ligger i serie med kranenens ventilpaket. Finns det några för eller nackdelar med det annat än det uppenbara att man slipper upp i hytten för att slå om när man skall köra winschen. Man glömmer ju oftast det när man kliver av traktorn.

   TS
Avatar Fallback

Re: WE-1400 går trögt

 
#268931 Så du har 2st ventiler? dvs traktor>ventil1>ventil 2(elventil)>retur traktor

Detta låter för mig lite konstigt men men. Borde bara vara elventilen, MEN det kan ju vara så med enkanalsändaren att den manuella behövs.

Är det så att motorn friläggs så är det bromsen eller nåt där som kärvar.
Det är ju ingen kärnfysik direkt, bara skruva isär å ihop.

Matar den ut wiren med hydrauliken så är det helt klart något som är fel. Men nu hade du inte det problemet, det ska vara handkraft ut. Går mycket snabbare så.
Vreten hade någon historia med hydraulik ut och när den armen kärvade i sitt nedre läge så åkte man med in om wiren kletat ihop sig på trumman vilket inte var helt ovanligt när bror min vinchat, haha

Avatar Fallback

Re: WE-1400 går trögt

 
#268933 Är det eget hydraulsystem på skogsåket?

Användarvisningsbild

Re: WE-1400 går trögt

 
#268938
Jim_the_one skrev:Så du har 2st ventiler? dvs traktor>ventil1>ventil 2(elventil)>retur traktor

Detta låter för mig lite konstigt men men. Borde bara vara elventilen, MEN det kan ju vara så med enkanalsändaren att den manuella behövs.

Är det så att motorn friläggs så är det bromsen eller nåt där som kärvar.
Det är ju ingen kärnfysik direkt, bara skruva isär å ihop.

Matar den ut wiren med hydrauliken så är det helt klart något som är fel. Men nu hade du inte det problemet, det ska vara handkraft ut. Går mycket snabbare så.
Vreten hade någon historia med hydraulik ut och när den armen kärvade i sitt nedre läge så åkte man med in om wiren kletat ihop sig på trumman vilket inte var helt ovanligt när bror min vinchat, haha


Stämmer två ventiler. Handkraft ut är det som gäller, likadant som på den gamla wirekranen jag växte upp med. inget fel med det som regel går det fortare än att låta hydrauliken mata ut.
Är lite osäker på hur bromsen skall tänkas fungera. Om jag skall dra wiren vill jag ju att trumman skall vara frikopplad.

   TS
Användarvisningsbild

Re: WE-1400 går trögt

 
#268939
Jim_the_one skrev:Är det eget hydraulsystem på skogsåket?


Nejdå den hänger på traktorns, men kranen och winschen går på separata kretsar, dvs fyra slangar som kopplas in där bak.

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser