840 TX-kallstartproblem

Komatsu bild
 Svara  17 inlägg  4839 visningar  4 följer
Avatar Fallback

840 TX-kallstartproblem

 
#118710 Blir att skaffa en ersättare åt 830-n så småningom,så har därför börjat undersöka olika tänkbara ersättare.
Ett alternativ kunde va en Komatsu 840 TX,men efter att ha ringt runt till ett antal finska entreprenörer blir man lite tveksam....
840 TX är alltså en lättare version av 840.4,den har mindre hjul och en nyutvecklad 4-cylindrig motor istället för 6-an,även nu är det finska Sisu motorfabriken som levererat.

Är ju annars en intressant gallringsskotare med ett skapligt lastindex (maskinvikt i förhållande till lastkapacitet) men dom finska maskinerna verkar va hårt drabbade av olika motorproblem som har att göra med motorstyrningen.

Här pratas om kallstartproblem och plötsliga effektbortfall som kräver att man vrider av huvudströmbrytaren och startar igen.

Angående kallstartproblemen...vad sägs om vid 10 minusgrader krävs 90 minuter Webasto för att sen sava runt ca 15-20 sekunder innan motorn startar.
Det igen kräver starthjälp eftersom nutidens maskiner är utrustade med alltför små batterier ( det gäller alla tillverkare )

TX-en är ju ingen prototyp längre,den lanserades visst -09 och dom jag pratat med har fått sina maskiner levererade under 2010
Som det verkar så har slipsnissarna i Umeå fullt upp med att byta namnskyltar från Valmet till Komatsu och har överlåtit hela problemlösningen på motorfabriken,och visst dom har försökt olika lösningar,bla har alla fått kamaxeln utbytt,nån har fått kraftigare startmotor samt uppgraderade styrkurvor men ännu har inget hjälpt.

Enligt en av teknikerna har man satt en ny TX i snödrivan utanför motorfabriken så att dom själva kan försöka få igång skrotet.

Kanske Valmet drabbades av samma symptom som Jd-s lansering av E-serien,dvs den sammanföll med recessionen och då drabbades utvecklingsavdelningen oxå.
Men nu snurrar ju hjulen igen och då borde man kunna lösa ett sånt här problem,jag menar det är väääääldigt länge sen Rudolf Diesel snurra igång den första dieselmotorn.

Som entreprenör blir man tveksam till att köpa en maskin från Komatsu,jag skulle få hjärnsläpp om en ny traktor ännu efter ett halvt år inte går att få igång om det inte är sommar och solen skiner :mrgreen:


Kan det va fel på viljan eller intelligensen hos Komatsu eller en kombination av dessa åkommor :?:

Förresten,hur går de svenska TX-orna :?:

   TS
Användarvisningsbild

Re: 840 TX-kallstartproblem

 
#118711 Det roliga är att det är komatsu/Valmet i ett nötskal, dom har vetat om problemet med den nya motorn och hade inte hittat felet.
Men dom fortsatte att bygga maskinen och la locket på och talade inte om det för ägarna.
Till slut fick komatsufolket reda på problemet och en dag kom en kines till fabriken i Umeå och tog produktionsledaren in på ett rum, vad som sades där vet väl bara dom två men den jag hört detta från sa att när dom var färdiga var produktionsledaren likblek.
Och kineserna sätter ju stor ära i att grejerna ska fungera när dom lämnar fabriken.
Och det här är info jag fått från en anställd på fabriken.

Användarvisningsbild

Re: 840 TX-kallstartproblem

 Firar 10 år som aktiv medlem på skogsforum! 
#118793 Den där kinesen kan ju stanna till på en viss fabrik i Finland på hemresan.

Avatar Fallback

Re: 840 TX-kallstartproblem

 
#118809 Har en TX sedan strax innan jul, Tycker inte att kallstarterna har varit något större bekymmer, nu har vi här i söder (N län) kanske inte den värsta kylan, men ett par veckor med -10 till -20 har det varit hittills.
Visst, ett par sekunder mer på "starten" krävs och ytterligare några om man glömt motorvärmaren, men ännu inga misslyckade starter. Kan det skilja på maskin och maskin?
Vad det gäller motorstyrningar, har jag fått förklarat för mig(ifrån ett grönt lokalt märke) att ändrad motorstyrning kräver ny miljödekleration, vilket tar tid och pengar,Kan det vara så att man lägger tid och kraft på steg 4 och då löser problemet?
Skulle vara kul att höra hur andra upplever symptomen/problemet.

Användarvisningsbild

Re: 840 TX-kallstartproblem

 Firar 10 år som aktiv medlem på skogsforum! 
#118899 simba du få skaffa en säck med grillkol och tändvätska och snöskovel o värma motorn rejält ;)

Avatar Fallback

Re: 840 TX-kallstartproblem

 
#118907
huggarn82 skrev:simba du få skaffa en säck med grillkol och tändvätska och snöskovel o värma motorn rejält ;)


Misstänker starkt att det inte blir nån fler röd hos oss,är man fast i JD-träsket så är man :(( :((

   TS
Avatar Fallback

Re: Komatsu 840 TX-kallstartproblem

 
#151209 Nu har då Komatsu tagit i problemet med startproblemen på TX-modellen.
Samtliga ( åtminstone dom finska ) TX-or ska in till verkstad för att åtgärdas.
Dom vise männen i Umeå har lokaliserat felet och nu ska större batterier monteras ( suck )
Ok,större batterier är alltid bra att ha,men kunde ni inte istället fokusera på grundproblemet,dvs mjukvaran :?:
Eller är ni så upptagna med Steg 3B att ni struntar i TX-orna som finns ute :?:

   TS
Användarvisningsbild

Re: 840 TX-kallstartproblem

 Firar 10 år som aktiv medlem på skogsforum! 
#151226
Skogshuggarninorr35 skrev:Det roliga är att det är komatsu/Valmet i ett nötskal, dom har vetat om problemet med den nya motorn och hade inte hittat felet.
Men dom fortsatte att bygga maskinen och la locket på och talade inte om det för ägarna.
Till slut fick komatsufolket reda på problemet och en dag kom en kines till fabriken i Umeå och tog produktionsledaren in på ett rum, vad som sades där vet väl bara dom två men den jag hört detta från sa att när dom var färdiga var produktionsledaren likblek.
Och kineserna sätter ju stor ära i att grejerna ska fungera när dom lämnar fabriken.
Och det här är info jag fått från en anställd på fabriken.



Den där Kinesen var förmodligen en Japan :grin:

Avatar Fallback

Re: 840 TX-kallstartproblem

 
#151231 Jag har hört från en säker källa att diesel värmaren endast värmer toppen på motorn. Det var tydligen en kompromis mellan komatsu och sisu. Man måste koppla om värmar slangarna så att man värmer även blocket. Toppen kan väll räcka när man bor i södra sverige. En kollega har kopplat om på sin 860.4 och löst bekymret. en annan kollega ska koppla om sin 901 tx i helgen. Får se om det funkar.

Användarvisningsbild

Re: 840 TX-kallstartproblem

 
#151232
Maldas skrev:
Skogshuggarninorr35 skrev:Det roliga är att det är komatsu/Valmet i ett nötskal, dom har vetat om problemet med den nya motorn och hade inte hittat felet.
Men dom fortsatte att bygga maskinen och la locket på och talade inte om det för ägarna.
Till slut fick komatsufolket reda på problemet och en dag kom en kines till fabriken i Umeå och tog produktionsledaren in på ett rum, vad som sades där vet väl bara dom två men den jag hört detta från sa att när dom var färdiga var produktionsledaren likblek.
Och kineserna sätter ju stor ära i att grejerna ska fungera när dom lämnar fabriken.
Och det här är info jag fått från en anställd på fabriken.



Den där Kinesen var förmodligen en Japan :grin:


Ja det går nog lika bra med bägge :mrgreen:

Användarvisningsbild

Re: 840 TX-kallstartproblem

 Firar 10 år som aktiv medlem på skogsforum! 
#151236
Gubben skrev:Jag har hört från en säker källa att diesel värmaren endast värmer toppen på motorn. Det var tydligen en kompromis mellan komatsu och sisu. Man måste koppla om värmar slangarna så att man värmer även blocket. Toppen kan väll räcka när man bor i södra sverige. En kollega har kopplat om på sin 860.4 och löst bekymret. en annan kollega ska koppla om sin 901 tx i helgen. Får se om det funkar.



Undra om detta gäller min 840.3 också, den känns seg när den ska igång i kylan, även om värmaren gått.??

Avatar Fallback

Re: 840 TX-kallstartproblem

 
#151241 Mycket sannolikt. Känn på blocket när värmaren har gått ett tag om det har bit varmt.

Användarvisningsbild

Re: 840 TX-kallstartproblem

 
#151273 Man blir så förbannad varför skall alltid entreprenören vara testpilot på alla maskiner?
Jag menar när en maskin kostar 300000-500000€ så skulle det minsta man begär vara att maskinhelvetet skulle vara testat och dom mest väsentliga felen vara borta.
Men nej nej det skall stå stilla och skruvas första tiden. :twisted:

Användarvisningsbild

Re: 840 TX-kallstartproblem

 
#151404 Ja'a och när de väl startar går de varma. Vad jag har hört har de också haft problem med varmgång i hydrauliken, liksom sena .3 och .4. Blivit riktigt förbannad på Valmets/komatsus service, kört både i Sverige och Finland och haft kontakt med respektive lands valmet service, spelar ingen roll vad det varit frågan om så är svaret: Ja det typiskt på den modellen. När jag frågat om råd vad göra, byt dit å datt. Men inga lösningar, blir dyrt i längden om man ska följa deras råd, men inga förklaringar varför och vad göra för att finna problemet. Haft problem med oljekylningen, bränsletillförseln, tryckklockor (detta på 860.3).

Användarvisningsbild

Re: 840 TX-kallstartproblem

 
#151405
Valmet6400 skrev:Ja'a och när de väl startar går de varma. Vad jag har hört har de också haft problem med varmgång i hydrauliken, liksom sena .3 och .4. Blivit riktigt förbannad på Valmets/komatsus service, kört både i Sverige och Finland och haft kontakt med respektive lands valmet service, spelar ingen roll vad det varit frågan om så är svaret: Ja det typiskt på den modellen. När jag frågat om råd vad göra, byt dit å datt. Men inga lösningar, blir dyrt i längden om man ska följa deras råd, men inga förklaringar varför och vad göra för att finna problemet. Haft problem med oljekylningen, bränsletillförseln, tryckklockor (detta på 860.3).

Problem med varmgång i hydrauliken har vi haft, finns en tråd här på forumet. viewtopic.php?f=11&t=11965 Som handlar om det.
Det visade sig vara en liten packning i matarpumpen 8)

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser