Ventilfel?

Komatsu bild
 Svara  18 inlägg  6962 visningar  4 följer
Användarvisningsbild

Ventilfel?

 
#169514 Hej!
Har en skotare (Bruun 7620F -91)som funkar bra men det har uppstått ett fenomen.
Har fått ett fel som jag tror ligger i kranpumpen (PV29 ) vilket gör att kranen rycker vid körning. Det känns som om konstanttryckventilen i pumpen stänger flödet för tidigt. Använder man någon annan funktion samtidigt kan man få det att fungera. Fungerar bättre när oljan blir varm, men vid 10 minus var det tidsödande att lasta. Vid sänkning inga problem så det bör ligga i pumpen. Vid start av motor kan man ibland höra ett klapprande ljud som försvinner när man använder en hydraulfunktion. När den väl fungerar så har den bra ork och fart så pumpdelen borde vara OK.Nu till frågorna: Är jag hel fel ute när jag tror att det är pumpen? Kan man renovera den delen av pumpen eller är det bara till och byta.
:?:

   TS
Användarvisningsbild

Re: Ventilfel?

 
#170449 Börja med det enklaste alternativt billigaste. Analysera noggrant och anteckna. Lönar sig att testa flera gånger under olika dagar och fundera däremellan. Då brukar åtgärderna inte vara bortkastade.

Användarvisningsbild

Re: Ventilfel?

 
#170452 Glömde: chansar på spaker eller ventilbord

Avatar Fallback

Re: Ventilfel?

 
#170465 Vilka komponenter sitter det i denna? Pump ventil osv

Användarvisningsbild

Re: Ventilfel?

 
#171062 Hej igen!

Pumpen är en konstanttryckspump märke Hägglund Denison PV29 och ventilpaketet är ett HV07. Fenomet visar sig på alla funktioner men mest på de som går tungt som lyftkolv och vipparm, men har förekommit på alla funktioner. Märks även när jag använder ratten att styra med och då är ju inte ventilpaketet med i spelet utan bara orbitrolen.
Oljan är bytt och det har fungerat normalt med den nya oljan. Hoppas att detta kan hjälpa till i felbeskrivningen.

Någon som kan rekomendera ngn. som reparerar hydraulpumpar?

mvh Hagwall

   TS
Användarvisningsbild

Re: Ventilfel?

 
#171084 säker att det inte är fel på pumpen? Kolla dina filter så du inte har en näve skrot i dom

Användarvisningsbild

Re: Ventilfel?

 
#171441 Nej det är inget skrot i filtren. Finns det någon som har en reservdelslista el. dyl på pumpen ifråga?

Hälsn. Hagwall

   TS
Avatar Fallback

Re: Ventilfel?

 
#171443 Som sagt kolla filtren, i detta fallet skulle det kunna ha med servooljefiltret att göra.

Avatar Fallback

Re: Ventilfel?

 
#171468 Hej
Har du inte en eller flera skyttelventiler för lastsignal från olika ställen kolla dess om de tätar eller om det sitter smut i någon

Användarvisningsbild

Re: Ventilfel?

 
#171785 Vad jag förstår så har jag en skyttelventil som växlar mellan rattstyrning resp. terrängstyrning via ventilpaketet. Får kolla om detkan vara ngt. där.

H hagwall

   TS
Användarvisningsbild

Re: Ventilfel?

 
#171786 Oljan brukar värmas till höga temperaturer ifall pumpen är otät. Tyvärr verkar det enligt beskrivning luta åt pumpen. Testa tryck och läckmängd från pumpen.

Användarvisningsbild

Re: Ventilfel?

 
#171789 Stämmer inte helt på symptomen, men kan även vara sugledningen till pumpen, du har väl en bit slang någonstans? Ibland släpper inre gummit i sugslangen och stryper då oljetillförseln till pumpen, kan ge lustiga ljud och dålig fart.

Användarvisningsbild

Re: Ventilfel?

 
#171798 Kan ta lite tid innan jag kan kolla alla bra tips, men fortsätt att tipsa mig!
Återkommer så fort som möjligt med resultaten.

H Hagwall

   TS
Användarvisningsbild

Re: Ventilfel?

 
#171955 Sant skogtomte varit med om det om det glömde

Användarvisningsbild

Re: Ventilfel?

 
#175242 Håller på att jaga en annan pump för att byta,ev. renovera!

Hagwall

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser