Dålig (obefintlig) ork i huggarkranen.

Söderberg Haak
 Svara  28 inlägg  6824 visningar  7 följer
Avatar Fallback

Dålig (obefintlig) ork i huggarkranen.

 
#153321 Undrar om det är någon som har tips ang min kran på huggarvagnen. Köpte den för ca ett år sedan, då fungerade den bra. Sen rätt som det var storknade allt, kranen orkar inte ens lyfta gripen tom... Kranen är en gammal lastbilskran foco tror jag, traktorn är en Belarus Mtz80 årsmod -78. Traktorn går bra med tippvagnen (dubbla kolvar), ventilpaketet på huggarvagnen är så gott som nytt... Någon som har teorier??

   TS
Söderberg Haak
Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153330 Hade liknande problem med en balgrip. Det berodde på att ena snabbkopplingen var igensatt så det nästan inte kom igenom någon olja. Kopplingen var nästan ny så det tog ett tag innan jag kom underfund med orsaken.

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153333 Det finns en överströmningsventil på ventilpaketet som bestämer trycket kolla den.

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153351 Överströmmningsventilen är det den skruven med en låsmutter först på trycksidan med en fjäder i, iså fall kollad och rengjord. Ska kolla snabbkopplingarna i morgon!

   TS
Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153377 Överströmarn är ju stälbar, bäst vore om du mätte trycket på någon spak minst 170 kg.

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153403 hej det kan vara inre läckage i kolven funkar dom andra kolvarna

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153410 Ingen av funktionerna går, orkar inte ens dra upp stödbenen drar inte ens vagnstyrningen när den är upp pallad..

   TS
Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153424 hmm, går vagnstyrningen på egna hydrulutag på traktorn eller går den på samma ventilpaket som kran?
funkar annan hydrulik på traktorn som den ska, lyftarmar mm?
säker på att du kopplat slangarna rätt?

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153442 Jag har nu kollat tryck retur slangar, kopplingar, allt ser rent ut. Allt går på samma ventilpaket med en viljarventil mellar vagnsstyrning och stödben. Slangarna sitter som när jag köpte den (märkta). Har testat att vända tryck-retur men då fungerar det inte alls. Lyftarmarna funkar som de ska, tippkärran lika så, till tippkärran använder jag det uttag som är retur till huggarvagnen...

   TS
Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153445 Bara en snabb tanke bör inte returen från huggarvagen sitta på en fri retur direkt till tank på traktorn?? för att rundpumpningen skall fungera??

I övrigt så instämmer jag med foton ovan angående överströmaren att trycket den löser ut på bör kontrolleras...


Mvh

Användarvisningsbild

Re: Dålig (obefintlig) ork i huggarkranen.

 Firar 10 år som aktiv medlem på skogsforum! 
#153446 Hörs det någon skilnad på traktormotorn när du kopplar in hydrauliken till vagnen samt när du rör någon spak på ventilpaketet till huggarvagnen?
Jag är inte så insatt i hydraulik men det kan ju ge någon ledtråd. :?:

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153462 Jag fick liknande fenomen på min valmet när spaken inte var helt i rätt läge, en halv cm längre bak så blev det fart i grejerna igen...

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153495 ja på fiaten är det oxå noga hur man ställer spaken,,,
en annan grejj är ju om hydraulkopplingen (hanen) är lite lite nött på
toppen, då kan det bli att det inte går igenom nå olja, eller det går bara lite olja
igenom kopplingen, har hänt att vi har fått sätta en svetsloppa där för att få rätt flöde,

men du har alltså tappat både tryck o flöde?

Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153577 Jag antar att det är både tryck och flöde eftersom att den inte orkar nått, annars borde väl den fungera men gå sakta (om jag har fullt tryck men inget flöde)? Ang spakarna så finns en stak på motorn som man kopplar in pumpen mekaniskt, i hytten är det fyra spakar, en till trepunkten en till trepunktens funktion(Flytläge transportläge osv) en spak till att koppla in hydral pumpen igen och en typ tippspak, tippspaken har jag på fullt flöde och så klart pumpen på... ska kolla hur frächa topparna är, kan ju vara värt all pröva att byta dom. Tycket inte det låter annorlunda (motorljudet) när jag kör med kranen.

   TS
Avatar Fallback

Re: Dålig (obefintlig) ork i huggarkranen.

 
#153581 Det borde inte vara tryckslangen till tippkärran som du ska ha till retur på kranvagnen-
Har en Zetor som jag har tippvagn och kranvagn till och där är trycket till tippkärran och trycket till kranvagnen samma. På den så drar jag i en spak för att lyfta tippen och samma spak låser jag i tippläget när jag kör kranen
Kan du kolla vart den andra slangen går (returen), om den går direkt till tank eller växellåda?
Mvh Jan

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Dålig ork i H8 av bodaedet - sön 23 jun 2013, 19:01
i Skördare

12
19 svar
8654 läst
av tallen100     
ons 26 jun 2013, 19:21
dålig smörjning av eLGe - tor 06 okt 2011, 19:45
i Motorsåg och handhållet
5 svar
2003 läst
av Mange     
fre 07 okt 2011, 08:24
Dålig ork i matarhjul. av eke690 - ons 14 nov 2012, 21:00
i Skördare
3 svar
2411 läst
av eke690     
lör 17 nov 2012, 13:43
mässor bra el dålig? av SkogsOrre - mån 02 mar 2015, 09:12
i Skogsmässor
0 svar
962 läst
av SkogsOrre     
mån 02 mar 2015, 09:12
Dålig klyven ved av Tall - fre 23 apr 2010, 10:16
i Vedmaskiner, flishuggar
1 svar
1904 läst
av kjugekarlsson     
mån 26 apr 2010, 06:41
Annonser