Tranmissionsproblem ÖSA 250

 Svara  7 inlägg  3684 visningar  2 följer
Avatar Fallback

Tranmissionsproblem ÖSA 250

 
#281508 ÖSA 250 -90 8-hjuling drar ej framåt, men går bakåt. Började med att högväxeln ej gick i, utan lät som en överkuggning när man gasade lite. Då fick högväxeln vara och jag körde bara på lågväxel. Det funkade bra ca 500 tim sen plötsligt släppte det när maskinen gick framåt utan last. Ljudet är det samma som när högväxeln inte gick i. Märkligt nog så drar den fullt bakåt. Så då blev det backa 2 km hem. Nu drar den inte sej själv framåt, men bakåt är inga problem.
Kan det vara fördelningslådan som är paj? Eller nåt annat? Någon som varit med på nåt
liknande på forumet? Tacksam för svar. :?:

   TS
Avatar Fallback

Re: Tranmissionsproblem ÖSA 250

 
#281512 Utan att känna till detaljerna så vill jag påstå att du har felet hydrostatpumpens reglering.
Det är ologiskt att tänka sig något annat, då maskinen är hydrostatdriven och den fungerar bakåt

Användarvisningsbild

Re: Tranmissionsproblem ÖSA 250

 
#281513 Drar mig till minnes nån liten ventil på hydrostatmotorn (valmet) som kärvade men gav liknande problem. Dock mycket länge sedan så minnet......

Avatar Fallback

Re: Tranmissionsproblem ÖSA 250

 
#281522 Tack för svaren! Om det är hydrostatpumpen el hydrostatmotorn som felar. Vad kan det kraftiga överkuggningsljudet vara?

   TS
Användarvisningsbild

Re: Tranmissionsproblem ÖSA 250

 
#281626 Hej Hopp!

Ett lager pajade i valmet 828 växellåda. Maskin kunde köras åt ett håll men ej åt det andra, tvärstopp.

Felsök!
Felsök!

Annars kan du spränga lådan!
Vet absolut ingenting men det verkar farligt!

Avatar Fallback

Re: Tranmissionsproblem ÖSA 250

 
#281651 Felet är i transmissionspumpen.
Sitter 4 st. kolvar som sköter utvinklingen ( 2 fram o 2 back) och åtminstone en har gått av för dej.
Backsidan är ok,så man kan backa,dock är det ett läckage så matartrycket är inte ok.

Det förklarar oxå växlingsproblemet eftersom det är matartrycket som ger tryck till växelföraren.

Tyvärr inget billigt fel,pumpen ska loss och skruvas i småbitar :(( :((

Avatar Fallback

Re: Tranmissionsproblem ÖSA 250

 
#281681 Det låter som en säker diagnos och stämmer också med växlingsproblemet. Då kan det vara
kolven i pumpen som låter illa när man testar framåt. Börja med att mäta upp matartrycket i
pumpen alltså. Tack för diagnosen Simba

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser