Ösa 250. Ingen drift

 Svara  28 inlägg  21358 visningar  6 följer
Avatar Fallback

Ösa 250. Ingen drift

 
#187546 Hej.

Köpte en gård i vintras och då fanns där en Ösa 250 som ingick. Ursprungligen byggd som skördare, men någon gång i tiden ombyggd till skotare.

Har dock ett problem som dyker upp titt som tätt. Har maskinen stått någon dag så är det problem med att få i driften. Oftast räcker det med att sitta och trycka på knappen en stund så hoppar den igång. Har man väl fått driften att funka så brukar den inte hoppa ur mer den dagen.

Häromdagen så körde jag upp på en åker som ligger bredvid huset och skulle lyfta in en paket virke. Inga problem att ta sig dit och inga problem att lyfta av paketet, men när jag skulle därifrån så kom jag två meter. Sen stannade maskinen. Till saken hör att det hade börjat läcka hydraulolja från en koppling till kranen. Har nu bytt koppling och fyllt på olja, men kommer ingenstans.

Reläna på EF-kortet klickar och jag hittar inga säkringar som är brända.

Jag har ingen aning om nåt som har med skogsmaskiner att göra, så har ni några tips på vad jag kan göra så beskriv gärna in i minsta detalj. :smile:

Jag har testat att plocka bort EF-kortet och lagt in det på pannan så det inte skulle vara någon fukt i det, men detta hjälpte inte.

MVH
Jocke

   TS
Avatar Fallback

Re: Ösa 250. Ingen drift

 
#187620 Börja med att koppla ur effektregleringen ( en brytare märkt med ett kugghjul och bokstaven "A" i mitten)
Vrid ner potentiometern till 0
Tryck sen fram lr back ,vrid sakta upp potentiometern,går han då :?:

Ifall "ja",troligen fel på varvgivare diesel lr styrförstärkare :mrgreen:

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188152
Simba skrev:Börja med att koppla ur effektregleringen ( en brytare märkt med ett kugghjul och bokstaven "A" i mitten)
Vrid ner potentiometern till 0
Tryck sen fram lr back ,vrid sakta upp potentiometern,går han då :?:

Ifall "ja",troligen fel på varvgivare diesel lr styrförstärkare :mrgreen:


Det blev ingen skillnad när jag gjorde såhär.

Hade med mig multimetern ut till skotaren idag och mätte lite på säkringen som sitter på EF-kortet. Vid tomgång och ingen växel mätte jag upp 0,0 V. När jag la i fram eller back så kom jag upp i 7,7 V. Spelade ingen roll om jag använde knappen eller pedalen.

Mätte även upp spänningen vid säkring nr. 10 och 14 som jag tror har med driften att göra och där fick jag 0.0 V.

Tittade även lite på reläna på EF-kortet och det är bara ett som klickar. Lägger jag i fram eller back så klickar bara reläna nere till vänster på kortet.

Bild

Har ni några mer tips på vad jag kan testa?
Ska man kanske mäta hur mycket generatorn laddar?

   TS
Användarvisningsbild

Re: Ösa 250. Ingen drift

 
#188159 Generatorfel leder i första hand till startproblem, verkar inte så.

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188160 Okej. Verkar värdena på säkringen på ef-kortet bra?

   TS
Användarvisningsbild

Re: Ösa 250. Ingen drift

 
#188161 Jag vet inte. Kan bara berätta att för 15 år sen grejade farsan och jag med en valmet 828 med ungefär samma problematik. Magnetventilen funkade nu och då vi blev totalt lurade när den funka när den var demonterad. Vi trodde felet låg på hydraulsidan. En veckas mekande och testande felsökande samt svärande ledde till att maskin gick. Lurigt kabelbrott åldrad av olja och värme.

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188163 Jo jag börjar också misstänka att det är något sånt som är problemet. Frågan är bara var man ska börja?

   TS
Användarvisningsbild

Re: Ösa 250. Ingen drift

 
#188166 Kan inget om ösa. Jag skulle kolla efter detaljen där el möter hydraulik, oftast en magnetventil. Ta god tid på dig och felsök. Demontera inget i ilsket tillstånd då blir problemet oftast större.

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188169 Blir väl att kolla under hytten. Finns ju en del kablar och slangar där.

   TS
Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188185 Ett av problemen med din maskin är att den är ombyggd.
Så då blir följdfrågan "Hur bra är han ombyggd :?: "

Dvs är han fortfarande en 707-250 lr är allt extra borttaget :?:

På en std 250 så går styrströmmen till åkpumpen ut via säkringen på EF-kortet,sen drar antingen Relä 23 lr 24 om man ska framåt lr bakåt.

Men på en 707-250 så går strömmen via ett SHU-kort ( monterat på bakväggen till vänster) det har ett relä nr 19 som i sin tur fördelar strömmen antingen till drift lr via DAPTEN till matarvalsdriften.

PS säkring 10 måste ha ström ( 24 -28 volt ) hela tiden,den matar styrförstärkaren

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188192 Okej. Ja ombyggnaden är väl inte så himla bra gjord. Många sladdar som bara är klippta och likadant med slangar på kranen.

Antar att SHU-kortet sitter monterat i den svarta lådan som sitter på den väggen då. Ska öppna upp den imorgon och kolla läget. Sitter nån brytare på den också. Kanske är bäst att kolla så inte det är nån av dom som står fel.

När man lägger i fram eller back så rycker liksom maskinen till. Antar att det är bromsar och midjelås som släpper då.

   TS
Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188200 Sitter det nåt relä som känner av om man sitter i stolen?

   TS
Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188201 Nej,bara en sensor som säger om stolen är vänd framåt lr bakåt,drar bla RELÄ 31 o 28

Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188203 Okej. Det funkar iaf då hydrauliken till kranen går igång då.

   TS
Avatar Fallback

Re: Ösa 250. Ingen drift

 
#188423 Har nu varit ute och mätt en gång till. Denna gången rätt. Fick fram att det är ca 24,7 V på säkring 10. Nu vet jag inte vart jag ska börja. Funderar på att kolla anslutningarna under hytten. Är det nåt man måste tänka på när man ska välta den?

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
2 wd med drift, eller 4wd utan drift? av nutte - mån 27 dec 2010, 18:06
i Traktorer och processorer

123
37 svar
12365 läst
av Bullarn     
mån 03 jan 2011, 21:26
husqvarna 242 la av under drift av joelito - tor 17 sep 2015, 20:38
i Motorsåg och handhållet
6 svar
1996 läst
av tallen100     
lör 19 sep 2015, 00:00
ösa 250 E slå på drift och kran? av matias89 - ons 17 dec 2014, 17:38
i Skördare

12
16 svar
6029 läst
av matias89     
fre 24 apr 2015, 14:06
55 700 drift timmar ??? av strombom2 - mån 11 nov 2013, 19:56
i Skotare
8 svar
3938 läst
av Sune_     
mån 11 nov 2013, 20:55
Val av drift på vagn! av T Landström - lör 22 dec 2012, 14:25
i Skogsvagn (Huggarvagnar)

12
16 svar
7717 läst
av OlaE     
fre 15 feb 2013, 06:22
Annonser