H8/EGS402 arbetstryck?

Logmax bild
 Svara  17 inlägg  3236 visningar  1 följer
Användarvisningsbild

H8/EGS402 arbetstryck?

 
#115638 Hej

Fick problem med EGS402 aggregatet i dag, var ingen fart på det. Kröp sakta fram vid matning och inget kraft. Kran och styrning går utan problem. Gick in i D4 på Maskin>Test och fick fram att arbetstryck-utgången blev röd så jag tänkte kolla kablarna MEN var finns den boxen? Den är benämnd med D408D/A i systemöversikten och ska finnas på basmaskinen, men var :?:

/Dan

   TS
LM Banner
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115640 Jag vet ju inte hur rottne har uppbyggt sitt system men om det är en magnetventil som styr aggregatpumpen så är det ju bara att följa slangen från pumpregulatorn. Sedan kollar du om det kommer någon ström till ventilen när du aktiverar någon aggregatrörelse.

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115642 nja, ta loss kabeln o provkör! magneten drar när den ska ner på lågtryck. Testa samköra kranlyft eller nån annan kranfunktion o kolla om du har tryck då till matningen/sågen. som sagt följ slangen från pumpregulatorn, skulle tippa att ventilen sitter i botten på kranventilbordet.

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115645 Jo du knegarn, du har rätt i att vissa har så att magneten ska dra när den skall ner på lågvarv MEN, vissa har det så att när det kommer ström till ventilen så laddar den fullt arbetstryck(Ponsse har det så). Så då går det ju inte att ta loss kabeln. Men det är ju bara att följa slangen från regulatorn och kolla om ventilen i andra ändan av slangen fungerar....

Och fungerar den som den ska så är det väl bara att kolla kablarna mellan ventilen och datorn...

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115659 Tack för tipsen.
Om jag förstår böckerna rätt sitter det en LS-givare ute på aggregatet som styr utgången för arbetstrycket, som är en prop-ventil som sitter på inloppssektionen till kranventilbordet. Börjar där i morgon, borde kunna följa kabeln därifrån.

/Dan

   TS
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115813 Efter felsökningen i dag kunde jag konstatera att kontakten för "arbetstryck" inte är kopplad någonstans, inte undra på att den gav felmedelande :wink: . Har dock fortfarande problem med matningen, aggregatet får tryck till knivar och såg. Maskinen fungerade perfekt i Torsdags innan flytten och det ända som jag gjort efter flytten är att fylla på hydraulolja. Eftersom maskinen har bio-olja i tanken (har inte bytt till vanlig ännu), var jag efter två dunkar 32:a eftersom 46:an var slut. Kan skillnaden i viskositet mellan 32 och 46 göra att matningen tappat farten och orken?

/Dan

   TS
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115821 hur beter det sig o du kör kniv stäng och matar på samma gång, ifall pumpen får signal att vinkla till när du kör knivarna så borde du ha fullt matartryck då

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115828 Är du säker på att matningsfunktionen inte aktiverar pumpen då!?!? Det kan ju hända att pumpen aktiveras men att propoventilen till matningen inte öppnar fullt. Vet inte hur Dasa fungerar men kan man inte kolla på testsidan om pumpen aktiveras när du trycker på manuell matning?? Om du har möjlighet så går det ju kanske att se på kontakten vid magnetventilen som styr pumpen om lysdioden tänds/slocknar när du matar.
Man hör ju nog också på motorn om pumpen aktiveras eller inte om du kör motorn på tomgång och kör matningen. Om pumpen aktiveras så är det väl strömmen till propoventilen som är för svag, eller propoventilen som inte fungerar. För det är väg propostyrning till matningen!?? Eller är det skillda sakta/snabb matnings ventiler?

Kolla även jordledningarna på aggregatet, propoventiler har en tendens att uppföra sig lite hur dom vill om det är slarvig jord... Jag tror inte att viskositeten har någon betydande skillnad i det här fallet, men det är ju bara en kvalificerad gissning.

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115874 Funkar det om du kör utskjut in samtidigt?
Kolla servotrycket på aggregat. Tappar du några bar så orkar inte ventilen öppna som den ska och man tappar fart och ork på funktionerna. Inte ovanligt att det sätter sig skräp i servoreduseraren på aggregatet eller att oringarna går sönder på den. (Den som sitter vid tryck och retur slangar går in) Om det är skräp i den brukar det funka att bara skruvat ut den så trycket sjunker så spolas den ren. Bara att skruva in den till rätt tryck. Är det oringar så brukar man inte kunna få tillräckligt med tryck eller flaxande tryck på servot hur mycket man än skruvar på den.

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115906 Pumpen verkar ge bra tryck och flöde till kranen, inga problem att köra flera funktioner samtidigt utan att tappa fart och ork. Aggregatet har propoventiler på matningen. Om jag kör utskjutet samtidigt blir det lite bättre, men inte som det ska vara. Ska kolla servotrycket i dag, skulle kunna vara en möjlig förklaring.

/Dan

   TS
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115955 Plockade bort servoreduceraren och blåsten den ren, sedan fungerade allt klockrent :grin: .
Tack för alla tips.

/Dan

   TS
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#115979 Det brukar ofta kunna fastna gamla rester av nån o-ring i ventilerna... En teori är att det lätt sugs in skräp och gummirester från ventiler och halvtrasiga slangar när man använder vacuupumpen på hydraultanken(om man har en sån). Det är ju lätt hänt att nått skräp sugs in just när man skruvar loss en slang eller något annat om man har sugit vacum i tanken, så använd pumpen med förstånd. Det lönar sig att putsa rent runt allt som man skall skruva med förrän man börjar för att undvika såna här situationer.

Men bra att det löste sig till sist, det brukar ju göra det bara man har stått å svurit en del först!! :lol:

Eftersom ni talar om att ni aktiverar pumpen med utskjutet, är det samma pump till både kran och agg!?? Hur stor är den isf, och fungerar det bra att köra kranen på samma gång som aggregatet??

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#116024 Angående vacuumpump så brukar jag inte slå på den direk vid ex. ventilbyte utan låter det pressa ut lite olja först för att spola bort skräp. Vet inte om det gör någon nytta.
Det är samma pump som är på 135 cm3 och visst kan det märkas lite om man arbetar med stammar när maxgräns för aggregatet, men inte under normal gallring.

/Dan

   TS
Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#116026 Japp det där samma pump till både aggregat och kran.
Nya h8an har en pump på 230L vid 1700rpm och tryck på 25Mpa.
Ja dom nya funkar fint att köra både aggregat och kran vid t.ex sortering eller vid upparbetning av grova träd. Äldre modellen har lite för svag motor för att orka med ibland.

Användarvisningsbild

Re: H8/EGS402 arbetstryck?

 
#116029 Jo jag brukar också göra så att jag låter det rinna ut lite olja först för säkerhets skull. Men jag använder inte pumpen alla gånger heller. Ponsse har avstängningskranar på slangarna på HN125 kranen så om man stänger dom så brukar det inte rinna så mycket olja.

De e ju inte så stort aggregat på maskinen så det behöver ju inte så mycket olja, så då borde det ju nog fungera bra med bara en pump. Maskinen är ju trots allt inte gjord för så stora trän... :smile:

På Nokka Profi som jag hade förr så var det bara en pump också. Det var en Mowi kran på den och ett Keto 100 aggregat och det fungerade hur fint som helst med bara en pump...

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
H8/EGS402 Problem av MadCoke - tis 12 okt 2010, 19:07
i Skördare
5 svar
1583 läst
av rocky     
tis 19 okt 2010, 20:58
Annonser