Start / laddningsproblem Valmet 911.3

Logmax bild
 Svara  6 inlägg  2276 visningar  0 följer
Användarvisningsbild

Start / laddningsproblem Valmet 911.3

 
#82762 Har haft problem med dålig kräm i starten på Valmeten. Har bytt batterierna för nån vecka sen, men märkte ingen större skillnad faktiskt. Kör med biltemas fina batterier, å det ha funkat bra på TJn förut..

Men nu blev det stopp igen i skogen, pga bränslepumpsbyte, å dagen efter starta inte maskinen.

Maskin hade först gått 7 h, sen stått 40-60 minuter med tändning/dator på vid felsökning, plus 20 minuter värmare/tändning/dator vid monteringen av pumpen dagen efter - det ska den väl klara, även i 10 minus????

Tror det e nått fel, kanske på laddningen - har ca 28,5 volt vid drift, men de e ju 2 generatorer, kanske nått knas med den ena - kan man mäta sej fram till det kanske?
En av dom e bytt nångång, den andra gått 11000 h..

Har inte kollat om det e nått som drar ström heller, men huvudströmmen funkar iaf, datorn slocknar.

Vet även nåra andra 911.3 -04 häromkring som haft startproblem, och en seeeeeeg startmotor..

   TS
LM Banner
Avatar Fallback

Re: Start / laddningsproblem Valmet 911.3

 
#82766 ja biltemas batteri är det då ingen fel på iaf, körde vi också med och det har då funkat fint.
Tycker inte det borde dra ur strömmen på den tiden du grejat så det är nog någon vajsing med laddningen, men det ska stå på data skärmen om en laddar dåligt, batteri 1 och 2 om jag inte minns helt galet.

Startmotorn var seg som attan på 901.2 också och det slutade med för ca 4veckor sen att den la av så det monterades en ny och nu snurrar den på fin fint.

Avatar Fallback

Re: Start / laddningsproblem Valmet 911.3

 
#82768 Har själv inte haft nån med 2 generatorer,men ett knep är att känna temperaturen på genertorena under drift,ifall den ena känns svalare än den andra,har den som är svalare fel.
Beror på att den andra jobbar för 2 och blir överbelastad.

Kan oxå va startmotorfel,hade en rel. ny Bosch startmotor på ena Mastern,hade problem med batterikapaciteten,bytte batterier men problemen kvarstod,visade sej att startmotorn kortslöt "lite" vid start,och då fick vi inte ut full effekt,men vi trodde det berodde på dåliga batterier.

Med ny startmotor var det sen inga problem,men felet var lite "lurigt" :lol:

Användarvisningsbild

Re: Start / laddningsproblem Valmet 911.3

 
#82777 Jag skulle kolla kablar/ jordning först! våran lastbil måste jag ha en starkabel mellan motor och ram för att få effekt (skall åtgärdas) testa jorda extra mellan motor och ram alt. mellan startmotor (bultar som håller fast den) och minus på batteriet (höger sida när du står bakom maskin). du kan använda vanliga startkablar :) testa sen med att koppla en kabel mellan pluss på batteriet (vänster sida dårå) och rakt på starmotorn. då har du uteslutit alla korrosioner o kabelproblem iaf.

Avatar Fallback

Re: Start / laddningsproblem Valmet 911.3

 
#82804
Knegarn skrev:Jag skulle kolla kablar/ jordning först! våran lastbil måste jag ha en starkabel mellan motor och ram för att få effekt (skall åtgärdas) testa jorda extra mellan motor och ram alt. mellan startmotor (bultar som håller fast den) och minus på batteriet (höger sida när du står bakom maskin). du kan använda vanliga startkablar :) testa sen med att koppla en kabel mellan pluss på batteriet (vänster sida dårå) och rakt på starmotorn. då har du uteslutit alla korrosioner o kabelproblem iaf.



Man kan ju också sätta en startkabel mellan batterierna som seriekopplar dom, kan ju vara så att den kabeln som går mellan batterierna leder strömmen lite dåligt.

Avatar Fallback

Re: Start / laddningsproblem Valmet 911.3

 
#83463 Skulle nog rycka ur starten å ge den en översyn hos en bilelektrisk firma, det brukar inte kosta många kronor att få nya bussningar & solenoiden bytta samt att dom brukar fixa det medans man är där. Polarn körde generatorhaveri på sin H20 & ringde & frågade efter en ny hos serviceverkstan, 24 tusen gick en ny på. Han åkte till Branzells i Karlstad & dom fixade den för 800 spänn, nya lager, kol & provkörning i mätbänk. Det är ju nu i kylan strömproblemen märks..

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Kranspetsstyrning ger bättre start av Niking - fre 16 dec 2016, 00:19
i Skotare

12
17 svar
3468 läst
av Anders Engström     
tor 06 apr 2017, 21:45
Funderar på att start eget av Andreask - lör 06 jun 2015, 18:06
i Bioenergi
10 svar
3477 läst
av anersimyra     
sön 07 jun 2015, 10:43
Minskad slutavverkningsvolym med start 2020? av Fredrik Reuter - tis 09 jun 2015, 19:57
i Avverkning (slutavverkning)

123
35 svar
13117 läst
av Fredrik Reuter     
tor 19 nov 2015, 22:54
Start problem 16hk briggs Vimek 101 av tjoolahopp - lör 02 feb 2013, 22:13
i Små skogsmaskiner och övriga maskiner

12
16 svar
5215 läst
av totte     
ons 06 feb 2013, 13:59
Valmet 901-95,Valmet 945 matningsproblem av mimeck - fre 28 feb 2014, 19:07
i Skördare
2 svar
4987 läst
av mimeck     
ons 05 mar 2014, 18:21
Annonser