TJ 3000,762b

Logmax bild
 Svara  14 inlägg  2807 visningar  0 följer
Avatar Fallback

TJ 3000,762b

 
#36986 Hej.
Har problem med sågsvärdssensorn, har bytt ut givarna, kablarna och kontakterna, kontrollmätt så det funkar som det ska, men får det ej o fungera än då, felmedelande: saw senor error A + B. Har försökt o kolla om det finns nån meny med inställningar, dock bara hittat för "svärd hemma givaren" (öka strömstyrkan) nån som har nån idé?
/niklas

   TS
LM Banner
Användarvisningsbild
 
#36992 Funkar längdmätningen för dig ? Tappade längdmätningen en gång på en 762a å felet var kortis ena sågsensorn kan ju vara omvänt fenomen för dig , annars får du studera kopplingschemat å se vad annars som är kopplat på samma matning.

Avatar Fallback
 
#37000 Hade samma cikus själv en gång,visade sej att Deere har bytt leverantör på givarna och våran tj 3000 godkände inte den nya typen.Vi fick tag på 2 givare av gamla typen och sen körde vi.. :D Varför dom nya inte funkade?Det hade dom ingen aaning om,tydligen något med programvaran i 3000

Avatar Fallback
 
#37017 Enligt den gamla ägaren så hade de gamla givarna lagt ner ett tag innan jag köpte maskinen o när jag bytte så var den ena givaren skrot, bytte kablarna när jag ändå var igång.
I min instruktions bok är det skrivit en kontroll kod för att kontrollera givarna, är det något jag kan kolla i 3000 eller är det något för killarna på JD?
/Niklas

   TS
Användarvisningsbild
 
#37031
KVIST skrev:Enligt den gamla ägaren så hade de gamla givarna lagt ner ett tag innan jag köpte maskinen o när jag bytte så var den ena givaren skrot, bytte kablarna när jag ändå var igång.
I min instruktions bok är det skrivit en kontroll kod för att kontrollera givarna, är det något jag kan kolla i 3000 eller är det något för killarna på JD?
/Niklas

tilta ner agregatet och nyp i hop.Slå kåden 19385 lite snabbt på sifrorna på höger palett, så får du upp givar värderna i datorn. När knivarna är stängda bör värdet ligga runt 100 och så lika varandra som möjligt och öka när du pulsöppnar. sen är det bara och finkalibrera i datorn. funkar lika på både 3000 och 300. /Johan

Avatar Fallback
 
#37032 ok, tack johan, ska testa det imorgon
/Niklas

   TS
Avatar Fallback
 
#37033 Nej,du ska anv. koden 19386 för att kolla svärdlägessensorerna,19385 är för diametergivarna.Sen ska du kapa och då visas värdena när svärdet går ut,men dom ska ligga 1 enhet ifrån varann,typ om max på ena är 36 så ska andra vara typ 37 osv
Funkar inte om sågautomatiken är i läge 0
Det finns 2 typer av givare:
-F062311 "bernstein" gamla modellen
-F062306 nya

Enl. servicemeddelande så ska man anv. nya modellen den ska funkabättre i 300-an men också gå i 3000,men våran godkände inte alls den nya,vet inte om HHM-modulen (vi hade den gamla modellen) eller om det var programvaran i datorn som inte passa,så vi satte in den gamla modellen och sen funka han

Användarvisningsbild
 
#37037
Simba skrev:Nej,du ska anv. koden 19386 för att kolla svärdlägessensorerna,19385 är för diametergivarna.Sen ska du kapa och då visas värdena när svärdet går ut,men dom ska ligga 1 enhet ifrån varann,typ om max på ena är 36 så ska andra vara typ 37 osv
Funkar inte om sågautomatiken är i läge 0
Det finns 2 typer av givare:
-F062311 "bernstein" gamla modellen
-F062306 nya

Enl. servicemeddelande så ska man anv. nya modellen den ska funkabättre i 300-an men också gå i 3000,men våran godkände inte alls den nya,vet inte om HHM-modulen (vi hade den gamla modellen) eller om det var programvaran i datorn som inte passa,så vi satte in den gamla modellen och sen funka han

Helt rätt Simba. läste en sak men tänkte på en annan :roll: :idea:

Avatar Fallback
 
#37237
Simba skrev:Nej,du ska anv. koden 19386 för att kolla svärdlägessensorerna,19385 är för diametergivarna.Sen ska du kapa och då visas värdena när svärdet går ut,men dom ska ligga 1 enhet ifrån varann,typ om max på ena är 36 så ska andra vara typ 37 osv
Funkar inte om sågautomatiken är i läge 0
Det finns 2 typer av givare:
-F062311 "bernstein" gamla modellen
-F062306 nya

Enl. servicemeddelande så ska man anv. nya modellen den ska funkabättre i 300-an men också gå i 3000,men våran godkände inte alls den nya,vet inte om HHM-modulen (vi hade den gamla modellen) eller om det var programvaran i datorn som inte passa,så vi satte in den gamla modellen och sen funka han



Hej.
Nu har jag varit och testat som hastigast, när jag trycker på såga knappen så går bägge givarna till 1, inte längre.
Kan jag justerat in givarna fel (använde måttet som var angivet i boken) eller är det fel givare? Ska kolla givarna imorgon.

/Niklas

   TS
Avatar Fallback
 
#37238 Dom måste nog räkna längre,och du kan kolla det sitter en lysdiod i givaren som ska blinka när man kör ut svärdet,du kan dra ut svärdet för hand med datorn på (stanna dieseln först :D ) och då ska bägge blinka i jämn takt.Hur är givarna placerade?Har du dom på en separat hydraulmotor på svärdmatningen (så är 4WD aggregaten gjorda eller är dom fästa i svärdhållaren likt Supercutten?

Avatar Fallback
 
#39200 Hej igen, har forskat lite med givarna mm, de som du skrev om simba stämde inte riktigt :) ,
Skrivet: Fre 10 Okt 2008, 15:50
-F062311 "bernstein" gamla modellen, fanns inte längre
-F062306 nya, finns, men med M12 gänga, de till 762b är M8.
Hursom helst, nu när jag hade de gamla givarna och kontakterna så lös ju givarna när man drog i svärdet, men efter bytet av kontakterna på HHM en så funkar det inte, FRÅGAN: det var släck dioder på de gamla kontakterna, inte på de nya kan det vara det som gör att det krånglar? Blir inte riktigt klok på det här :cry:

   TS
Avatar Fallback
 
#39201
Simba skrev:Dom måste nog räkna längre,och du kan kolla det sitter en lysdiod i givaren som ska blinka när man kör ut svärdet,du kan dra ut svärdet för hand med datorn på (stanna dieseln först :D ) och då ska bägge blinka i jämn takt.Hur är givarna placerade?Har du dom på en separat hydraulmotor på svärdmatningen (så är 4WD aggregaten gjorda eller är dom fästa i svärdhållaren likt Supercutten?


Givarna sitter vid sidan om sågmotorn, på samma platta om jag minns rätt.

   TS
Avatar Fallback
 
#39215 Ahaa,då var jag ute och segla :oops: ,trodde du hade likt 4wd aggregaren.
Hursomhelst vilka givare man än har så ska det finnas en lysdiod på dom,men du sa att du hade bytt kontakterna också,fanns det nå motstånd inlödda på dom gamla och isåfall har du flyttat över dom och kollat att dom är ok?
Minns inte storleken och placeringen men står nog i boken,
Men ändå,nåt konstigt är det för vi fick som sagt inte den nya typen att funka med gamla HHM modulen(fastän lysdioderna blinkade som dom skulle)

Avatar Fallback
 
#39217 De givarna jag köpt hos Alfta prod heter F018090 o ska funka fint enligt dom..
Har ej flyttat med motsånden i kontakterna, kanske ska börja med de innan jag gör nått annat, ska testa lite denna helgen. Tack Simba. :D

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Minnesproblem TJ 3000 av Mahg - mån 16 aug 2010, 22:47
i Skördare
0 svar
861 läst
av Mahg     
mån 16 aug 2010, 22:47
Dator Timberjack 3000 av apg311 - lör 29 aug 2015, 20:55
i Skördare
4 svar
1898 läst
av rocky     
mån 31 aug 2015, 10:51
Timberjack 3000 prislista av nelson87 - mån 19 jan 2015, 11:33
i Skördare
8 svar
4171 läst
av AKKAMAAN     
sön 24 maj 2015, 20:51
Sågfunktionen på Timberjack 3000. av eke690 - tor 31 maj 2012, 10:00
i Skördare
7 svar
3808 läst
av TK79     
tis 21 maj 2013, 20:58
l-m 3000, problem med tilt upp av nutte - sön 14 feb 2010, 18:54
i Skördare
1 svar
813 läst
av kalhygge     
sön 14 feb 2010, 19:02
Annonser