Problem med IQAN-styrning.

Logmax bild
 Svara  62 inlägg  9408 visningar  11 följer
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#424749 Fick just ett samtal från hydraulverkstaden.. De hade testkört bordet nu före demontering och konstaterat att 4st. elventiler (kanelburkarna) kärvar vid varmare temperaturer. Efter byte hade det inte mer varit några problem. Ganska lustigt bara att endast 4/12 st. krånglar precis samtidigt.. Får tillbaks bordet senare i veckan och ska försöka hinna provköra ännu före jul.

   TS
LM Banner
Användarvisningsbild

Re: Problem med IQAN-styrning.

 
#424811
adahlm skrev:Fick just ett samtal från hydraulverkstaden.. De hade testkört bordet nu före demontering och konstaterat att 4st. elventiler (kanelburkarna) kärvar vid varmare temperaturer. Efter byte hade det inte mer varit några problem. Ganska lustigt bara att endast 4/12 st. krånglar precis samtidigt.. Får tillbaks bordet senare i veckan och ska försöka hinna provköra ännu före jul.

Låter ju lovande :-BD

Avatar Fallback

Re: Problem med IQAN-styrning.

 Firar 10 år som aktiv medlem på skogsforum! 
#425074 Kan det vara så att du gått på brutalt med högtryckstvätten på ventilpaketet och fått in vatten genom tvångsstyrningsknapparna?

Avatar Fallback

Re: Problem med IQAN-styrning.

 
#425081 Näpp, har aldrig tvättat den här.. men den långa förvaringen över sommaren verkade inte vara bra för dessa ventiler..

   TS
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#425356 Läste i nån annan tråd här på sf att vatten i oljan kan förorsaka såna här problem med förstyrningsventilerna. så här såg det ut i mätglaset före jag startat upp maskin med ny olja o filter
Bild

Blir ju alltid en del kvar i tanken vid tömning och denna del blev nu överst på nivåglaset, nya oljan är helt klar och den gamla överst lite grumlig/ljusbrun.

Satte ihop allt idag, verkar som de använt begagnade delar här fast det var tal om att förnya förstyrningsventilerna,, målningen är tydligt sliten och datumet på dessa är 7.11.2013... de med plasthatt är de "nya" .
Bild
Har inte fått räkningen ännu, få se om de tar betalt till 100% för dessa..

En annan liten detalj är att bomcylindern nu inte orkar lyfta alls om jag har aggregatet längre än ca. 3m från maskin. Med aggregatet närmast maskin fungerar både lyft o sänk helt normalt. Månne de har haft löst och förväxlat chockventilerna på A och B-sidan, enligt sampo borde där vara 210bar chock på B, och 125bar på A. Orkade inte granska detta mera idag så det får bli ett samtal rill hyd.verkstan imorn..

   TS
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426606 Fortsätter ännu.. Har inte ännu fått igång detta, nu går det alltså inte att lyfta bommen om aggregatet är för långt ut. Före ventilbordsservicen var det inte några såna problem. Misstänkte att chockventilerna var felmonterade men de var de inte, där var 210bars chockventil på B-porten så som det skulle. Fick tips av hyd.verkstan att kolla LS-trycket på bomlyften, borde vara 190bar enligt bilden nedan, men hur jag än justerar får jag inte upp trycket till mer än 100bar på denna funktion.. Om jag nu förstått rätt så borde det vara den tredje LS-justerskruven från höger som påverkar bomlyften (andra sektionens B-port.)

Bild


Borde väl ta hem någon som skulle klara av att ställa in allt.. Är det ens helt ok att mätaren visar 0bar på LS då maskin går på tomgång? Enligt manualen jag fick borde standby-trycket vara 28bar.

   TS
Användarvisningsbild

Re: Problem med IQAN-styrning.

 
#426609 Hej,
Med kran/pump aktiverad så ska du inte 0 bar i LS på tomgång, då blir det inget vidare.

Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426694 Standby trycket ställer du på pumpreluatorn men eftersom ni inte har rört pumpen. Får pumpen tryck när du kör aggregatet? Ta loss tryckfiltret och granska det noga så att inga metalpartiklar sitter där

Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426708 Jepp, har inte rört regulatorn alls.. LS-trycket är 200bar då jag kör matningen på aggregatet. Har även prövat att skruva på ställskruven för B-sidan till olika positioner men får bara 100bar LS på denna funktion. Trycker jag på tvångskörnings"knappen" på förstyrningsventilen så lyfter kranen och LS-trycket stiger till 190-200bar..

Förstyrningsventilerna de bytte på verkstan var begagnade så behövde inte betala så mycket för dem, har även prövat att skifta förstyrningsventil från en annan gammal som fanns överlopps på bordet, men ingen inverkan på efter detta byte. samma 100bar på LS fortfarande....


Ska nu ännu idag pröva att skifta förstyrningsventilerna från A till B... trångt som f*n att få dit de små M4-skruvarna.


Böt filtren förra veckan och hittade bara litet metallspån i returfiltrets magnetfångare, Men har ingen aning om jag putsade bort dessa senast jag böt filtren så det kan hända att de varit där sen maskin varit ny..

   TS
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426719 Skiftade nu ännu A och B portens förstyrningsventiler men ingen inverkan där heller.. Måste väl vara nåt skit som kommit in under testköringen eller monteringen,... Hydraulverkstan skulle skicka en ny slid till den krånglande funktionen.. Skall byta den imorn om den bara kommer med posten.....

Så när man fixar nåt i ena ändan så krånglar det i andra. Har ens inte fått konstaterat ännu att fet ursprungliga felet skulle vara löst - då man inte nu alls kan köra med maskinen - lite trögt det här..

   TS
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426760 Drog fast ett löst paket en gång, kärvade genast.
Verkade som det flexade varpå en slid fastnade,hänger numer löst i slangarna och fungerar.
Senast redigerad av Bosse1 ons 28 dec 2016, 17:52, redigerad totalt 1 gång.

Användarvisningsbild

Re: Problem med IQAN-styrning.

 
#426763 Kanske en dum fråga men har du kollat avlastat och högtryck på pumpen? Det avlastade trycket rasade ner av någon anledning på gamla H8an, då fick jag liknande fenomen.

Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426773 Standby trycket ska vara mellan 28-30 bar vid tomgång mäts på tryckutaget vid dörr.
Kontrollera vad ls slangen sitter ansluten på ventilpaket du har två portar ls och px den ska helst sitta på px då det är kopierat signaltryck = mer flöde på ls signalen
Om du stänger ena strypbacken på ls den som har backventil på ingånde tryck till pump och mäter signaltrycket hur for dumpar den trycket då

Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426836 Ok, nu hittade jag då standby trycket på tomgång då Calle tipsade om rätt port.. Har nu hittills bara haft mätaren i mätporten brevid strypventilerna..

Bild

Lite dålig mätare då det är endast 3 streck från 0 till 50 men 4streck mellan 50 o 100...
Men ca 30bar ser det ut att vara. Ska se ännu om jag hittar en nogrannare mätare..

Vet inte precis vilken port LS-slangen sitter på men enligt schemat går ventilpaketets "LS" via strypbackarna till pumpstyrningen, paketets "Px" går till bromsventilpaketet (de magnetventiler som syns i övre kanten på bilden

   TS
Avatar Fallback

Re: Problem med IQAN-styrning.

 
#426958 Bra då kan du köra nån funktion och mätarn ska visa ett tryck stabilt om den fladdrar så har du ett pumpfel, mätporten bredvid är för ls signalen till pump sätt mätarn där och stäng strypbacken så att olja kan bara komma till pumpen och kör en funktion då ska du ha utslag på mätarn beroende på last, sen släpper du funktionen och tittar på mätarn försvinner trycket direkt så är antingen ställdonet utslitet eller så är ställkolven i pumpen trasig, för stort internt läckage. Som jag har skrivit förut är att när du kör aggregatet så får du ls oljan från en ventil ovanför mätutaget som har ett mycket högre flöde än vad du får från ventillpaketet och därför kan pumpen fungera ändå fast regulator eller pump är sliten.
Du har ett tryckfilter som sitter ovanför pumpen en stor svart behållare som det går två slangar ifrån. Där ska du skruva loss bottendelen den kan sitta som fan Och granska filtret där om det är något som pajar i pumpen hamnar det där retufiltrena tar resten från tryckfiltret

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Valmet 840 problem med styrning när jag sitter bakvänd av same - tis 09 aug 2016, 20:48
i Skotare
1 svar
1251 läst
av same     
tor 11 aug 2016, 14:39
Behöver kraninställning Iqan Logset av forest. - fre 16 aug 2013, 20:04
i Skotare
1 svar
2326 läst
av glasshultarn     
lör 17 aug 2013, 22:17
Vem kan fixa IQAN- boxar till en Gremo? av Skogsola - mån 18 maj 2015, 17:01
i Skotare
11 svar
4423 läst
av Skogsola     
mån 25 maj 2015, 16:25
Styrning av sveakatten - fre 19 okt 2012, 11:21
i Små skogsmaskiner och övriga maskiner
1 svar
1128 läst
av erkandersgard     
fre 19 okt 2012, 12:39
Styrning av fliseldning av Sibiria - lör 09 jan 2010, 22:26
i Bioenergi
10 svar
5178 läst
av ord bind     
tis 28 feb 2012, 10:16
Annonser