Knepig H8

Logmax bild
 Svara  11 inlägg  2509 visningar  2 följer
Användarvisningsbild

Knepig H8

 
#412237 Hejsan! Är ny på skördare och har precis skaffat första maskinen. Valet föll på en begagnad Rottne H8. Hittills har det mesta funkat men nu har jag stött på lite problem.
Skulle köra igång stubb-behandlingssystemet idag men det ville inte... Allt funkar när jag trycker shift + R5, då duschar det fint ur svärdet. Men när jag fäller ett träd då kommer det inte en droppe :( Har valt "Till" i maskininställningarna och de övriga värdena är enligt boken.
Någon som har förslag på vad man ska kika på för att få igång automatiken??

   TS
LM Banner
Användarvisningsbild

Re: Knepig H8

 
#412241 D4 eller D5?

Avatar Fallback

Re: Knepig H8

 
#412246 Tryckt trädslag före fällning?

Användarvisningsbild

Re: Knepig H8

 
#412256 Det är en årsmodell -08 och har D4 system.

Har valt behandling för gran och tall, testat att trycka båda trädslagen vid fällning men det blev ingen skillnad.

   TS
Användarvisningsbild

Re: Knepig H8

 
#412263 Testa att ändra tider/pulser för behandlingen.

Användarvisningsbild

Re: Knepig H8

 
#412282 Ja det får bli att prova lite olika imorgon och se om det händer något. Men man törs ju inte justera på för mkt för tills slut vet man ju inte var man är o ändrar :P

   TS
Användarvisningsbild

Re: Knepig H8

 
#412286 Jag brukar ta bilder med mobilen före jag ändrar inställningar. Då kan man se dem i ordning varefter man ordnade. Har ingenting med H8 att göra men kan vara ett tips så man inte går vilse i inställningarna.

Användarvisningsbild

Re: Knepig H8

 
#412287 Ja det är smart då behöver man inte fundera på vad man gjort :)

   TS
Användarvisningsbild

Re: Knepig H8

 
#412990 Problemet är nu löst!!! :grin: Det var fel inställning på kapsågen som gjorde att stubbsprayen inte gick igång.
Dock är jag lite osäker på om maskinen tar något ur koncentrat tanken. För fick för mig att den bara sprutar med vatten...
Tänkte prova att köra färdig bruksläsning direkt i vattentanken, till stoppet i koncentrattanken är löst. Någon som har erfarenheter synpunkter på det?

   TS
Användarvisningsbild

Re: Knepig H8

 
#412993 Det där jäkla systemet har gett mig gråa och mycket mindre hår. Det slutar alltid med att jag blandar i vattentanken, för att det tar sån jä-la tid å få det att funka. Har du kört tomt i koncentrat tanken kan det bli ett jäkla pumpande och luftande. Kolla för det första att du har de nya käglorna på pumpen, inte kulorna. De sitter under de 4 pluggarna i framkant på mixpumpen.

Användarvisningsbild

Re: Knepig H8

 
#413067 Det var skönt att höra att det är fler som blandar bara i vattentanken :) Tyckt det funkade okej för mig, men behöver justera lite mer på olika tryck för att uppnå full täckning. Kör väldigt varierande grovlek på träd och tyckte det var lite lurigt att få det att täcka helt. Är det svårt att uppnå 100% täckning med maskinell behandling?
Tack så mkt för tipset med pumpkäglorna, ska undersöka detta :)

Hehe, det känns nästan som att vintern kommer innan jag fått fart på detta systemet helt, så jag kan stänga av det istället ;)

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser