problem med keto 51

Logmax bild
 Svara  39 inlägg  7195 visningar  3 följer
Avatar Fallback

Re: problem med keto 51

 
#380770 Hej igen.full fart kan man inte säga :lol: matar fortfarande väldigt slött å sakta.hat kollat trycken till knivar å bandmattor dom va som dom skulle.då får han ju rätt tryck till aggregatet.tog loss magnetventilerna till mata långsamt å snabbt å mata back.det va endel rost å skit i spolarna å axel.så där gjorde jag rent. Men funka inte.har provat att tvångsköra matningen men funka inte det heller.d enda jag kan komma på är att magnetventilerna måste ju va skrot.har inte grejat mycket med ventiler å sånt.har bara kört nya maskiner.fick åxå en instruktionsbok av micken boom. Men från 2008.mitt aggregat är från 96.så det va inte så lätt å hitta vad som var vad där.jag tar gärna emot tips om nån har nåt

   TS
LM Banner
Avatar Fallback

Re: problem med keto 51

 
#380777 Hmmm, trist att det krånglar fortfarande, men skam den som ger sig! Om du har ringat in vilken ventil det är och gjort den felsökning som går att göra utifrån så återstår det väl bara att skruva lite djupare. Om du nu har signal till de ventiler som ska aktiveras och att spolarna är kontrollmätta så återstår det väl bara nåt mekaniskt mankemang i ventilen, jag har inte behövt felsöka nåt liknande än så men förhoppningsvis så kanske någon annan har gjort det och kan dela med sig av erfarenheten. Jag vet inte, men jag tror mer på elfel än nåt mekaniskt, har du testat om man kan skifta spolar/kontakter med någon annan funktion? Alltså låna lågfartskontakten till högfartsventilen om det är möjligt.

Avatar Fallback

Re: problem med keto 51

 
#380783 Nä jag har inte testat att byta men om jag tvångskör och det ändå inte funkar så tycker jag inte att det kan va elfel.hur mäter jag om spolen funkar

   TS
Avatar Fallback

Re: problem med keto 51

 
#380785 Läste i tråden "parkeringsbroms på 1070" och Simba brukar ha koll på läget- "Det som händer är att magnetspolen brinner av,dvs den svarta runda klimp som kontakten är fastskruvad i och som är fäst i ventilen med en plastmutter.
Testa den med en summer,ska sumra om du mäter mellan dom 2 stiften som är mittemot varandra.
Finns ett tredje lite bredare stift oxå,är för skyddsjord så det ska du inte bry dej i.
Ifall magneten inte sumrar är den trasig,du kanske kan låna en magnet från ex diffmagneten så du kommer iväg"

Avatar Fallback

Re: problem med keto 51

 
#380786 Om inte kan du ju pröva kontakta Kone-Ketonen själva, kan ju hända att du kan få en instruktionsbok skickad och även någon reservdel om det behövs.

http://www.kone-ketonen.fi/kontaktuppgifter

Avatar Fallback

Re: problem med keto 51

 
#380788 Ok ska testa detta.blir nästa helg.är bara vid maskinen på helgerna.så d är svårt att få support på plats då.tusen tack så länge

   TS
Avatar Fallback

Re: problem med keto 51

 
#380790 Kontakterna på ventilerna sitter så satans dumt på . Så jag måste ta loss hela sektionen för att komma åt att lossa kontakterna

   TS
Avatar Fallback

Re: problem med keto 51

 
#380798 Haha, ja det är tålamodsprövande att meka med skördarsggregat. :D

Avatar Fallback

Re: problem med keto 51

 
#380801 Jo det är ju det.lite roligt åxå inget prestationskrav.men får jag rätt instruktionsbok av micke så ska det lösa sig.förra ägarn sa att den plötsligt hade börjat mata långsamt.men det är så långsamt att den inte orkar kvistar knappt.bara det som är felet sen är det bara å börja hugga :-BD

   TS
Avatar Fallback

Re: problem med keto 51

 
#380818 Jag blev ju tvungen att stilla min nyfikenhet lite och gick ut i verkstan och mätte lite på några avmonterade spolar bara för skojs skull, dessa var märkta "24V 1,29A" och dessa mätte 18,4ohm mellan stiften. Med Ohms lag så borde dessa alltså vara helt i sin ordning eller vad säger expertisen? Kan det ändra sig när de blir varma, det vore ju inte helt otroligt?

Avatar Fallback

Re: problem med keto 51

 
#380820 Ok ska kolla mina spolar under veckan tusen tack så länge :-BD

   TS
Avatar Fallback

Re: problem med keto 51

 
#380856 Jag vet dock inte varifrån spolarna kommer då det ingick ganska mycket både nya och beg. reservdelar i köpet av maskinen, men jag tror de kommer från aggregatet.

Avatar Fallback

Re: problem med keto 51

 
#382738 Hej igen!har mätt spolarna nu.har 4st för matning fram.fick 20.3 ohm på dom.står 24v på spolarna och mätte kablarna från ellådan i aggregatet fick runt 20 volt på nån och 18.7 volt som sämst.nån som vet om det är tillräckligt?tvångsmatningen funkar på alla 4 men bara en som går lite snabbare än dom andra.en fick jag ett pysande ljud ur när jag tvångsskörde.bytte plats på dom då.då gick mata back.väldigt sakta nästan så att ena bandmattan stod still.men inte nån skillnad framåt. Har haft isär ventilerna allt såg helt å ok ut.en massabit på 4m tar ungefär 3sek att mata ut.någon som Har nån idé

   TS
Avatar Fallback

Re: problem med keto 51

 
#382747 Går sågen som den ska?

Avatar Fallback

Re: problem med keto 51

 
#382748 Ja sågen går bra.lite seg är den satt en strypventil till kolven som jag öppna fullt.den va stäng så sågen gick inget vidare först

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
keto aggregat av NomagS - lör 06 aug 2011, 00:19
i Skördare
7 svar
5533 läst
av skördaren 2     
sön 04 sep 2011, 19:31
Info Keto Forst av roten - mån 12 mar 2012, 20:06
i Skördare
2 svar
2185 läst
av roten     
ons 02 maj 2012, 11:26
Logmax 928 vs Kelsa 16/18 RH vs Keto 51? av John-Arne Sandström - fre 09 dec 2011, 23:08
i Skördare
6 svar
3264 läst
av ekristas     
mån 12 dec 2011, 22:06
Dasa 380 mot Keto / ponsse av "spindeln" - lör 21 dec 2013, 21:42
i Avverkning (slutavverkning)
6 svar
4026 läst
av "spindeln"     
tor 02 jan 2014, 00:11
Kontaktproblem med Keto Forest av läresbo - lör 14 jan 2017, 18:41
i Små skogsmaskiner och övriga maskiner

12
20 svar
2596 läst
av hfab     
fre 20 jan 2017, 22:59
Annonser