Rottne 2004 problem.

Logmax bild
 Svara  10 inlägg  2507 visningar  5 följer
Användarvisningsbild

Rottne 2004 problem.

 
#370950 Har en Rottne 2004 årsmodell 1998 med EGS 400 och den har nu börjat jävlas med att den inte vill/orkar mata eller såga om man inte samtidigt belastar vänstra spaken lite (rör kranen). Mycket irriterande när man inte får något flyt i körningen.
Vad kan vara felet?
MVH Mattias

   TS
LM Banner
Avatar Fallback

Re: Rottne 2004 problem.

 
#371017 Fukar den när du överströmmar pumpen tex kör utskjutet in? Isf kan det vara pumpen inte får signal att vinkla på vid körning med aggregat o bygger därför inget tryck.

Användarvisningsbild

Re: Rottne 2004 problem.

 
#371024 Ja den funkar ju när man rör kranen sakta med vänsterspaken samtidigt som man bearbetar trädet. Vad kan vara problemet om den inte kör igång enbart med aggregatet?

   TS
Användarvisningsbild

Re: Rottne 2004 problem.

 
#371025 Troligen Ls ventil eller ls givaren, som tjorvar.

Användarvisningsbild

Re: Rottne 2004 problem.

 
#371029 Ok. Ursäkta dumma frågan men vad ska jag kolla och göra åt det?

   TS
Användarvisningsbild

Re: Rottne 2004 problem.

 
#371069 Hej,
Du borde kunna se aktuellt LS-tryck i datorn. Om inte så är det väl manuell manometer på testuttag ute i aggregatet.
Jag röstar också på fel i LS i aggregatet, pumpen får ingen signal att vinkla ut när du startar en funktion i aggregatet, men när du rör kranen så vinklar pumpen och gör så funktionen i aggregatet får iaf lite tryck.

Användarvisningsbild

Re: Rottne 2004 problem.

 
#371083 Ok, tack för hjälpen. Då är det bara att börja kolla där. Lite svårt när det kan fungera ibland och sen rätt som det är så är det dött, men får prova att framkalla problemet. Tackar!

   TS
Användarvisningsbild

Re: Rottne 2004 problem.

 
#371141 Minnet är kort, men vill minnas att Ls givaren sitter upp till höger i agg. På sågventils sidan. Där går det en kabel ifrån, kontrollera den, kan vara glapp i den iom att det kommer och går.
(Kan blanda ihop med Egs402 också). Tror dock inte att du ser trycket i Dsp, kan iofs ha fel där med.

Användarvisningsbild

Re: Rottne 2004 problem.

 
#371178 Aha, tack för det, då ska jag börja kolla där! hoppas att jag hinner kolla på det i helgen!

   TS
Användarvisningsbild

Re: Rottne 2004 problem.

 
#372134 Hade exakt liknande problem i Rottne 2002 från -95. Det visade sig vara ett elfel av allra enklaste typ, helt enkelt en säkring som hade gått. Kolla det!

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Såggivar problem Rottne 2004 av Olle lien Olsson - tis 19 nov 2013, 19:17
i Skördare
3 svar
2039 läst
av Skogshuggaren83     
ons 20 nov 2013, 22:22
Problem diametermätning Rottne 2004 av Per Skogsman - sön 06 jan 2013, 16:59
i Skördare
6 svar
2828 läst
av bodaedet     
mån 07 jan 2013, 22:35
Rottne 2004 dator problem skärmen svart av Nisse588 - mån 16 sep 2013, 21:04
i Skördare
11 svar
3815 läst
av blixxxt     
tis 17 sep 2013, 23:23
Rottne 2004 av linus .90 - mån 14 feb 2011, 12:49
i Skördare
0 svar
1054 läst
av linus .90     
mån 14 feb 2011, 12:49
Rottne 2004 av jocke94 - mån 12 mar 2012, 21:37
i Skogsmaskiner (stora skogsmaskiner)
2 svar
2002 läst
av blixxxt     
lör 17 mar 2012, 04:51
Annonser