Oppnår ikke kontakt med aggregat H5

Logmax bild
 Svara  3 inlägg  1191 visningar  1 följer
Användarvisningsbild

Oppnår ikke kontakt med aggregat H5

 
#344915 Hei.
Jeg har en Ponsse Dual 2014 med H5 aggregat.
Sikringen til aggregatet gikk plutselig,satte inn ny og kjørte 15 minutter. Da gikk den igjen. Satte inn ny sikring igjen men nå er det helt dødt.

Åpner service menyen i dataen å ser at maskinen får ikke kontakt med aggregatet.
Har byttet datakabelen fra hurtigkoblings branketten å fram,ble ikke bedre.
Har plugget aggregatet rett i stikket under hytten,men det hjalp ikke.
Servicetekniker mente det var aggregatmodulen som var røket,byttet den men ingen forskjell.

Noen som har vært borti dette eller har noen tips?

Stig Rognan

   TS
LM Banner
Användarvisningsbild

Re: Oppnår ikke kontakt med aggregat H5

 
#344921 Hej,
Jag kan inget om Ponsse H5 men delar gärna av mig av liknande problem med Rottne jag haft.
Hade liknande problem och bytte det mesta utan att det hjälpte.
Då prövade jag att lyfta på alla kabelmattor i aggregatet, satte i skruvmejslar för att få annan vinkel osv. Testade sedan och det fungerade. Det hade skavt hål på ett ställe i kabelhärvan och till slut även mot några av kablarna inuti härvan. De blev kortslutning och säkringar rök.

Så mitt tips är att du prövar och rycker och drar i kabelhärvorna om du inte gjort det. Börjar det fungera då så vet du ungefär vart felet är.

Lycka till!

Avatar Fallback

Re: Sv: Oppnår ikke kontakt med aggregat H5

 
#344964
Fredrik Reuter skrev:Hej,
Jag kan inget om Ponsse H5 men delar gärna av mig av liknande problem med Rottne jag haft.
Hade liknande problem och bytte det mesta utan att det hjälpte.
Då prövade jag att lyfta på alla kabelmattor i aggregatet, satte i skruvmejslar för att få annan vinkel osv. Testade sedan och det fungerade. Det hade skavt hål på ett ställe i kabelhärvan och till slut även mot några av kablarna inuti härvan. De blev kortslutning och säkringar rök.

Så mitt tips är att du prövar och rycker och drar i kabelhärvorna om du inte gjort det. Börjar det fungera då så vet du ungefär vart felet är.

Lycka till!


Håller med Fredrik här.
Har själv haft liknande problem med Komatsun, jag kopplade loss alla kontakter i aggdatorn utom strömmatningen dit. Kopplade sedan in en kontakt i taget och fick ner felsökandet till några enstaka kablar. Visade sig var kabel till mäthjulet.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Ingen kontakt med skördaraggregat HHM av anders_t - sön 21 dec 2014, 12:04
i Skogsmaskiner (stora skogsmaskiner)
13 svar
4474 läst
av anders_t     
sön 04 jan 2015, 22:05
kappen fungerer ikke på 754 agg av pasvik - sön 19 aug 2012, 19:39
i Skördare
0 svar
840 läst
av pasvik     
sön 19 aug 2012, 19:39
Aggregat för ved ?? av Maxxum - fre 21 maj 2010, 18:43
i Skördare
1 svar
1388 läst
av Kse     
fre 21 maj 2010, 19:36
350.1 aggregat av nisse8 - fre 29 nov 2013, 22:30
i Skördare
11 svar
4683 läst
av nisse8     
mån 02 dec 2013, 19:42
945 aggregat av volvobm650 - sön 03 maj 2015, 16:45
i Skördare
1 svar
4453 läst
av jskatil     
sön 27 aug 2017, 22:54
Annonser