Valmet 911 problem

Logmax bild
 Svara  6 inlägg  3677 visningar  3 följer
Avatar Fallback

Valmet 911 problem

 
#321593 Hej

Har bytt VBU på min skördare och uppdaterat programvaran men då slutade driften att fungera.

Indikerar fram och back på skärmen när jag trycker på knappen men fungerar inte.

Det enda jag kan tänka mig är att det är nått med varvtalsgivaren då varvräknaren på skärmen har slutat fungera efter bytet. Såg i elschemat att kablarna till hydrostatpumpen gick via en varvtalsgivare.

Nån som vet vad som kan vara fel?

Tacksam för alla svar

Med vänlig hälsning, Jörgen

   TS
LM Banner
Användarvisningsbild

Re: Valmet 911 problem

 
#321724 Hej,
Jag kan inte själv bidra med något bra i din fråga. Men jag vet och hoppas att kunskapen finns hos hos andra här på skogsforum och hoppas du snart får bra svar.
Förargligt när det inte fungerar, inte tillstymmelse till drag i transmissionen när du testar?

Lycka till!

Avatar Fallback

Re: Valmet 911 problem

 
#321738 Tack för omtanken :-)

Jag var ute och testade nödkörningen i datorn nu och då fungerade driften så det borde vara någon inställning som jag missat.

Hoppas att någon har erfarenhet och kan hjälpa mig..

Med vänlig hälsning, Jörgen

   TS
Avatar Fallback

Re: Valmet 911 problem

 
#322201 Hej

Måste logga in med högre accessnivå under grundinställningar i Maxi eller VMM2000. Service kod: 7716.
Sedan under kalibrering och varvtal, om det är en maskin med kombi instrument, kollar du varvtalet där under kalibreringsfasen i Maxin.
Följ hjälptexten. Har för mig att det är att gasa upp med körpedalen till 1000 rpm då du är inne i kalibrerings menyn för varvtal och bekräfta med T1 (Trädslagsknappen för Tall) efter detta öka varvet till 1700 rpm och bekräfta med T2 (Trädslagsknapp för gran). Då du inte har varvtalet i datorskärmen som det är nu. Kolla så varvräknaren i Maxin har hoppat i gång sedan, så bör det funka att köra transmissionen.

Avatar Fallback

Re: Valmet 911 problem

 
#322255 Hej

Tack för din hjälp ändrade varvtalsgivare till analog och gjorde kalibreringen och du fingerade drivningen igen.

Har du någon kunskap om 965 aggregat då det är nästa utmaning. Svärdet faller ut och sågmotorn går inte som den ska.

// Jörgen

   TS
Avatar Fallback

Re: Valmet 911 problem

 
#372470
Julle35 skrev:Tack för omtanken :-)Kolla den digitala varvräknaren, hade problem med den ,då funkar det inte, givaren till den sitter bak motorn under hydraultanken och är kopplad på svänghjulet.
Roy

Jag var ute och testade nödkörningen i datorn nu och då fungerade driften så det borde vara någon inställning som jag missat.

Hoppas att någon har erfarenhet och kan hjälpa mig..

Med vänlig hälsning, Jörgen

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Problem med Valmet 820 av Anslu - lör 25 jan 2014, 16:25
i Skogsmaskiner (stora skogsmaskiner)
6 svar
4358 läst
av Anslu     
tis 28 jan 2014, 06:38
Valmet 901 med problem av AndreasOls - sön 03 okt 2010, 12:56
i Skördare
2 svar
2214 läst
av AndreasOls     
sön 03 okt 2010, 14:35
Valmet problem av M,ohlsson - sön 06 feb 2011, 12:20
i Skördare
4 svar
2859 läst
av skogogräv     
sön 06 feb 2011, 21:04
Valmet 860.3 starting problem av emanuelmelodesousa - sön 08 jan 2017, 13:01
i Skotare
5 svar
1458 läst
av emanuelmelodesousa     
ons 11 jan 2017, 00:46
Hydraulik problem Valmet 830.1 av steve - mån 12 mar 2012, 20:53
i Skotare
10 svar
3495 läst
av machonisti     
tor 19 apr 2012, 19:31
Annonser