Rottne 5000 ventilpaket

Logmax bild
 Svara  8 inlägg  3613 visningar  1 följer
Avatar Fallback

Rottne 5000 ventilpaket

 
#226651 Hej!! Jag har en Rottne 5000 -94 där jag inte kan manövrera varken kranen eller svänga maskinen. Driften, nivelleringen och tiltningen av kranpelaren fungerar. PVC boxen har varit inne på reparation och det hjälpte inte heller, ström går ner till magneterna, det går ej heller att tvångsköra. Oljetrycket ligger på 200 bar. Någon som har råkat ut för detta eller har någon bra ide var jag ska felsöka..

   TS
LM Banner
Användarvisningsbild

Re: Rottne 5000 ventilpaket

 
#226719 Vad är det för ventilpaket och delar dom funktioner som funkar samma paket som dom som inte funkar?
Var mäter du upp trycket?

Avatar Fallback

Re: Rottne 5000 ventilpaket

 
#226759 Hej ventilpaketet heter Monsun F150CP och nivelleringen fram sitter på byggt fram i mitten av paketet.
Trycket mätte jag i det mätt uttag som finns på ventilpaketet

   TS
Användarvisningsbild

Re: Rottne 5000 ventilpaket

 
#226803 Funkar funktionerna om du flyttar elen från nivelleringen till en annan funktion? Ligger niveileringen i samma box som dom som inte funkar?

Avatar Fallback

Re: Rottne 5000 ventilpaket

 
#226809 ligger det inte ett servotryck som drar/tryxker ventilerna?

Avatar Fallback

Re: Rottne 5000 ventilpaket

 
#226833 Hej Jag har mätt att jag har ström ut till magneterna. Nivelleringen ligger i HTC boxen. Det sitter en reduceringsventil på ena sidan av gaveln av ventilpaketet som är till för servotrycket, I andra gaveln så går det 2 st rör som transporterar servotrycket från ( öppna ) till ( stängda ) sidan när jag tar lossar på rören så kommer det olja, har ej kunnat mäta servotrycket.

   TS
Avatar Fallback

Re: Rottne 5000 ventilpaket

 
#226834 Rottne är väl ganska duktiga på att skriva i instruktionsboken hur man mäter alla tryck, eller är det sämre i boken till 5000?

Användarvisningsbild

Re: Rottne 5000 ventilpaket

 
#226996 Har du mätt strömmen vid belastning? Med magneten ansluten? Kan finnas ström vid mätning utan belastning men ingen vid belastning. Om du har vid belastning har du nog skräp i reduceraren till servotrycket. Om du inte kan mäta trycket kan du lossa reduceraren och räkna antal varv du skruvar ut den och sen skruva in lika många varv. Händer att det sätter sig skräp i dom. Hänt någon gång på aggregaten på våra h8or. Har även varit ute för att någon o-ring har gått men det är nog bara en eller två gånger på sju år.

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Rottne 5000 av Ante5000 - tis 23 jun 2015, 22:00
i Skördare
4 svar
2424 läst
av Ante5000     
fre 03 jul 2015, 00:31
Rottne 5000 lamellbyte av Swall9 - mån 22 feb 2016, 15:55
i Skördare
0 svar
840 läst
av Swall9     
mån 22 feb 2016, 15:55
Rottne 5000 Hydraulpump. av Björn 10 - mån 12 maj 2014, 11:34
i Skördare
1 svar
2881 läst
av finskpinne     
tis 13 maj 2014, 05:07
560c med lm 5000 av nutte - fre 14 mar 2014, 07:32
i Skördare
4 svar
3063 läst
av nutte     
fre 14 mar 2014, 18:51
Logmax 5000 !!! av miffo4 - fre 27 sep 2013, 23:19
i Skördare
2 svar
2691 läst
av Skogsmange     
sön 29 sep 2013, 12:20
Annonser