T.J 870 transmissionsproblem

Logmax bild
 Svara  6 inlägg  1900 visningar  3 följer
Avatar Fallback

T.J 870 transmissionsproblem

 
#160457 Hej!
Jag har en Timberjack 870. Den har stått i loge några år. skulle starta och köra lite, men den går inte framåt, parkbromsen släpper vid gaspådrag, men inget händer direkt. Den går okontrollerat bakåt vid några försök med vippan i backläget. Finns någon här som har någon aning? Har stått med Agrols mendo/bio i hela tiden. Det fanns inga problem då jag ställde in den.
Ett annat problem i agregatet är att valsarna och svärd/kedjan inte går när man trycker på knapparna på paletten. strömmen har varit frånkopplad under lång tid, finns det något som ramlar ur minnet då? Det sitter 3000 systemet i.

   TS
LM Banner
Avatar Fallback

Re: T.J 870 transmissionsproblem

 
#160480 ja det kan det vara

Användarvisningsbild

Re: T.J 870 transmissionsproblem

 
#160499 En skogsmaskin skall inte stå den skall användas.
När den står så ärgar det i kontakter och dylikt så det är där du skall kolla först.
På hydrostat pumpen sitter sitter två hirsmen som styr fram eller back där kan det vara dålig kontakt.
Sedan låter det lika på aggregatet att det är dålig kontakt på hirsmennen som styr dom funktioner som du inte får att fungera men det är inga säkra kort utan bara några ide´r.
Börja med att kolla om lampan lyser på dessa när du trycker på respektive knapp och om det inte gör det så leta bakåt tills du hittar ström.
Om lampan lyser så sitter felet på hydraulik sida.
Jag tror inte det har att göra med något minne utan det är dålig kontakt eller något som tagit fast när den stått så länge.
Att någon slid skulle ha tagit fast när den stått är inte heller omöjligt.

Avatar Fallback

Re: T.J 870 transmissionsproblem

 
#160515 Vad det gäller aggregatet så är det troligtvis datorn som har tappat minnet, det händer hela tiden på vår 870 B när den stått utan ström ett tag. Då måste du installera om genom att sätta i ett minneskort med rätt mjukvaruversion i kortläsaren och sen ställa in vilket aggregat du har. Har du inget kort får du kontakta närmsta JD-service så kan nog dom fixa det.

Transmissionen har jag mindre erfarenhet av men förutom Mäkis tips så kolla om transmissionsmodulen får kontakt med huvuddatorn. Kommer inte ihåg på rak arm men det är några dioder som ska lysa i kontakterna till höger (på 870 B måste man öppna högerdörren) men det står i instruktionsboken hur dom ska lysa.

Avatar Fallback

Re: T.J 870 transmissionsproblem

 
#160716 Tack för svar! De där hirsmakontakterna har jag redan kollat, allt ser bra ut. Ska kolla transmissionsmodulen...
Vad som gäller för agregatet är nog helt riktigt som Du skriver Cainsaw, minnet för vissa funktioner har "ramlat ut".
Ska kolla mer på det och sätta i kortet för nyinladdning.
Det har varit lite kallt för felsökning just nu, någon timme i taget ute.

   TS
Avatar Fallback

Re: T.J 870 transmissionsproblem

 
#427737 Hej hur gick det? har en bekant med en 870 med liknande problem. Ibland lägger i backen när han kör frammåt av sig själv och varit för att den börjar gå bakåt av sig själv vid stillastående. Klurigt....

Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Annonser