Valmet 701, hydrostat problem

Logmax bild
 Svara  23 inlägg  2937 visningar  4 följer
Användarvisningsbild

Valmet 701, hydrostat problem

 
#476450 Hej har problem med driften på min valmet 701, vilken är uppbyggd på Lundberg 343 och har samma hydrostat. Den ligger och smyg drar. direkt man startar maskinen vill den röras på och väljer man framväxel så vill den fortsätta framåt när man släpper inchpedalen och den går att skifta håll på ibland men kärvar lite. Så väljer man backväxeln så kan den antingen fortsätta sträva bakåt när man släppt inchpedalen eller så helt plötsligt så strävar den framåt även fast man inte gasar med inchpedalen och knappen för backen ligger i.
Någon som skruvat i valmet 701 alternativt Lundberg 343 och känner igen problematiken, tacksam för tips

   TS
LM Banner
Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476485 Hej, Har inte skruvat i denna men som det verkar så kan det vara så att oklagringen kärvar. Föreslår att du tar dig en titt på hydrauloljan och filtret? Länge sedan du bytte olja?

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476513 Okey, köpte skördare för några dagar sedan i detta skick, så när och hur filter ser ut vet jag ej. Fick den till ett fin fint pris å han som ägde den orkade inte ta tag i problemet. Ska kolla olja och filter även justera reglerkolven samt kolla alla tryck under helgen. Men alltid bra med lite tips från folk som haft liknande problem innan man sätter igång med skruvandet. Har för övrigt haft upp sliden som styr riktningen och polerat den så inte den kärvar iaf. Har räknat med det värsta att ett pump byte kan behöva göras, men kan ju alltid hålla tummarna att det är ett lindrigare fel.
Vet du eller någon ett bra företag som renoverar pumpar alternativt har utbytes? Bor i Västerbotten.

   TS
Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476548 Hej,
Johan Grelsson, jgh hydraulik AB är en firma som gör fina jobb, finns i Kvissleby strax nedanför Sundsvall.
Jag vet inte om han har något utbytes till denna, men om du inte har panik så renoverar han säkert din pump

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476574 Okey. Tack. Har nu kommit fram till att jag tror att det är själva pumpen. Den vill sträva bakåt nu när man startar den, å när jag tar bort gavel på rikningsventilen å ska trycka in den för å se hur den rörs så är den stum. Via den sliden går det in en stång som ska styra en slid i pumpen. Har lossat riktningsventilen från pumpen då går den plötsligt jätte fint å styra fram och tillbaka, så logiskt så borde det sitta fast i pumpen nånstans eftersom den inte åker tillbaka till noll läge. Har hittat mhhydraulics en hemsida som säljer alla slitage detaljer som sitter i pumpen så känner mig hoppfull. :)

   TS
Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476596 Verkar hoppfullt, neslund!
Jag minns inte uppbyggnaden men fifflade med dylik hydraulik i mitten 90.

Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476597 Låter som ett lite halvskumt fel, skulle tro att är de så att ventilen kärvar är de inte elektriskt kanske. Men de skulle kunna vare så att nå skrot har fastnat å ligger å jävlas med sliden. De bästa att göra är att plocka isär styrsliden å få den på arbetsbänken i en balja å se till att skölja/peta/slita/dra ur den ordentligt å se om de finns nån liten flisa eller nått i den.

Hoppas du får till det :)

Är själv från Lycksele Västerbotten

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476616 Eftersom den enda elektronik som är kopplad till pumpen är elventilen som styr oljeriktningen sitter på sidan om och är frånkopplad då jag ska försöka röra på sliden så borde problemet sitta i pumpen eftersom den inte går att rubba. Den borde vara fjäderbelastad och ska gå att flytta på om man trycker på den. Men om vädret tillåter så ska jag slita ut pumpen idag. Har en maskinhall på tomten men eftersom den inte går att flytta på så blire skruvning utomhus :/

Jag bor också i Lycksele :D

   TS
Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476617
SkogsKuben skrev:Låter som ett lite halvskumt fel, skulle tro att är de så att ventilen kärvar är de inte elektriskt kanske. Men de skulle kunna vare så att nå skrot har fastnat å ligger å jävlas med sliden. De bästa att göra är att plocka isär styrsliden å få den på arbetsbänken i en balja å se till att skölja/peta/slita/dra ur den ordentligt å se om de finns nån liten flisa eller nått i den.

Hoppas du får till det :)

Är själv från Lycksele Västerbotten


machonisti skrev:Verkar hoppfullt, neslund!
Jag minns inte uppbyggnaden men fifflade med dylik hydraulik i mitten 90.


neslund skrev:Eftersom den enda elektronik som är kopplad till pumpen är elventilen som styr oljeriktningen sitter på sidan om och är frånkopplad då jag ska försöka röra på sliden så borde problemet sitta i pumpen eftersom den inte går att rubba. Den borde vara fjäderbelastad och ska gå att flytta på om man trycker på den. Men om vädret tillåter så ska jag slita ut pumpen idag. Har en maskinhall på tomten men eftersom den inte går att flytta på så blire skruvning utomhus :/

Jag bor också i Lycksele :D

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476618 Skogskuben.. om inte jag är helt ute å cyklar så tror jag att vi talats vid i telefon för någon vecka sen angående din stornalle :)
Senast redigerad av neslund lör 14 okt 2017, 17:03, redigerad totalt 1 gång.

   TS
Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476650
1507993057_20171008_171504.jpg
1507993072_20171014_163037.jpg
1507993087_20171010_185821.jpg

   TS
Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476676 Hej! Jag hade en 701 för ett antal år sedan,på min satt en liten strömbrytare som trycktes in när man trampade på pedalen och då gick maskinen i önskad riktning.Den satt under golvet jämte vajern som gick till hydrostaten. Ibland fick man upp någon gren under golvet och då kunde det bli som du beskriver eller så gick den inte alls. Bara en fundering!
Lycka till!

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476692 Okey, bra tips! Ska kolla direkt imorgon. Men vart den konsekvent åt vilket håll den for? Om du hade valt på knappen att den skulle fram så for den bara framåt och om du valt back så for den bara bakåt? Jag kan ha tryckt knappen på back å när jag släpper på inchen så åker den framåt, och som den va nu innan jag började skruva isär den så åkte den konsekvent bakåt oavsett om jag valde fram,back eller neutral.

   TS
Avatar Fallback

Re: Valmet 701, hydrostat problem

 
#476710 Kommer inte riktigt ihåg, det jag minns är att det var en väldigt dum konstruktion som satt illa till där under golvet...

Användarvisningsbild

Re: Valmet 701, hydrostat problem

 
#476714 Okey..men bra tips. Värt att kolla upp. :) Tack

   TS
Fredrik Reuter
Hej Gäst! Jag heter Fredrik och driver denna sajt. Jag skulle gärna vilja tipsa dig om hur du kan få ut mer av skogsforum. Klicka på de knappar som passar dig här intill (minifönster öppnas).
Liknande Trådar
TitelStatistikSenaste svaret
Valmet problem av M,ohlsson - sön 06 feb 2011, 12:20
i Skördare
4 svar
2855 läst
av skogogräv     
sön 06 feb 2011, 21:04
Valmet 911 problem av Julle35 - lör 14 mar 2015, 21:51
i Skördare
5 svar
3669 läst
av roykarlsson     
ons 10 feb 2016, 21:49
Problem med Valmet 820 av Anslu - lör 25 jan 2014, 16:25
i Skogsmaskiner (stora skogsmaskiner)
6 svar
4352 läst
av Anslu     
tis 28 jan 2014, 06:38
Valmet 901 med problem av AndreasOls - sön 03 okt 2010, 12:56
i Skördare
2 svar
2209 läst
av AndreasOls     
sön 03 okt 2010, 14:35
problem servotrykk valmet 901 av Kris - fre 23 okt 2015, 22:24
i Skördare
3 svar
1436 läst
av Kris     
mån 26 okt 2015, 22:36
Annonser